Page 2 of 2 FirstFirst 12
Results 21 to 30 of 30

Random Misfire Multiple Cylinders SEL Code

This is a discussion on Random Misfire Multiple Cylinders SEL Code within the General Help forums, part of the LSx Technical Help Section category; Maybe the one of the last two plugs is the culprit. Ya never know....

  1. #21
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    Maybe the one of the last two plugs is the culprit. Ya never know.

  2. #22
    Member
    Join Date
    Nov 2009
    Location
    North Carolina
    Posts
    379

    Black
    2001 Camaro Z28

    could a tank of bad gas cause this code? I had filled up at a gas station that i dont normally use and I know they dont sell alot of high test there.

  3. #23
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    Could be a possibility. Especially if the attendants don't take readings on a regular basis. There could be water in the underground tanks.

  4. #24
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    Another thing, is the throttle position sensor original?

  5. #25
    Member
    Join Date
    Nov 2009
    Location
    North Carolina
    Posts
    379

    Black
    2001 Camaro Z28

    yes it is but the car only has 30k on it

  6. #26
    Member
    Join Date
    Nov 2009
    Location
    North Carolina
    Posts
    379

    Black
    2001 Camaro Z28

    Fixed and running great now

  7. #27
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    Very good, sir!!

  8. #28
    None Shall Pass Knight's Avatar
    Join Date
    Jan 2010
    Location
    East of Cleveland, Ohio
    Posts
    3,828

    Black
    99 WS.6 - Modified

    Was it the last two wires?

  9. #29
    Member
    Join Date
    Nov 2009
    Location
    North Carolina
    Posts
    379

    Black
    2001 Camaro Z28

    The very last wire was just barely on the plug. So i didnt need to buy all new plug wires and protectors but oh well lol

  10. #30
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    You could be experiencing lean misfires... any other codes popping up? Can you watch the live sensor data with a scanner to see what is happening?

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: 02 WS6 Misfire on all cylinders
    By UT Trans Am in forum General Help
    Replies: 11
    Last Post: 03-07-2015, 06:13 AM
  2. Help: misfire/skipped cylinders/backfire upon throttle
    By ssgtwalsh in forum Internal Engine
    Replies: 1
    Last Post: 11-08-2009, 05:27 AM
  3. P0300 code random misfire...
    By MagicMan in forum General Help
    Replies: 87
    Last Post: 07-31-2009, 02:27 PM
  4. Help: misfire in all 8 cylinders
    By XxChOpPeRcHiKxX in forum General Help
    Replies: 3
    Last Post: 06-05-2009, 09:59 AM
  5. Help: random multiple cylinder misfire after plug/wire
    By ggino85 in forum General Help
    Replies: 9
    Last Post: 07-31-2008, 11:29 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •