Results 1 to 11 of 11
Like Tree1Likes
  • 1 Post By SMWS6TA

Radiator Fans Never turn off while driving. Why?

This is a discussion on Radiator Fans Never turn off while driving. Why? within the General Help forums, part of the LSx Technical Help Section category; When I start the car the fans arent on. But after they turn on they never turn off, until I ...

  1. #1
    Junior Member
    Join Date
    Oct 2014
    Location
    United States
    Posts
    44

    red
    2000 WS6

    Radiator Fans Never turn off while driving. Why?

    When I start the car the fans arent on. But after they turn on they never turn off, until I actually turn the car off. I just replaced the thermostat with a regular 187 or whatever they are normally a few weeks ago. The temp gauge is perfect and my ScanGuage OBDII display says 193-197 all the time while driving. Its december and I live in Missouri so its pretty chilly outside and I don't see why the fans would always be on. What could it be?

  2. #2
    Member blackcar's Avatar
    Join Date
    Oct 2005
    Location
    Arkansas
    Posts
    1,234

    2000 Camaro SS
    '02 Z28 parting-out

    I'm assuming you bought the car used. Someone in the past may have changed the temp turn on settings in the ecm.

  3. #3
    Junior Member
    Join Date
    Oct 2014
    Location
    United States
    Posts
    44

    red
    2000 WS6

    That is what I thought as well. They turned on at 193 degrees today. What is the normal fan kick on temp for these cars?

  4. #4
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,567

    Black & Blue
    '02 WS.6 / '07 Suburban

    I think stock the fans kick in at 205 or something. My tune has been altered so nothing to reference.

  5. #5
    Senior Member Too Fast's Avatar
    Join Date
    Nov 2006
    Location
    Indianapolis
    Age
    54
    Posts
    5,170

    Black
    2000 WS6 6spd Hooker LT

    Untuned the fans shouldn't come on until closer to 220, then the second higher speed about 228. Sounds like your PCM has been altered. Usually they will turn off after a 10-15 degree reduction, from the factory.

  6. #6
    Junior Member
    Join Date
    Oct 2014
    Location
    United States
    Posts
    44

    red
    2000 WS6

    Quote Originally Posted by Too Fast View Post
    Untuned the fans shouldn't come on until closer to 220, then the second higher speed about 228. Sounds like your PCM has been altered. Usually they will turn off after a 10-15 degree reduction, from the factory.
    I called my local tuning shop and asked how much to tune the fans to a more reasonable temp setting. They wanted $150 just to tune the fans! I asked over and over to make sure what they were saying but that was their price. Holy cow thats really overpriced. I'll just buy a used handheld for that

  7. #7
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,509

    Navy Blue Metallic
    98 T/A w/a little mods...

    Shit, send it to Frost for a better tune for that.
    pajeff02 likes this.

  8. #8
    Junior Member
    Join Date
    Oct 2014
    Location
    United States
    Posts
    44

    red
    2000 WS6

    Quote Originally Posted by SMWS6TA View Post
    Shit, send it to Frost for a better tune for that.
    I know i couldnt believe it. How long could that possibly take? Would take me 2 minutes with a handheld, depending on how long for it to load of course. I understand a mans gotta make a living. But that is pure robbery. The bad part is that its the only tuning shop around so if I ever needed a dyno tune id have to pay their crazy rates! $500 for head/cam tune not including dyno time.

  9. #9
    Senior Member theorangeguy's Avatar
    Join Date
    May 2013
    Location
    Nashville, TN
    Posts
    1,434

    Black / White
    '00 T/A M6/'15 Hemi Truck

    have you verified whether or not the fans are aftermarket...? they might be set to be on when the ignition is on for a reason.

    Just throwing that out there...

  10. #10
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,509

    Navy Blue Metallic
    98 T/A w/a little mods...

    agree, confirm it's the fans or something else before dumping $$

  11. #11
    Junior Member
    Join Date
    Oct 2014
    Location
    United States
    Posts
    44

    red
    2000 WS6

    Quote Originally Posted by theorangeguy View Post
    have you verified whether or not the fans are aftermarket...? they might be set to be on when the ignition is on for a reason.

    Just throwing that out there...
    The fans are stock for sure I had them out a while ago. They don't turn on until right around 190 degrees. But, I just put in a 187 thermostat so they stay on all the time now. I guess it had a lower thermostat when I got it I just didn't notice.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: Radiator fan refuses to turn no one can find the solution
    By phoenix05 in forum General Help
    Replies: 8
    Last Post: 09-26-2012, 04:58 PM
  2. C5 Radiator & fans stock
    By Syclone354 in forum Parts Wanted / Trade
    Replies: 0
    Last Post: 02-29-2008, 04:47 PM
  3. Wanted: Radiator and Fans
    By Pman_75 in forum Parts Wanted / Trade
    Replies: 1
    Last Post: 06-18-2007, 11:17 AM
  4. Replies: 6
    Last Post: 05-11-2007, 11:14 PM
  5. radiator fans
    By FastAssZ in forum General Help
    Replies: 10
    Last Post: 08-14-2005, 10:30 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •