Results 1 to 9 of 9

rack and pinion ???

This is a discussion on rack and pinion ??? within the General Help forums, part of the LSx Technical Help Section category; ok everyone here is my current situation... ive got a 2000 formula the stock rack and pinion have went to ...

  1. #1
    Member calb80's Avatar
    Join Date
    Sep 2005
    Location
    southern illinois
    Age
    36
    Posts
    125

    Bright Silver Metallic
    2000 Formula

    rack and pinion ???

    ok everyone here is my current situation... ive got a 2000 formula the stock rack and pinion have went to hell. got another one the other day and decided to do a d.i.y. everything is going smoothly until i get to the part of taking out the very last bolt. which in this case is the bolt that holds the unit to the crossmember on the drivers side. now im not completely ignorant, however i do have a haynes repair manual and no where in there does it say anything about having to a: remove the engine or b: disconnect one or both motor mounts. however the bolt is so long that it hits the oil pan lip (i took out one bolt from the oil pan that was preventing the r&p bolt from coming out more). however, ive tried just about any and everything i could think of short of putting everything back together and takin it to the local garage. any help would be appreciated... thanks in advance

    carl

    also on a side note back in 2002 i had a little incident with the car... the engine and tranny became hydrolocked and the dealership put a new one of both in... now if that has something to do with it or not i dunno... but yeah...

  2. #2
    Senior Member 02z28ls1's Avatar
    Join Date
    Sep 2005
    Location
    near St. Louis
    Posts
    1,205

    navy blue
    2002 Z-28 Camaro M6

    I just checked the factory service manual and it shows the bolts coming out no problem-strait up with nuts on the bottom.I'm thinking you gotta be close to having them out-try jacking the motor up without unbolting anything else before you give up.

  3. #3
    Pepe LePew
    Guest
    two words...hacksaw
    or is that one word...

    Anyway, just cut the thing off and put a shorter one back in when you replace the rack.

  4. #4
    Member calb80's Avatar
    Join Date
    Sep 2005
    Location
    southern illinois
    Age
    36
    Posts
    125

    Bright Silver Metallic
    2000 Formula

    actually ended up taking the motor mount bolts out on the drivers side and had to jack it up about 5 friggin inches to get the darn thing out but finally got it out. then come to find out the one that was purchased to replace it doesnt fit in the car even though the folks up there at autozone said it would... went out to autozone.com to look and it said if you have the fe2 or f41 suspension that was the r-n-p to get well apparently not... so had to special order another one, supposed to be gettin it on sunday hopefully... other than that... wont be long for the dirty little things back on the road...

  5. #5
    Senior Member 02z28ls1's Avatar
    Join Date
    Sep 2005
    Location
    near St. Louis
    Posts
    1,205

    navy blue
    2002 Z-28 Camaro M6

    If you want to do business with Autozone you gotta watch close-they don't always know what they're doing.What's going to be different with the one that they are ordering now?

  6. #6
    Member calb80's Avatar
    Join Date
    Sep 2005
    Location
    southern illinois
    Age
    36
    Posts
    125

    Bright Silver Metallic
    2000 Formula

    well i will tell ya tomorrow evening or monday sometime... depending on when i get back to illinois. right now im in warrensburg mo visiting some family. but from what i gather the one they had in stock was the one that was the more common one, the one they special ordered, they said was the original equipment type or something like that. either way ill be taking the one that came outta the car with me when i go up there to compare and contrast the 2... wish me luck i guess...

  7. #7
    Senior Member 02z28ls1's Avatar
    Join Date
    Sep 2005
    Location
    near St. Louis
    Posts
    1,205

    navy blue
    2002 Z-28 Camaro M6

    I'm thinking what you had was the quick ratio one(less turns lock to lock)-and the one that they're getting now is the slow one .I would think they would both bolt up the same as they don't show anything different in the factory service manual.Yah-good luck is in order.

  8. #8
    Member calb80's Avatar
    Join Date
    Sep 2005
    Location
    southern illinois
    Age
    36
    Posts
    125

    Bright Silver Metallic
    2000 Formula

    got the new one that is correct for my car... the one that they had in stock, the gears on it were almost straight up and down so if i set my engine back down the alt. would have wacked it... the one that i got now the gears are offset by about like a 45 deg. angle so its identical to the one that was on there... now just gonna have to find time between school and day light to get the new one installs so i can play once again... thanks for you help 02z28

    lata

    carl

  9. #9
    Senior Member 02z28ls1's Avatar
    Join Date
    Sep 2005
    Location
    near St. Louis
    Posts
    1,205

    navy blue
    2002 Z-28 Camaro M6

    Glad to help-hope they gave you the fast ratio one-I think it's a blast.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •