Page 2 of 2 FirstFirst 12
Results 21 to 40 of 40

Question For Everybody!!

This is a discussion on Question For Everybody!! within the General Help forums, part of the LSx Technical Help Section category; you said wired direct transformer neon light use high voltage ac you could be getting electric noise from the wires ...

  1. #21
    Member moesplace's Avatar
    Join Date
    May 2007
    Location
    fl
    Posts
    120

    black
    1999 pontiac T/A WS-6

    you said wired direct transformer neon light use high voltage ac you could be getting electric noise from the wires or transformer shield both & check gnds electric noise will drive computer nuts

  2. #22
    Double Tap Heartbreak1's Avatar
    Join Date
    Oct 2006
    Location
    Castle Rock, CO
    Age
    26
    Posts
    1,616

    Montego Blue
    '07 BMW 328Xi Coupe

    Quote Originally Posted by urstolendesire View Post
    Shitty pic, they almost look pink in the pic. they are allot darker.Click for full size
    Not to go off topic but that actually looks pretty good. Not that I would put neon on mine but it looks good.

  3. #23
    last of the breed... urstolendesire's Avatar
    Join Date
    Mar 2007
    Location
    Stockbridge, GA
    Posts
    191

    Red
    2002 Transam

    yeah i dont think i would hvae bought them for the car but it came with them...whoever put them on did a pretty good job except for that one thing...there is one noticable place where the ground it looks like for the abs unit crosses over one of the highvoltage wire. either way, all the wires are sheilded. preciate the comment though

  4. #24
    last of the breed... urstolendesire's Avatar
    Join Date
    Mar 2007
    Location
    Stockbridge, GA
    Posts
    191

    Red
    2002 Transam



    arright so this is what it looks like under the hood...

  5. #25
    last of the breed... urstolendesire's Avatar
    Join Date
    Mar 2007
    Location
    Stockbridge, GA
    Posts
    191

    Red
    2002 Transam

    ive tried re-grounding everything....same problem. jus tried pulling the transformer up, scraped up the paint...same thing. i'm MECP certified and i'm even lost...

  6. #26
    Double Tap Heartbreak1's Avatar
    Join Date
    Oct 2006
    Location
    Castle Rock, CO
    Age
    26
    Posts
    1,616

    Montego Blue
    '07 BMW 328Xi Coupe

    I'd like to know who the hell he had install it. Shit im thinking your best bet is to go to car toys and have them look at it. Thats screwy.

  7. #27
    Member moesplace's Avatar
    Join Date
    May 2007
    Location
    fl
    Posts
    120

    black
    1999 pontiac T/A WS-6

    IT EMF if that high go by your ABS move it

  8. #28
    last of the breed... urstolendesire's Avatar
    Join Date
    Mar 2007
    Location
    Stockbridge, GA
    Posts
    191

    Red
    2002 Transam

    IT EMF? it move too high?

  9. #29
    Member Since 1998 Mecinoid's Avatar
    Join Date
    May 2007
    Location
    Livermore, Ca.
    Posts
    497
    '98,'00 Bird '03, 14 Vets

    Quote Originally Posted by BLK_On_BLK_01WS6 View Post
    i've thought about droppin some greens ones under mine actually.
    I like mine in the air intakes:





    I'm thinking about under the car as well. Just for the fun of it. It's kinda ricey but, fun to play with at times.

  10. #30
    Member waldo's Avatar
    Join Date
    Apr 2007
    Location
    Wisconsin
    Posts
    617

    Machine Silver
    05 Corvette

    Quote Originally Posted by Mecinoid View Post
    I like mine in the air intakes:

    Click for full size
    Click for full size


    I'm thinking about under the car as well. Just for the fun of it. It's kinda ricey but, fun to play with at times.
    That looks great!

  11. #31
    !!!!!!!!!!!!!!!!!!!!!!!!! ATCharming's Avatar
    Join Date
    Jan 2007
    Location
    Rockford, IL
    Age
    25
    Posts
    8,303

    Silver
    2000 Camaro SS

    Quote Originally Posted by Mecinoid View Post
    I like mine in the air intakes:

    Click for full size
    Click for full size


    I'm thinking about under the car as well. Just for the fun of it. It's kinda ricey but, fun to play with at times.
    it definitely works better with the ws6 hood i will say, but that looks really good

  12. #32
    last of the breed... urstolendesire's Avatar
    Join Date
    Mar 2007
    Location
    Stockbridge, GA
    Posts
    191

    Red
    2002 Transam

    yeahh that does look pretty good! right there with ya though...arright so i checked the codes and the front left wheel speed sensor tripped a code? and my EGR. niether i would think would have anything to do with the neons....

  13. #33
    Member Since 1998 Mecinoid's Avatar
    Join Date
    May 2007
    Location
    Livermore, Ca.
    Posts
    497
    '98,'00 Bird '03, 14 Vets

    Quote Originally Posted by ATCharming View Post
    it definitely works better with the ws6 hood i will say, but that looks really good
    Yeah, Actually I wish I had a Firehawk hood. Maybe someday ... along with Firehawk rear spoiler.

    The problem is I have too many toys and don't know where to throw the money first.

    But, that's a good thing.....
    Last edited by Mecinoid; 06-01-2007 at 11:07 PM.

  14. #34
    !!!!!!!!!!!!!!!!!!!!!!!!! ATCharming's Avatar
    Join Date
    Jan 2007
    Location
    Rockford, IL
    Age
    25
    Posts
    8,303

    Silver
    2000 Camaro SS

    Quote Originally Posted by Mecinoid View Post
    Yeah, Actually I wish I had a Firehawk hood. Maybe someday ... along with Firehawk rear spoiler.

    The problem is I have too many toys and don't know where to throw the money first.

    But, that's a good thing.....
    wait, thats a firehawk hood? it looks like a formy hood to me...

    but anyways, the neon under the nostrils looks awesome regardless.

  15. #35
    last of the breed... urstolendesire's Avatar
    Join Date
    Mar 2007
    Location
    Stockbridge, GA
    Posts
    191

    Red
    2002 Transam

    ARRIGHT GUYS....i figured it out. the reason its throwing the ABS code is because the front left speed sensor puts out a very very low AC current signal to the computer...with my high current lines running right next to it, its jus sending it into that sensor. so the computer is thinking the front left is going like 400 mph and all the others are goin 60. jus thought i'd let everyone know the outcome....does anyone know how to sheild an AC wire? cant you run a wire around that wire and ground it?

  16. #36
    Senior Member mrr23's Avatar
    Join Date
    Jul 2005
    Location
    orlando, fl
    Posts
    7,134

    dark bowling green
    2000 corvette

    glad you found it. i think black electrical tape should help.

  17. #37
    Member Since 1998 Mecinoid's Avatar
    Join Date
    May 2007
    Location
    Livermore, Ca.
    Posts
    497
    '98,'00 Bird '03, 14 Vets

    Quote Originally Posted by ATCharming View Post
    wait, thats a firehawk hood? it looks like a formy hood to me...

    but anyways, the neon under the nostrils looks awesome regardless.
    No, it's not a Firehawk hood. I was saying I wish I had a Firehawk hood and Spoiler for the rear deck. Saw one today at a car show. Nice !!!!

  18. #38
    !!!!!!!!!!!!!!!!!!!!!!!!! ATCharming's Avatar
    Join Date
    Jan 2007
    Location
    Rockford, IL
    Age
    25
    Posts
    8,303

    Silver
    2000 Camaro SS

    Quote Originally Posted by Mecinoid View Post
    No, it's not a Firehawk hood. I was saying I wish I had a Firehawk hood and Spoiler for the rear deck. Saw one today at a car show. Nice !!!!
    ohhh my bad. cool!!!

  19. #39
    Senior Member 02z28ls1's Avatar
    Join Date
    Sep 2005
    Location
    near St. Louis
    Posts
    1,205

    navy blue
    2002 Z-28 Camaro M6

    Quote Originally Posted by urstolendesire View Post
    ARRIGHT GUYS....i figured it out. the reason its throwing the ABS code is because the front left speed sensor puts out a very very low AC current signal to the computer...with my high current lines running right next to it, its jus sending it into that sensor. so the computer is thinking the front left is going like 400 mph and all the others are goin 60. jus thought i'd let everyone know the outcome....does anyone know how to sheild an AC wire? cant you run a wire around that wire and ground it?
    I would think just moving the wires away from the ABS wire would be good enough. Or maybe Aluminum foil would shield it-worth a try.

    I'm sure neons appearance issues are being discussed in a different section.......................

  20. #40
    Member TACE02's Avatar
    Join Date
    Aug 2005
    Location
    Texas
    Age
    40
    Posts
    568

    ASC #753
    2002 Collector's Edition

    To actually shield a wire you need steel brading to go around the wire and ground it at both ends, they have it prebuilt allready. It is kinda a PITA, I use it all the time on aircraft wiring. Your best and simplest fix it to simply just reroute your current wiring. You shouldn't have to reroute the wire by more than about 6 inches, that should do the trick. Glad you finally figured it out though.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. VERY SERIOUS question for everyone:
    By nitrox28 in forum Almost Anything Goes
    Replies: 18
    Last Post: 04-16-2007, 10:19 PM
  2. Auto RX question
    By Goatdriver in forum GTO
    Replies: 2
    Last Post: 03-09-2007, 07:02 AM
  3. 2000 frame damage question
    By jinxeng in forum General Help
    Replies: 4
    Last Post: 06-24-2006, 05:30 PM
  4. Another Cam Question or Two!!!
    By schtick in forum Internal Engine
    Replies: 4
    Last Post: 05-16-2006, 05:49 PM
  5. Question: Will Rocker Ratio Increase Fit
    By sgurski in forum Internal Engine
    Replies: 8
    Last Post: 08-15-2005, 09:59 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •