Page 1 of 2 12 LastLast
Results 1 to 20 of 40

Question For Everybody!!

This is a discussion on Question For Everybody!! within the General Help forums, part of the LSx Technical Help Section category; arright so when i bought my car it had neons under it and there pretty cool i guess but i'm ...

  1. #1
    last of the breed... urstolendesire's Avatar
    Join Date
    Mar 2007
    Location
    Stockbridge, GA
    Posts
    191

    Red
    2002 Transam

    Question For Everybody!!

    arright so when i bought my car it had neons under it and there pretty cool i guess but i'm realizing theres a problem...kinda a big problem. i've narrowed it down to when the brakes are on and i turn on the neons, the ABS, Check engine, and parking brake light come on. I figured it might have somethin to do with the abs unit so i posted this here. i've rewired the entire thing straight from the battery...i'm lost.

  2. #2
    Senior Member mrr23's Avatar
    Join Date
    Jul 2005
    Location
    orlando, fl
    Posts
    7,134

    dark bowling green
    2000 corvette

    well, if you've removed the neons from the fuse box, then it's coming from somewhere else. possibly the brake switch under the dash on the brake pedal.

  3. #3
    Senior Member Redphoenix1998's Avatar
    Join Date
    Apr 2002
    Location
    NorCal
    Age
    35
    Posts
    1,876

    RED
    1998 Pontiac Trans AM

    sounds like you got a short to ground somewhere. I'd definately get it checked

  4. #4
    Member
    Join Date
    May 2007
    Location
    Fredericksburg, VA
    Age
    30
    Posts
    151

    Black
    2001 T/A M6

    i've thought about droppin some greens ones under mine actually.

  5. #5
    Senior Member mrr23's Avatar
    Join Date
    Jul 2005
    Location
    orlando, fl
    Posts
    7,134

    dark bowling green
    2000 corvette

    Quote Originally Posted by BLK_On_BLK_01WS6 View Post
    i've thought about droppin some greens ones under mine actually.
    the wife's has the multi color LED style. i used to have purple under my black one. just took them off because they are broken. might go white this trip. but, it's on the back burner.

  6. #6
    last of the breed... urstolendesire's Avatar
    Join Date
    Mar 2007
    Location
    Stockbridge, GA
    Posts
    191

    Red
    2002 Transam

    yeah i mean they look awsome...it is the older style where the main power comes in to a switch then from the switch its goes into this lil transformer type thing under the hood in which 2 wires come out with an AC charge that goes to the neons...but it comes nowhere even close in contact with anything with the brake system...i'm lost..

  7. #7
    Senior Member mrr23's Avatar
    Join Date
    Jul 2005
    Location
    orlando, fl
    Posts
    7,134

    dark bowling green
    2000 corvette

    Quote Originally Posted by SpeedAddict8 View Post
    lol so thats why u keep deleting our posts
    Quote Originally Posted by 98T/Aformula View Post
    Hatin on the haters...Just wrong lol, this will prolly get deleted to...O well
    here's a thought. how about it's because you guys aren't posting anything relevent to his issue. i've been nice enough to just delete them. rather than tell him how much you don't like what he has, how about just concentrating on what the issue is and help him through it.

  8. #8
    Senior Member mrr23's Avatar
    Join Date
    Jul 2005
    Location
    orlando, fl
    Posts
    7,134

    dark bowling green
    2000 corvette

    Quote Originally Posted by urstolendesire View Post
    yeah i mean they look awsome...it is the older style where the main power comes in to a switch then from the switch its goes into this lil transformer type thing under the hood in which 2 wires come out with an AC charge that goes to the neons...but it comes nowhere even close in contact with anything with the brake system...i'm lost..
    and this only happens when you have the neons on? where is the power being drawn from for the neons?

  9. #9
    Just me Y2KPewterSS's Avatar
    Join Date
    Nov 2006
    Location
    Broken Arrow, OK
    Age
    41
    Posts
    23,353

    Pewter metallic
    2000 Camaro SS

    If you guys aren't going to post something helpful to the thread starter, please show him the respect to not litter up his thread with a bunch of negative responses.

  10. #10
    98T/Aformula
    Guest
    Quote Originally Posted by mrr23 View Post
    here's a thought. how about it's because you guys aren't posting anything relevent to his issue. i've been nice enough to just delete them. rather than tell him how much you don't like what he has, how about just concentrating on what the issue is and help him through it.
    Sure...........................

  11. #11
    Double Tap Heartbreak1's Avatar
    Join Date
    Oct 2006
    Location
    Castle Rock, CO
    Age
    26
    Posts
    1,616

    Montego Blue
    '07 BMW 328Xi Coupe

    When you combine the right style with neon lighting, it looks great on just about any car. I know my buddy wanted to put some blue interior neon in his WRX but couldn't figure out how to wire the system he already had.

    Have you tried getting the codes from a scanner yet? My advice would be to go to a Cartoys or somethin and have them figure out what the deal is. Some where along the line im guessing some fuses are interfering with each other.

  12. #12
    Senior Member mrr23's Avatar
    Join Date
    Jul 2005
    Location
    orlando, fl
    Posts
    7,134

    dark bowling green
    2000 corvette

    my thought is he's pulling power from the ABS relay terminal.

  13. #13
    Double Tap Heartbreak1's Avatar
    Join Date
    Oct 2006
    Location
    Castle Rock, CO
    Age
    26
    Posts
    1,616

    Montego Blue
    '07 BMW 328Xi Coupe

    Possibly. Any chance you can post pics of this crazy setup? I work much better when im viewing things.

  14. #14
    last of the breed... urstolendesire's Avatar
    Join Date
    Mar 2007
    Location
    Stockbridge, GA
    Posts
    191

    Red
    2002 Transam

    hey guys sorry for not responding, been realllly busy laitly and as far as all the hatin...what the hell. i know people have different taste but honestly i dont give a shit. it does look ricey on some cars but when in the mood, it looks awsome IMO. now then... yeah that could be the problem? i jus figured they didn't pull enough current to hurt anything so i jus tied them in by wehre the positive cable goes onto the terminal post over on the drivers side by the abs unit. i'll redirect power straight from the battery and see what happens...

  15. #15
    Senior Member mrr23's Avatar
    Join Date
    Jul 2005
    Location
    orlando, fl
    Posts
    7,134

    dark bowling green
    2000 corvette

    well, that wouldn't be it. i've had my fans wired to that post.

  16. #16
    last of the breed... urstolendesire's Avatar
    Join Date
    Mar 2007
    Location
    Stockbridge, GA
    Posts
    191

    Red
    2002 Transam

    hell iunno... i dont have a clue what else to do... it ONLY happens when the brakes are pushed.

  17. #17
    !!!!!!!!!!!!!!!!!!!!!!!!! ATCharming's Avatar
    Join Date
    Jan 2007
    Location
    Rockford, IL
    Age
    25
    Posts
    8,303

    Silver
    2000 Camaro SS

    sorry, i dont have anything helpful to say, (but not here to flame) i was jw if u had any pictures of the neon. i wanna see what it looks like on an fbody.

  18. #18
    last of the breed... urstolendesire's Avatar
    Join Date
    Mar 2007
    Location
    Stockbridge, GA
    Posts
    191

    Red
    2002 Transam

    yeah when i can find my digi i'll take some pics. it looks good depending on the mood...maybe i still have teenager taste left in me.

  19. #19
    last of the breed... urstolendesire's Avatar
    Join Date
    Mar 2007
    Location
    Stockbridge, GA
    Posts
    191

    Red
    2002 Transam

    Shitty pic, they almost look pink in the pic. they are allot darker.

  20. #20
    Member TACE02's Avatar
    Join Date
    Aug 2005
    Location
    Texas
    Age
    40
    Posts
    568

    ASC #753
    2002 Collector's Edition

    also check your ground for the neons. If it is a weak ground the lights may still work, but draw too much current. Also if you take the ground off you may want to scrub the paint off in that area where the terminal makes contact. Paint will cause resistance making for a weak ground.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. VERY SERIOUS question for everyone:
    By nitrox28 in forum Almost Anything Goes
    Replies: 18
    Last Post: 04-16-2007, 10:19 PM
  2. Auto RX question
    By Goatdriver in forum GTO
    Replies: 2
    Last Post: 03-09-2007, 07:02 AM
  3. 2000 frame damage question
    By jinxeng in forum General Help
    Replies: 4
    Last Post: 06-24-2006, 05:30 PM
  4. Another Cam Question or Two!!!
    By schtick in forum Internal Engine
    Replies: 4
    Last Post: 05-16-2006, 05:49 PM
  5. Question: Will Rocker Ratio Increase Fit
    By sgurski in forum Internal Engine
    Replies: 8
    Last Post: 08-15-2005, 09:59 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •