Page 2 of 2 FirstFirst 12
Results 21 to 32 of 32

problem when pumpin' gas..

This is a discussion on problem when pumpin' gas.. within the General Help forums, part of the LSx Technical Help Section category; Originally Posted by Smittro It's the nozzles @ the stations today.. They are designed to help prevent fumes from escaping.. ...

  1. #21
    ʢ ൧ ൨ ൩ ൪ ൫ ൬ ൭ ൮Ր Ց Ւ Փ Smittro's Avatar
    Join Date
    Feb 2009
    Location
    Pittsburgh
    Posts
    9,965

    White
    2008 Hummer H3

    Quote Originally Posted by Smittro View Post
    It's the nozzles @ the stations today..

    They are designed to help prevent fumes from escaping..

    I only put the nozzle in half way for the same reason for years now, and on many different makes and model cars/trucks..

    It'a likely not your vehicle having something wrong with it, but rather more red tape BS getting in your/our way..
    PS on my Camaro I hold the nozzle half way out with the handle @ a 4-5 o'clock possition..

    Sometimes it works sometimes it don't, some pumps seem to be more touchy than others..

  2. #22
    Junior Member black2kSS's Avatar
    Join Date
    Nov 2010
    Location
    cheektowaga, ny
    Posts
    96

    black
    2000 camaro ss

    The EVAP system on modern cars deals with the vapors in the tank, (thank you government). as the fuel goes in the air is supposed to move out through a charcoal canister and out the vent valve which is normally open except when testing the system or the pcm closes it. if the valve gets stuck closed it will keep the vapors from leaving the tank. causing your problem. there are usually some small vent hoses also on the filler neck. i have seen even spiders getting in there and making webs cause a big enough flow restriction to cause the problem your having. if you remove the vent valve and put 12v to it, it should move. it will be obvious when it does. if not its frozen and should be replaced. hope this helps

  3. #23
    ʢ ൧ ൨ ൩ ൪ ൫ ൬ ൭ ൮Ր Ց Ւ Փ Smittro's Avatar
    Join Date
    Feb 2009
    Location
    Pittsburgh
    Posts
    9,965

    White
    2008 Hummer H3

    Quote Originally Posted by black2kSS View Post
    The EVAP system on modern cars deals with the vapors in the tank, (thank you government). as the fuel goes in the air is supposed to move out through a charcoal canister and out the vent valve which is normally open except when testing the system or the pcm closes it. if the valve gets stuck closed it will keep the vapors from leaving the tank. causing your problem. there are usually some small vent hoses also on the filler neck. i have seen even spiders getting in there and making webs cause a big enough flow restriction to cause the problem your having. if you remove the vent valve and put 12v to it, it should move. it will be obvious when it does. if not its frozen and should be replaced. hope this helps
    If the purge solenoid is'nt working it would likely throw a code......

  4. #24
    Junior Member black2kSS's Avatar
    Join Date
    Nov 2010
    Location
    cheektowaga, ny
    Posts
    96

    black
    2000 camaro ss

    purge solenoid is near the intake most of the time to be able to allow the vapors to be purged into the engine. im speaking about the valve on or near the canister in the rear of the vehicle that allows fuel vapors from the tank to escape when filling it or the outside temp goes up. You are correct in saying that usually both of these parts would cause codes in most cases. thats why outside factors like spider webs are a possability. because they dont effect the actual parts

  5. #25
    ʢ ൧ ൨ ൩ ൪ ൫ ൬ ൭ ൮Ր Ց Ւ Փ Smittro's Avatar
    Join Date
    Feb 2009
    Location
    Pittsburgh
    Posts
    9,965

    White
    2008 Hummer H3

    Thumbs up

    Quote Originally Posted by black2kSS View Post
    purge solenoid is near the intake most of the time to be able to allow the vapors to be purged into the engine. im speaking about the valve on or near the canister in the rear of the vehicle that allows fuel vapors from the tank to escape when filling it or the outside temp goes up. You are correct in saying that usually both of these parts would cause codes in most cases. thats why outside factors like spider webs are a possability. because they dont effect the actual parts
    gotcha

  6. #26
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,509

    Navy Blue Metallic
    98 T/A w/a little mods...

    Quote Originally Posted by Smittro View Post
    It's the nozzles @ the stations today..

    They are designed to help prevent fumes from escaping..

    I only put the nozzle in half way for the same reason for years now, and on many different makes and model cars/trucks..

    It'a likely not your vehicle having something wrong with it, but rather more red tape BS getting in your/our way..

    +1 here, notice this a while back and have been doing this above exactly and have not had many issues since. Only time I do is if I forget and put it all the way in.

    ( I don't know but after rereading my above statement, it could be mistaken for some other subject... )

  7. #27
    ʢ ൧ ൨ ൩ ൪ ൫ ൬ ൭ ൮Ր Ց Ւ Փ Smittro's Avatar
    Join Date
    Feb 2009
    Location
    Pittsburgh
    Posts
    9,965

    White
    2008 Hummer H3

    Talking

    Quote Originally Posted by SMWS6TA View Post
    +1 here, notice this a while back and have been doing this above exactly and have not had many issues since. Only time I do is if I forget and put it all the way in.

    ( I don't know but after rereading my above statement, it could be mistaken for some other subject... )
    I've been known to forget and put it all the way in too..

  8. #28
    Senior Member Z28_Driver's Avatar
    Join Date
    Jun 2009
    Location
    Ohio
    Posts
    1,017

    Sunset Orange Metallic
    2002 Z28 Hardtop

    Quote Originally Posted by c5z28 View Post
    flip the handle upside down.
    +1. I do the same thing with my Z28.

  9. #29
    Junior Member dragon93308's Avatar
    Join Date
    Dec 2005
    Location
    Humboldt County
    Age
    31
    Posts
    14

    silver
    2000 z/28

    Ya, flip the pump upside down. Happens to me at about half of the stations i stop at.

  10. #30
    Senior Member 98maro's Avatar
    Join Date
    Feb 2010
    Location
    north bay california
    Age
    28
    Posts
    2,973

    Black
    00 camaro ss M6 #6695

    Found the problem on my jeep.
    I remembered the first two times I put gas on it nothing happen.
    So after getting tired of dealing with that problem. I decided to take it to the mechanic shop.
    We find out a piece of hose was inside the gasoline hose. What is that mean? Some 1 tried to take out my gas.
    That sux. But the surprise for that person. I never have more than half of tank in my cars lol. It didn't work out for that person. But sure did made me spend money to fix it up.
    00 ss blk m6 " STOCK" strano springs, slp bilstein shocks, adj LCA, adj panhard bar, relocation brackets, 2 point SFCs welded,OEM zo6 rims black, magnaflow exhaust, CME exhaust,E/cutout, slp grille, custom front plate mount, HIDs, whistler mod, side moldings delete, slp air lid, ported and polished TB, strut tower brace, 3.73s gears, and some other parts to list!
    next to come,4.10s,ls7 clutch, ms3 or 228r cam, ported 243s, ls6 intake, ls6 oil pump. ls2 timing chain, longtube headers no cats, with a tune..
    02 tahoe Z71 blacked out
    00 jeep grand Cherokee limited on 22s.
    07 Dodge Charger R/T Inferno Red, Sold
    98 z28 red m6 sold
    07 zx6r ninja flat/black sold
    08 zx6r ninja sold

  11. #31
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,509

    Navy Blue Metallic
    98 T/A w/a little mods...

    Glad to hear to got it fixed.


    Locking gas caps are in my near future.....

  12. #32
    Senior Member 98maro's Avatar
    Join Date
    Feb 2010
    Location
    north bay california
    Age
    28
    Posts
    2,973

    Black
    00 camaro ss M6 #6695

    Quote Originally Posted by SMWS6TA View Post
    Glad to hear to got it fixed.


    Locking gas caps are in my near future.....
    Thank god it's fixed.
    It was a nightmare.

    I'll be replacing the gas caps on my 3 cars.
    I don't like them. But I sure don't wanna deal with that again.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. cluth problem??? transmission problem???? please HELP!!!
    By adamblake97 in forum Manual Transmission
    Replies: 3
    Last Post: 04-07-2014, 08:34 AM
  2. Obama's Woman Problem A Problem Of His Own Making
    By Ed Blown Vert in forum Political / Debate Forum
    Replies: 0
    Last Post: 01-14-2013, 03:50 PM
  3. Fuel Problem or Severe Engine Problem
    By pet_monk in forum General Help
    Replies: 3
    Last Post: 02-18-2008, 08:51 AM
  4. Electrical/charging problem problem
    By jchcomputers in forum General Help
    Replies: 4
    Last Post: 02-23-2007, 06:59 AM
  5. is it a clutch problem, or a tranny problem?
    By sgt0704 in forum Manual Transmission
    Replies: 3
    Last Post: 01-07-2007, 05:03 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •