Results 1 to 6 of 6

Problem starting

This is a discussion on Problem starting within the General Help forums, part of the LSx Technical Help Section category; I have a lt1 96 camaro that is pretty much stock other than a cold air intake and shift kit. ...

  1. #1
    Junior Member
    Join Date
    Dec 2011
    Location
    Canton, NC
    Posts
    3

    Black
    1996 Convertible z28 Lt1

    Problem starting

    I have a lt1 96 camaro that is pretty much stock other than a cold air intake and shift kit. but the car will just sit there an turn over but not start most of the time. sometimes it will start right up but about 90% of the time. i've asked around and no one really has an answer other than its just how those engines are. any ideas on how i could fix that?

  2. #2
    Member godless-phoenix's Avatar
    Join Date
    Jan 2010
    Location
    culver city, Ca.
    Posts
    459

    Blackened fire chicken
    2000 Pontiac Trans Am WS6

    could be a few different things...its good to start with the basic things, like the battery for example, and work your way up from there. sounds like the battery or an ignition issue to me personally...

  3. #3
    Member flybird's Avatar
    Join Date
    Jun 2010
    Location
    Houston
    Posts
    408

    Mid Night Blue
    1999 Firebird 3.8 series

    Battery
    spark plugs
    Alternator
    Fuel Regulator
    Ignition
    Coil packs
    Fuel injectors

    Umm... Not much more on top of mind I can think, any codes? Hows your mpg? Hows the car running? Is this warm or cold starts or both?

    Really more info is needed..

  4. #4
    Member godless-phoenix's Avatar
    Join Date
    Jan 2010
    Location
    culver city, Ca.
    Posts
    459

    Blackened fire chicken
    2000 Pontiac Trans Am WS6

    Quote Originally Posted by flybird View Post
    Battery
    spark plugs
    Alternator
    Fuel Regulator
    Ignition
    Coil packs
    Fuel injectors

    Umm... Not much more on top of mind I can think, any codes? Hows your mpg? Hows the car running? Is this warm or cold starts or both?

    Really more info is needed..
    yeah, we need more info, haha...off topic but i had a metallic blue 1999 3.8 firebird before my trans am

  5. #5
    Member flybird's Avatar
    Join Date
    Jun 2010
    Location
    Houston
    Posts
    408

    Mid Night Blue
    1999 Firebird 3.8 series

    ^^^ much love. Haha

    She treats me like sh*t. Lol. Just got it out of the shop. But yeah that blue is a great color.

  6. #6
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,509

    Navy Blue Metallic
    98 T/A w/a little mods...

    when's the last time your OPTI was changed?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Question: starting problem
    By Faught in forum General Help
    Replies: 6
    Last Post: 10-07-2010, 12:13 PM
  2. Starting problem.
    By Hawk01Eye in forum General Help
    Replies: 4
    Last Post: 04-11-2010, 08:03 PM
  3. Starting problem
    By Da Wookie in forum General Help
    Replies: 24
    Last Post: 07-17-2009, 07:50 PM
  4. Starting Problem !!!!
    By ROLLIN1200 in forum GM Trucks
    Replies: 5
    Last Post: 09-21-2007, 06:06 PM
  5. need help with starting problem
    By tds1213 in forum General Help
    Replies: 3
    Last Post: 06-20-2007, 07:46 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •