Results 1 to 15 of 15

Problem, car is stalling

This is a discussion on Problem, car is stalling within the General Help forums, part of the LSx Technical Help Section category; I changed my plugs/wires and now my car runs like shit. When im driving itll start jerking (like if u ...

  1. #1
    Senior Member rajiv1998's Avatar
    Join Date
    Sep 2006
    Location
    New Jersey
    Age
    29
    Posts
    1,489

    Black
    1998 Pontiac Trans Am

    Problem, car is stalling

    I changed my plugs/wires and now my car runs like shit. When im driving itll start jerking (like if u release the clutch to fast). And when im sitting at a light the revs shoot to 2.5k, hold up for a few sec, then drop back down. Also when im driving the car keeps on going sometimes when my foot isnt on the gas? Also has a hard time starting to. Any1 know wuts wrong. I ordered the plugs/wires from thunder racing and they said stock LS1 heat gap is .050, and i ordered the NGK TR55-IX plugs. Hell for $7 per plug these fucking things better work

  2. #2
    Senior Member rajiv1998's Avatar
    Join Date
    Sep 2006
    Location
    New Jersey
    Age
    29
    Posts
    1,489

    Black
    1998 Pontiac Trans Am

    no1 knows? I broke the ECT sensor and when the code came up it said it had something to do w/ the sensor as well. I dont know if its the plugs/wires, everything is on nice and tight and i didnt cross the wires or anything. The car just misfires, and when im sitting at a light it sound like i have a 110 LSA inside it, very choppy.

  3. #3
    Junior Member
    Join Date
    Apr 2007
    Location
    moreno valley, ca.
    Posts
    45

    blue
    2001 trans am ws6

    hey

    try and chenge ur mass air flow censor mine was runnig like that and i changed it and it was better

  4. #4
    Senior Member rajiv1998's Avatar
    Join Date
    Sep 2006
    Location
    New Jersey
    Age
    29
    Posts
    1,489

    Black
    1998 Pontiac Trans Am

    i no for a fact its not the MAF, it never ran like this until the sensor broke. If it was the MAF, the code would show up on the scanner and it didnt. Does any1 know if its still ok to drive the car, or let it be. Im taking it to a shop to see wuts wrong tommorow, but will a few more miles kill or hurt anything?

  5. #5
    King 0f n00bz shady milkman's Avatar
    Join Date
    Jan 2006
    Location
    Shepherd, Michigan
    Age
    28
    Posts
    11,775

    blacker than wesleysnipes
    98' trans am

    what plugs did you use? if they arent the right gap ect. then it will cause misfires ect and also double check all connections are good between plug and wire and coilpack.

  6. #6
    Senior Member
    Join Date
    Jul 2005
    Location
    Jacksonville, FL
    Posts
    2,725
    The ECT by #1 broke? That's probably it, the PCM needs good info - just replace it yourself, they're fairly cheap. Make sure you get one for a '98, the '99 and up are different (3 prongs vs. 2 prongs?)

  7. #7
    Member
    Join Date
    Aug 2005
    Location
    LA
    Age
    35
    Posts
    568

    Grey
    2010 Camaro 2SS/RS CGM

    did you check the plug gap yourself? If its too big or too small you will have to adjust it, you might also check to see how much spark you are getting, you might have a bad coil. Just a few suggestions.

  8. #8
    Senior Member rajiv1998's Avatar
    Join Date
    Sep 2006
    Location
    New Jersey
    Age
    29
    Posts
    1,489

    Black
    1998 Pontiac Trans Am

    NGK TR55-IX, there platinum plugs. I ordered them through thunder racing and they said to gap the plugs at .050, cuz thats the heat range for my car. I have a strong feeling its that fucking ECT sensor. When it first broke, my guage didnt work, it was pined to the redline and the check guage sign came on. But when i was comming up a hill the car jerked around a bit and the guage started working again. Also the code that came up linked back to the ECT sensor. It didnt say anything about cylinders missfiring or anything.

  9. #9
    Senior Member rajiv1998's Avatar
    Join Date
    Sep 2006
    Location
    New Jersey
    Age
    29
    Posts
    1,489

    Black
    1998 Pontiac Trans Am

    woops, my mistake there iridium

  10. #10
    Senior Member
    Join Date
    Jul 2005
    Location
    Jacksonville, FL
    Posts
    2,725
    Replace the sensor - GM PN for the '98 is 12551708 and lists for $22, probably even cheaper at a parts store.

  11. #11
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,468

    98 Formula
    06 duramax

    you left the broken sensor in there? That's your problem. It jacks up your afr. Replace that sensor.

  12. #12
    Junior Member txman4362's Avatar
    Join Date
    May 2007
    Location
    dallas
    Posts
    29

    purple and black
    98 z28

    i had the same problem with it reving up and dropping at idle....used ac delco irridium plugs and msd wires........damn sensor by the #1 cylindar was bad.....replaced sensor and now it runs like a champ....i also had an air leak at the throttle body/bellows clamp.....tightened it and all ok

  13. #13
    Senior Member slims00ls1z28's Avatar
    Join Date
    Apr 2007
    Location
    TN
    Posts
    1,212

    2005 GTO M6 Black
    2000 Z28 A4 Red

    Was like 7$ at autozone when I broke mine and yes it will run like pure junk with it broke fix it and problem will be gone garunteed just went through this 4 weeks ago.

  14. #14
    Just another Joe Eagle's Avatar
    Join Date
    Mar 2007
    Location
    NW Chitown
    Posts
    757

    Pewter
    2002 WS6

    You guys get a P0128 code when your sensor is acting shotty?

    -Eagle

  15. #15
    Junior Member txman4362's Avatar
    Join Date
    May 2007
    Location
    dallas
    Posts
    29

    purple and black
    98 z28

    Quote Originally Posted by Eagle View Post
    You guys get a P0128 code when your sensor is acting shotty?

    -Eagle
    i think mine was a p0118........took it to autozone to run the codes....they said temp sensor was bad , i replaced and runs great now

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Brady Campaign to Stop Car Violence (non-political)
    By KC&97TA in forum Almost Anything Goes
    Replies: 10
    Last Post: 11-23-2006, 11:58 PM
  2. 2004 Pontiac GTO Supercharged Boston Acoustics-Gravana Project Car
    By calils1gto in forum Vehicles For Sale / Trade
    Replies: 1
    Last Post: 12-01-2005, 06:56 AM
  3. Help!!! Huge problem with lowered car!
    By rbrack in forum Suspension and Handling
    Replies: 7
    Last Post: 08-29-2005, 08:00 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •