Results 1 to 3 of 3

possible problem

This is a discussion on possible problem within the General Help forums, part of the LSx Technical Help Section category; I headed out to get some hamburgers to grill yesterday and had a issue with my Z. Drove up to ...

  1. #1
    Junior Rocketeer jimmi7769's Avatar
    Join Date
    Sep 2005
    Location
    Russiaville, Indiana, United S
    Posts
    186

    Sunset Orange
    2001 Z28

    possible problem

    I headed out to get some hamburgers to grill yesterday and had a issue with my Z.

    Drove up to the store just fine. Very short trip.
    Came out to go home and when I started up the engine was running very rough and wouldn't stay running with out revving it. I tried to restart immediately and it did the same thing. Turned off the key and let it sit for a minute and it fired right up and ran fine.

    Any Ideas??

  2. #2
    Senior Member Orcus79's Avatar
    Join Date
    Feb 2006
    Location
    Canada
    Age
    38
    Posts
    1,346

    black
    2002 WS6

    not really, did the check engine light come on while it was running rough? could be many things, from clogged cats, to a bad fuel pump, bad gas (the cars are getting older now, harhar), clogged fuel filter.

  3. #3
    Junior Rocketeer jimmi7769's Avatar
    Join Date
    Sep 2005
    Location
    Russiaville, Indiana, United S
    Posts
    186

    Sunset Orange
    2001 Z28

    nope, no check engine light.
    Drove it this morning with no issues whatsoever.

    Strange. I think I might change the fuel filter.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. cluth problem??? transmission problem???? please HELP!!!
    By adamblake97 in forum Manual Transmission
    Replies: 3
    Last Post: 04-07-2014, 08:34 AM
  2. Obama's Woman Problem A Problem Of His Own Making
    By Ed Blown Vert in forum Political / Debate Forum
    Replies: 0
    Last Post: 01-14-2013, 03:50 PM
  3. Fuel Problem or Severe Engine Problem
    By pet_monk in forum General Help
    Replies: 3
    Last Post: 02-18-2008, 08:51 AM
  4. Electrical/charging problem problem
    By jchcomputers in forum General Help
    Replies: 4
    Last Post: 02-23-2007, 06:59 AM
  5. is it a clutch problem, or a tranny problem?
    By sgt0704 in forum Manual Transmission
    Replies: 3
    Last Post: 01-07-2007, 05:03 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •