Results 1 to 4 of 4

Pops and misfire with light throttle

This is a discussion on Pops and misfire with light throttle within the General Help forums, part of the LSx Technical Help Section category; This only happens if I have the pedal pressed very lightly. Like a little more than the weight of my ...

  1. #1
    Junior Member
    Join Date
    Dec 2005
    Location
    Kentucky
    Age
    33
    Posts
    6

    Red
    2002 WS6 A4

    Pops and misfire with light throttle

    This only happens if I have the pedal pressed very lightly. Like a little more than the weight of my foot on the pedal. The car bucks and I can hear a popping sound coming from under the car. All I have done so far is reseat the plug wires which didn't help. Any ideas?

  2. #2
    Senior Member Wheeler99WS6's Avatar
    Join Date
    Jul 2006
    Location
    indiana
    Age
    34
    Posts
    1,018

    black, 05 Roush
    black, 99 T/A WS.6

    list your mods so everyone has a better idea of what could cause it.

  3. #3
    Junior Member
    Join Date
    Dec 2005
    Location
    Kentucky
    Age
    33
    Posts
    6

    Red
    2002 WS6 A4

    Only mods are a lid and catback. A4, 53k miles.

  4. #4
    Senior Member Wheeler99WS6's Avatar
    Join Date
    Jul 2006
    Location
    indiana
    Age
    34
    Posts
    1,018

    black, 05 Roush
    black, 99 T/A WS.6

    try cleaning fuel injectors if not that then you may have a bad plug wire. Is your SES light coming on? Also check your maf for any debris or gunk that may have got caught in it.
    Last edited by Wheeler99WS6; 10-22-2006 at 06:38 PM. Reason: forgot

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •