Results 1 to 6 of 6

Pop up system?

This is a discussion on Pop up system? within the General Help forums, part of the LSx Technical Help Section category; This is another one of those F'ing pop up headlight questions. I have a new motor and that did not ...

  1. #1
    Member Transam388's Avatar
    Join Date
    Dec 2005
    Location
    Cypress, TX
    Age
    47
    Posts
    230

    White
    98 Trans AM

    Pop up system?

    This is another one of those F'ing pop up headlight questions. I have a new motor and that did not work, the fuses look good and I also tried a new actuator module where the two headlight motors connect...what else is there to check to get these damn headlights working.??? It is only the driver side and the light itself turns on but just does not come up. The motor has no function at all. Tried just to check before putting the new motor in if the thing even turns when just plugged in but it didn't. So any ideas are appreciated besides only driving in the day! Thanks Ya'll!
    Last edited by Transam388; 11-17-2006 at 10:59 AM. Reason: Add module to give more details
    98 T/A: HPE 5.3 Heads, 238/242 113 cam, Kooks 1 7/8 stepped LT headers, Custom Y pipe, Cut out, Borla, NW 90MM TB, FAST 90MM Intake, TB Bypass, Under Drive Power steering and Crank, 150 Dry NOS, Yella Terra rockers, 3400 TC, HPE tuning,

  2. #2
    Member edbird's Avatar
    Join Date
    Apr 2006
    Location
    hammond Ind
    Posts
    270

    red
    1999 trans am convert

    If you applied 12 volts to motor and it did not run,it's gotta be bad.There's only two wires going to it -a green and a brown.Green to ground an the other to power.Where did you get it?

  3. #3
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,468

    98 Formula
    06 duramax

    Have you checked for voltage at the plug? I would start there to make sure you're getting juice to the plug then just start working your way backwards if you're not.

  4. #4
    Member Fastcar's Avatar
    Join Date
    Dec 2005
    Location
    Jersey Boy
    Posts
    316

    Dark blue metallic
    2000 TransAm

    Quote Originally Posted by Transam388 View Post
    This is another one of those F'ing pop up headlight questions. I have a new motor and that did not work, the fuses look good and I also tried a new actuator module where the two headlight motors connect...what else is there to check to get these damn headlights working.??? It is only the driver side and the light itself turns on but just does not come up. The motor has no function at all. Tried just to check before putting the new motor in if the thing even turns when just plugged in but it didn't. So any ideas are appreciated besides only driving in the day! Thanks Ya'll!
    I had the same problem, both lights would light up but only the driver's side would pop up. When I used the emergency raise knob on the top of the light motor to get the headlight up to normal level, it would retract normally when I turned the lights off! In my case it was a bad headlight switch only.

  5. #5
    Member edbird's Avatar
    Join Date
    Apr 2006
    Location
    hammond Ind
    Posts
    270

    red
    1999 trans am convert

    If you suspect the motor is bad,you had to cut the wires to put another one in,so undue those two wires and touch the green one to negative battery terminal or ground and the other to positive terminal and the motor should run or it's bad for sure! If motor runs then,yeah you have another problem.It would of been a waste of time and money to change motor without making sure you have voltage at the motor plug!

  6. #6
    Member Transam388's Avatar
    Join Date
    Dec 2005
    Location
    Cypress, TX
    Age
    47
    Posts
    230

    White
    98 Trans AM

    Well the motor has it's own plug so there is no cutting involved. Turns out the connector that the motor does plug into was screwd up. I plug the new one into it and it also did not work so I replaced the plug system and all was fixed. Maybe when the first motor died it started to fry one of the wires and after some use it finally did burn the wires.? I prefer the look of the the solid headlight covers but the pop up stuff does get old!!! Thanks ya'll for all input! F-body brothers!!!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •