Results 1 to 7 of 7

po4030

This is a discussion on po4030 within the General Help forums, part of the LSx Technical Help Section category; Any body know what causes it. I reset it once and it went away for a couple of weeks. Catalyst ...

  1. #1
    Junior Member forbie's Avatar
    Join Date
    Jan 2006
    Location
    Columbus Ohio
    Posts
    2

    Black
    2000 WS6

    po4030

    Any body know what causes it. I reset it once and it went away for a couple of weeks. Catalyst efficiency below threshhold bank 2.

    Thanks

  2. #2
    Senior Member mrr23's Avatar
    Join Date
    Jul 2005
    Location
    orlando, fl
    Posts
    7,134

    dark bowling green
    2000 corvette

    exactly what it means. time to replace the cat. if it's a factory cat, you can take it to the dealer for a free replacement so long as it's 8/80k

  3. #3
    Senior Member
    Join Date
    Jul 2005
    Location
    Jacksonville, FL
    Posts
    2,725
    Passenger side cat - lots of posts here on P0420 and P0430.

  4. #4
    Junior Member forbie's Avatar
    Join Date
    Jan 2006
    Location
    Columbus Ohio
    Posts
    2

    Black
    2000 WS6

    Thanks. 2000 with 30 k So I should be covered

  5. #5
    Senior Member
    Join Date
    Jul 2005
    Location
    Jacksonville, FL
    Posts
    2,725
    Know a couple people who had their's replaced free at the dealership. When you call they'll tell you "diagnostic fee, could be 02, road damaged cat, etc." Neither had to pay a penny. Leave the SES on when you take it in. You can also swap the rear 02's from side to side if you want to verify it.

  6. #6
    Senior Member SeVeReDiStOrTiOn's Avatar
    Join Date
    Aug 2005
    Location
    Roseville, CA
    Posts
    8,164

    05 Wrangler
    00 Z28 sold :-(

    30k is low miles for a cat to go out....but it does happen. Hopefully there's not another problem that caused the cat to go bad....like a blown headgasket. Are you having any overheating probs with it?

  7. #7
    Junior Member
    Join Date
    Nov 2005
    Location
    Rogersville,Tn
    Posts
    15

    Black
    2001 Trans Am

    Mine went out at ~ 45k. Dealership replaced it for free, no questions asked

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •