Results 1 to 3 of 3

Po300 Misfire Code

This is a discussion on Po300 Misfire Code within the General Help forums, part of the LSx Technical Help Section category; :dunno: OK, I have a 2001 SS H/C car. My cam is a torquer V2. I have LS6 heads with ...

  1. #1
    BLASTER NCR1's Avatar
    Join Date
    Sep 2006
    Location
    Colorado
    Posts
    39

    Torch Red
    2001 Z06

    Question Po300 Random Misfire Question

    :dunno: OK, I have a 2001 SS H/C car. My cam is a torquer V2. I have LS6 heads with PRC Dual valve springs. I had my car tuned using EFI Live. My car keeps throwing a P0300 DTC code at idle. It does not throw this code when my car is running on the highway. If I let my car idle for more than 5 minutes the SES light comes on and when I pull the code it shows the P0300 code everytime. This is the only code I get. Can someone give me some possible suggestions on what causes this? Thank you for the help.
    Last edited by NCR1; 10-12-2006 at 11:17 PM. Reason: tried to take the wink icon off.

  2. #2
    Junior Member
    Join Date
    Sep 2006
    Location
    Los Angeles
    Posts
    14

    Black
    2002 Camaro SS

    This code is random misfire. Your computer is reading the cam as a misfire. This can be tuned out.

  3. #3
    BLASTER NCR1's Avatar
    Join Date
    Sep 2006
    Location
    Colorado
    Posts
    39

    Torch Red
    2001 Z06

    Thanks for the information SSDude. I'm going to be taking my car back to the shop to get it tuned some more. Thanks again for the info.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •