Results 1 to 8 of 8

Please HELP!! wont idle

This is a discussion on Please HELP!! wont idle within the General Help forums, part of the LSx Technical Help Section category; started up car for first time after cam/heads/headers/intake swap. 42lb injectors were put in it as well as 85mm tb. ...

  1. #1
    Member
    Join Date
    Jun 2008
    Location
    ohio
    Posts
    393

    black
    1998 Camaro SS

    Please HELP!! wont idle

    started up car for first time after cam/heads/headers/intake swap. 42lb injectors were put in it as well as 85mm tb. the car is misfiring i think. it sounds like its missing but it will idle fine for like 10 sec and then it sounds like a knock or something and the engine will jerk and then it will idle again. checked all the plug wires and they are tight. we just started takin out the plugs and the 2 we took out so far are totally black. the first one we took out was all black but dry and the second one was all black and wet. Does anyone have any suggestions as to what might be goin on. the plugs are tr6 that i just put in.


    Is it possible to put the coil pack harness on the wrong way?

  2. #2
    Member
    Join Date
    Jun 2008
    Location
    ohio
    Posts
    393

    black
    1998 Camaro SS

    just to add......the car will stay running its just that it does that every 3-8 seconds and it seems like the car is running weak.

  3. #3
    Senior Member bills98ta's Avatar
    Join Date
    Feb 2007
    Location
    St Thomas, PA
    Posts
    5,047

    White
    1998 Trans Am

    Did you have the 42lb injectors programmed in ?

  4. #4
    cutting and welding mark21742's Avatar
    Join Date
    Mar 2008
    Location
    mercersburg pa
    Posts
    6,443

    hugger orange
    2004

    Quote Originally Posted by bills98ta View Post
    Did you have the 42lb injectors programmed in ?
    that's what was wondering

  5. #5
    Member
    Join Date
    Jun 2008
    Location
    ohio
    Posts
    393

    black
    1998 Camaro SS

    Yes i did get the 42# injectors in but its ok bc we found out what the problem was. apparently noone has ever heard of this or done this. the problem was i connected the coil pack wire harness on the wrong way causing the computer to fire the wrong cylinder at the wrong time. after i switched it it runs perfect and im so f**king happy right now.

  6. #6
    Give me a place to stand. levityinc3's Avatar
    Join Date
    Jul 2008
    Location
    Jacksonville, FL
    Posts
    1,449

    Red
    2000 SS '89 IROC-Z

    Quote Originally Posted by jmatt07 View Post
    Yes i did get the 42# injectors in but its ok bc we found out what the problem was. apparently noone has ever heard of this or done this. the problem was i connected the coil pack wire harness on the wrong way causing the computer to fire the wrong cylinder at the wrong time. after i switched it it runs perfect and im so f**king happy right now.
    Haha. That's pretty funny. I guess you could have put the wires on the plugs in the correlating order with the coil pack. Ultimate n-rig.

  7. #7
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,520

    98 Formula
    06 duramax

    don't run that car without at least a starter tune with those bigger injectors in there.

  8. #8
    Member
    Join Date
    Jun 2008
    Location
    ohio
    Posts
    393

    black
    1998 Camaro SS

    sorry i forgot to mention i did have a mail order tune done for it

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. idle issues... idle high. unplugged tps runs good?
    By okiels1 in forum Firebird / WS6
    Replies: 2
    Last Post: 12-31-2016, 04:36 AM
  2. Idle wont drop under 3000 rpms, If this happens to you.
    By florida4thgen in forum General Help
    Replies: 5
    Last Post: 03-08-2014, 11:47 AM
  3. Help: car wont start and now gauges wont work!
    By AB'sLs1 in forum General Help
    Replies: 52
    Last Post: 04-20-2013, 09:54 PM
  4. How To Fix Idle Problems - Idle Time
    By Ed Blown Vert in forum Firebird / WS6
    Replies: 0
    Last Post: 04-05-2012, 08:50 PM
  5. Help: intermittant rough idle, off idle hesitation
    By Matto4785 in forum General Help
    Replies: 1
    Last Post: 09-21-2009, 06:12 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •