Results 1 to 3 of 3

please help with this problem

This is a discussion on please help with this problem within the General Help forums, part of the LSx Technical Help Section category; Went to start my car yesterday and all of a sudden its starts missing like crazy. Computer code read open ...

  1. #1
    Member william SS's Avatar
    Join Date
    Mar 2007
    Location
    Tulsa, OK
    Age
    31
    Posts
    192

    Black
    2001 camaro SS

    please help with this problem

    Went to start my car yesterday and all of a sudden its starts missing like crazy. Computer code read open #1 cyclinder misfire. So i took it to a chevy dealership and they said left bank all 4 injectors quit and showing open circut. Any idea what may of cause this and how to fix it?

  2. #2
    Member OreoLt1's Avatar
    Join Date
    Oct 2005
    Location
    P'cola Florida /Moore,Okc, OK
    Posts
    520
    Sounds like a PCM issue or shorted wires. Inspect wire harness from Bank 1 all the way back to the PCM looking for any exposed wires. If no luck then I would have a professional technician diagnose it.

  3. #3
    Senior Member bills98ta's Avatar
    Join Date
    Feb 2007
    Location
    St Thomas, PA
    Posts
    5,047

    White
    1998 Trans Am

    I had a ground wire break off the rear of the left head once that through me for a loop...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. cluth problem??? transmission problem???? please HELP!!!
    By adamblake97 in forum Manual Transmission
    Replies: 3
    Last Post: 04-07-2014, 07:34 AM
  2. Obama's Woman Problem A Problem Of His Own Making
    By Ed Blown Vert in forum Political / Debate Forum
    Replies: 0
    Last Post: 01-14-2013, 02:50 PM
  3. Fuel Problem or Severe Engine Problem
    By pet_monk in forum General Help
    Replies: 3
    Last Post: 02-18-2008, 07:51 AM
  4. Electrical/charging problem problem
    By jchcomputers in forum General Help
    Replies: 4
    Last Post: 02-23-2007, 05:59 AM
  5. is it a clutch problem, or a tranny problem?
    By sgt0704 in forum Manual Transmission
    Replies: 3
    Last Post: 01-07-2007, 04:03 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •