Results 1 to 17 of 17

please help a new guy

This is a discussion on please help a new guy within the General Help forums, part of the LSx Technical Help Section category; Okay, I have installed an LS1 (out of a 98 firebird) into my custom truck (1965 toyota landcruiser pickup). Yesterday ...

  1. #1
    Junior Member
    Join Date
    Aug 2009
    Location
    mesa
    Posts
    6

    please help a new guy

    Okay, I have installed an LS1 (out of a 98 firebird) into my custom truck (1965 toyota landcruiser pickup). Yesterday was the day I was finally going to get to fire it up. But fuel problems prevented it (I was an idiot and had my corvette fuel filter hooked up wrong). So today I fixed that, but when I turn the key here is what I get:

    The external electric fuel pump runs (and is delivering fuel to the rails).
    the starter engages and it tries to turn over
    it goes "VROOM!", then dies.

    So it is getting enough spark to vroom once, it is getting enough fuel to vroom once. then nothing. If I try again, same thing.

    The only engine codes I am getting relate to evap canister (I dont have one).

    So... I am pleading iwth the experts to give me good starting points of how to begin diagnosing the problem.

    My first thought is to get a pressure gauge and measure the rail pressure to make sure I am getting proper pressure. Beyond that, I dont even have a clue as to what to test next. I mean, fuel, air and spark... if I had those 3, it should run right? Please help....

    And thanks.
    Brian

  2. #2
    Junior Member
    Join Date
    Aug 2009
    Location
    mesa
    Posts
    6

    I got it!!!

    Nevermind folks, I fixed it! It was the VATS bypass module, I had the blue wire connected instead of the yellow wire. Now she runs! Boy that feels good!

  3. #3
    USMC Y2K_CAMARO's Avatar
    Join Date
    Jun 2008
    Location
    Rocky Point, NC
    Posts
    1,399

    Silver
    2000 Camaro Z28

    Glad I could help J/K, how about some pics of this LS1 swap?

  4. #4
    LSwut tep98ws6's Avatar
    Join Date
    Jun 2009
    Location
    Saint Louis, MO
    Posts
    1,705

    Arctic White & Black
    '98 WS6 M6 - SWAPTIME!

    Quote Originally Posted by brianfriel View Post
    Okay, I have installed an LS1 (out of a 98 firebird) into my custom truck (1965 toyota landcruiser pickup).
    show it off!!! i wanna see too!

  5. #5
    Senior Member JaycenK's Avatar
    Join Date
    Nov 2008
    Location
    Holiday,FL
    Age
    40
    Posts
    1,378

    Green
    1997 Camaro Z-28

    me 2

  6. #6
    Junior Member
    Join Date
    Aug 2009
    Location
    mesa
    Posts
    6
    I dont seem to be allowed to attach a picture.

  7. #7
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    Quote Originally Posted by brianfriel View Post
    I dont seem to be allowed to attach a picture.
    Upon a free account on Photobucket. Use the "image code" from Photobucket and drop it right into the reply box.

    That should work for you.

  8. #8
    Veteran Hi-Po's Avatar
    Join Date
    Nov 2005
    Location
    Florida
    Posts
    10,461

    Black
    1999 TA WS.6

    Might need to get some posts under your belt before 'they' let you post pictures. Had a chinese porn problem a while ago

  9. #9
    Junior Member
    Join Date
    Aug 2009
    Location
    mesa
    Posts
    6
    Thats funny. Since this is a toyota, this would be more like Japanese porn.

  10. #10

  11. #11
    Member
    Join Date
    Aug 2005
    Location
    tx
    Age
    37
    Posts
    108

    pewter
    99 trans am ws6

    nice, make sure you keep us updated on its progress

  12. #12
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    Quote Originally Posted by brianfriel View Post
    Click for full size
    That is awesome!!!

  13. #13
    LSwut tep98ws6's Avatar
    Join Date
    Jun 2009
    Location
    Saint Louis, MO
    Posts
    1,705

    Arctic White & Black
    '98 WS6 M6 - SWAPTIME!

    that is pretty badass!

  14. #14
    Junior Member
    Join Date
    Aug 2009
    Location
    mesa
    Posts
    6
    Thanks guys. I will post a couple more pics in a weekend or two when I have it all buttoned up adn looking pretty.

  15. #15
    Junior Member need4fun2469's Avatar
    Join Date
    Jun 2009
    Location
    Mesquite,Tx
    Posts
    69

    SOM
    2002 WS6

    I haven't seen one with a bed in ages. They are rare compared to the jeep style.

    Awesome landcruiser.

  16. #16
    USMC Y2K_CAMARO's Avatar
    Join Date
    Jun 2008
    Location
    Rocky Point, NC
    Posts
    1,399

    Silver
    2000 Camaro Z28

    Damn, nice! I want some vid as soon as possible of this beast!

  17. #17
    Member nillam1's Avatar
    Join Date
    Apr 2009
    Location
    Toronto, Ontario, Canada.
    Posts
    392

    Red
    2002 Camaro Z28

    Thumbs up

    Quote Originally Posted by brianfriel View Post
    Click for full size
    Gotta love anything with an LS motor!
    2002 Camaro Z28 Bolt ons, Flowmaster catback w/3" QTP electric cutout, Superchips tuned, Granatelli MAF, SLP cold air induction Lid & filter, ZEX powertune plugs, Taylor 10.4mm wires, 160 T-stat w/fan control, Eibach sportlines & BFG-KDW's on 17" SLP SS rims.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •