Results 1 to 3 of 3

Please help me diagnose a starting problem

This is a discussion on Please help me diagnose a starting problem within the General Help forums, part of the LSx Technical Help Section category; ...

  1. #1
    Junior Member
    Join Date
    Jun 2006
    Location
    Orlando, Florida
    Posts
    1

    Black
    2000 Trans Am

    Please help me diagnose a starting problem

    Engine abruptly stopped while driving down the road at 50 MPH.

    Unable to restart; engine cranks but it will not begin to sputter much less turn over.

    Battery appears to be strong.

    Tank is full of fuel

    I can hear the fuel pump when ignition is in run position.

    Battery and alternator are less than a year old.

    I have been thinking that the fuel pump sounded louder than usual.

    Occasionally I have experienced a slight hesitation for the first ¼ mile when starting out in the morning.

    I would greatly appreciate the insight of anyone who has experienced a similar problem.

    I would also appreciate any tips on how to easily test for faulty components such as the fuel pump.

    Thank you
    Last edited by RADONE; 10-17-2009 at 07:48 AM.

  2. #2
    Life in the Fast lane sunsetorangess's Avatar
    Join Date
    Aug 2005
    Location
    Bragg NC
    Posts
    2,835

    Met. Sunset Orange
    01 SS

    Your best bet is to pick up a fuel pressure tester from your local parts store, some will rent them and see if you have pressure at the rail and if so how much...
    J
    2001 SS, Its not the car its the Driver that matters....

  3. #3
    Bone it like you own it FORD RECOVERY EXPERT's Avatar
    Join Date
    Sep 2005
    Location
    TEXAS... U mad?
    Posts
    6,158

    Black / Stryker Blue
    2K WS.6/ 2K9 G8GT

    Ima say check the FP also.... Weak pump, of clogged filter are your most likely culprits....

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: Me diagnose a problem......
    By clg82 in forum Firebird / WS6
    Replies: 12
    Last Post: 07-27-2010, 02:48 PM
  2. HELP! starting problem
    By WS-6 in forum General Help
    Replies: 8
    Last Post: 04-26-2008, 06:05 AM
  3. Replies: 1
    Last Post: 06-12-2007, 01:58 PM
  4. How do I Diagnose Problem w/ Traction Ctrl.
    By MISSMYZ in forum General Help
    Replies: 6
    Last Post: 10-18-2006, 06:25 AM
  5. Diagnose this problem please….
    By topgun1851 in forum Forced Induction
    Replies: 10
    Last Post: 08-06-2005, 12:34 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •