Page 1 of 3 123 LastLast
Results 1 to 20 of 43

Piston slap, lifters, exahaust leak, or something else? vid

This is a discussion on Piston slap, lifters, exahaust leak, or something else? vid within the General Help forums, part of the LSx Technical Help Section category; Saturday i greased my pulleys because i thought it was them squeaking at startup. After putting them back on and ...

  1. #1
    Junior Member
    Join Date
    Dec 2010
    Location
    Louisiana
    Posts
    50
    02 WS6 Stock

    Piston slap, lifters, exahaust leak, or something else? vid

    Saturday i greased my pulleys because i thought it was them squeaking at startup. After putting them back on and letting the car sit overnight i cranked it up and the noise was still there!

    I got the car at the beginning of the month, i'm pretty sure it wasn't making this noise when i bought it. The two things i've done since i had it was change the oil with Mobile 1 synthetic and a Mobile 1 filter. I also switched from 87 to 93 octane (previous owner was running 87).

    The noise goes away within 5-10 minutes when the engine comes to temp.

    [ame="http://www.youtube.com/watch?v=2RC8iooijEk"]http://www.youtube.com/watch?v=2RC8iooijEk[/ame]

  2. #2
    Member FMBL's Avatar
    Join Date
    Mar 2010
    Location
    NRH, TX
    Posts
    161

    White
    1998 Z28

    Try using a long screw driver or long extension. I had to do the same thing to pin point my waterpump. Put your ear to the end of the extension and move it to different parts of the engine it works like a stethoscope.

  3. #3
    Grand Imperial Wizard Sarge's Avatar
    Join Date
    Aug 2005
    Location
    Texas Department of Corrections
    Posts
    18,129
    Retired Outlaw Sum Bitch

    That is a pump or a pulley.

  4. #4
    Junior Member
    Join Date
    Dec 2010
    Location
    Louisiana
    Posts
    50
    02 WS6 Stock

    Quote Originally Posted by FMBL View Post
    Try using a long screw driver or long extension. I had to do the same thing to pin point my waterpump. Put your ear to the end of the extension and move it to different parts of the engine it works like a stethoscope.
    Did your water pump sound anything like this? Tomorrow i will try and find a stethoscope.

  5. #5
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    Were you playing with the idle so we could hear the sound better or does your car idle like that on its own?

  6. #6
    Junior Member
    Join Date
    Dec 2010
    Location
    Louisiana
    Posts
    50
    02 WS6 Stock

    Quote Originally Posted by 35th-ANV-SS View Post
    Were you playing with the idle so we could hear the sound better or does your car idle like that on its own?
    HAHA! Yeah man, i was revving it. It's louder when it revs.

  7. #7
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    The fact that it goes away after warming up makes me believe it could be a lifter...but it seems too loud for that.

  8. #8
    Member FMBL's Avatar
    Join Date
    Mar 2010
    Location
    NRH, TX
    Posts
    161

    White
    1998 Z28

    Quote Originally Posted by elwood View Post
    Did your water pump sound anything like this? Tomorrow i will try and find a stethoscope.
    In the begining it would squeak until it warmed up. I thought it was a belt. When it started going bad it sounded more like yours. I used a 2 ft extension and put one end on the water pump and then tried the same thing on the idler pulley arm and it was without a doubt the pump. Changed the pump sounds as good as new now.

  9. #9
    Junior Member
    Join Date
    Dec 2010
    Location
    Louisiana
    Posts
    50
    02 WS6 Stock

    Bought a mechanics stethoscope. After letting my engine cool i started it and put it on the water pump, valve covers, and intake.

    It was the loudest on the intake. So i guess it's either piston slap or lifters? Probably lifters.

  10. #10
    Impounded
    Join Date
    Apr 2010
    Location
    IN
    Posts
    2,148
    this is exactly what my car is doing. took it to the dealership...they called me 45mins after i dropped it off telling me i needed a rebuild...lazy bastards... if its just a lifter. im going to be upset. once spring roles around... im definantly getting someoone else to look at it...

  11. #11
    Junior Member
    Join Date
    Dec 2010
    Location
    Louisiana
    Posts
    50
    02 WS6 Stock

    Quote Originally Posted by BashamWS6 View Post
    this is exactly what my car is doing. took it to the dealership...they called me 45mins after i dropped it off telling me i needed a rebuild...lazy bastards... if its just a lifter. im going to be upset. once spring roles around... im definantly getting someoone else to look at it...
    45 mins isn't long enough to completely cool off. So it was making the same noise when up to temp?

    Maybe mine is just getting started and will eventually make noise when up to temp but it's only making it at a cold start for now.

    I'm really thinking about just trading it in now. Two major problems (also need to replace the rear end) and i just don't have the money if i have to have the lifters replaced.

  12. #12
    Impounded
    Join Date
    Apr 2010
    Location
    IN
    Posts
    2,148
    Quote Originally Posted by elwood View Post
    45 mins isn't long enough to completely cool off. So it was making the same noise when up to temp?

    Maybe mine is just getting started and will eventually make noise when up to temp but it's only making it at a cold start for now.

    I'm really thinking about just trading it in now. Two major problems (also need to replace the rear end) and i just don't have the money if i have to have the lifters replaced.
    well mine doesnt start the noise until after shes warm. however. piston slap. bent pushrods. bad lifters. rear end. clutch. tranny. cheap interior flaws. etc are all too common on these cars.
    i dont know how many miles are on your 02. but remember these cars are 9,10,11,12 years old. things are going to need replaced. and on a trade in...your looking at $6-8K... and with that youd just be getting another car with problems/soon to arise. if i were you. put money into this thing. their beautiful. and most people enjoy working on them (if you have the skills/time/money/etc.) get it check'd out. and as the old saying goes... if it aint [too] broke, dont fix it.
    and the LS7 lifters (better than LS1 lifters which are dicontinued) are perfict fit. and cost...like what... less than $200 i believe?
    if you could get a backyard mechanic to fix it or even some reputible shop...it shouldnt be but 4-6hrs labor...

  13. #13
    Junior Member
    Join Date
    Dec 2010
    Location
    Louisiana
    Posts
    50
    02 WS6 Stock

    Quote Originally Posted by BashamWS6 View Post
    well mine doesnt start the noise until after shes warm. however. piston slap. bent pushrods. bad lifters. rear end. clutch. tranny. cheap interior flaws. etc are all too common on these cars.
    i dont know how many miles are on your 02. but remember these cars are 9,10,11,12 years old. things are going to need replaced. and on a trade in...your looking at $6-8K... and with that youd just be getting another car with problems/soon to arise. if i were you. put money into this thing. their beautiful. and most people enjoy working on them (if you have the skills/time/money/etc.) get it check'd out. and as the old saying goes... if it aint [too] broke, dont fix it.
    and the LS7 lifters (better than LS1 lifters which are dicontinued) are perfit fit. and cost...like what... less than $200 i believe?
    if you could get a backyard mechanic to fix it or even some reputible shop...it shouldnt be but 4-6hrs labor...
    78k miles. I just hope a miracle happens and it turns out to be not something inside the engine.

  14. #14
    Impounded
    Join Date
    Apr 2010
    Location
    IN
    Posts
    2,148
    but mine started at 85.5K... most people drop a new engine or rebuild theirs sooner than that. im looking at an ls6 swap late this spring. then ill have the ls1 to rebuild and put it in a '90s Fox-body<-- of course. this will be a while

    its good to dream big

  15. #15
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    If it is a bad lifter, you can try seafoam and see if that cleans it up...

  16. #16
    Junior Member
    Join Date
    Dec 2010
    Location
    Louisiana
    Posts
    50
    02 WS6 Stock

    I seafoamed yesterday, about a half a can.

  17. #17
    Impounded
    Join Date
    Apr 2010
    Location
    IN
    Posts
    2,148
    im seafoaming when my sister's bf comes back from columbus... hes been dying to get his hands on my car anyways...
    if that doesnt work then ill take it to his cousin and see what he has to say about it... also need to have charles take a look

  18. #18
    Junior Member
    Join Date
    Dec 2010
    Location
    Louisiana
    Posts
    50
    02 WS6 Stock

    When i seafoamed there wasn't much smoke that came out. I didn't dump the last bit in fast to kill the engine though. I just poured half the can slow then killed the ignition and let it sit for 20 mins. Then ran it good.

  19. #19
    Impounded
    Join Date
    Apr 2010
    Location
    IN
    Posts
    2,148
    when we seafoamed my sisters stang. there was so much smoke that we couldnt see thru the intersection on the way back... but it was 3 in the morning
    safety first

  20. #20
    Senior Member redbird555's Avatar
    Join Date
    Mar 2009
    Location
    pompano beach florida
    Age
    27
    Posts
    1,008
    2002 Camaro Z/28 Pewter

    sounds to me like just normal piston slap... exhaust is a high pitch tick, lifters ande rod bearings are more distinct than that it seems is usually the case

    rod bearing:[ame]http://www.youtube.com/watch?v=iT4mQa8_YH0&feature=related[/ame]

    my engine after lifters were replaced its piston slap:[ame]http://www.youtube.com/watch?v=SiR0WQhYXsU[/ame] [ame]http://www.youtube.com/watch?v=Qe3UBVcVEi4[/ame]

    lifters:[ame]http://www.youtube.com/watch?v=eHsz7qStdlA&feature=related[/ame]

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. got bad piston slap.. Which oil??
    By PAT-LS101 in forum General Help
    Replies: 7
    Last Post: 03-30-2009, 09:22 AM
  2. Piston Slap + Cam = ?
    By WS6ICK2K in forum Internal Engine
    Replies: 0
    Last Post: 05-05-2008, 08:14 PM
  3. Piston Slap
    By shlby123 in forum General Help
    Replies: 10
    Last Post: 01-18-2007, 02:39 PM
  4. Do You Have Piston Slap?
    By A~NICE~CAR~IS~A~NICE~CAR in forum General Help
    Replies: 12
    Last Post: 11-16-2006, 07:30 AM
  5. Piston Slap
    By CamaroSSx1999 in forum Internal Engine
    Replies: 6
    Last Post: 08-29-2005, 02:43 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •