Results 1 to 8 of 8

Pinging Problem

This is a discussion on Pinging Problem within the General Help forums, part of the LSx Technical Help Section category; Well I filled up on Wednesday night, only a half tank full of 91 octane and when I pulled it ...

  1. #1
    Junior Member
    Join Date
    Oct 2005
    Location
    Oklahoma
    Age
    30
    Posts
    70

    Red
    2000 WS6

    Pinging Problem

    Well I filled up on Wednesday night, only a half tank full of 91 octane and when I pulled it into the garage that night I noticed that my car was pinging pretty bad. SO I thought I had got a bad tank of gas. Next day, went and bought some octane booster, dropped it into the car, filled up at another QT and it's still pinging. Any other reasons why my car would ping so badly? It only pings after the car is up to temp. I dunno wtf is going on LoL Thanks!

  2. #2
    Life in the Fast lane sunsetorangess's Avatar
    Join Date
    Aug 2005
    Location
    Bragg NC
    Posts
    2,835

    Met. Sunset Orange
    01 SS

    throwing any codes? I would suggest stayin away from those stations, I mean if the prob wasnt there befor you filled up then i would say its the gas, runn it low then refill somewhere else and add a bottle of cleaner or booster too see if it fixes the issue.
    J
    2001 SS, Its not the car its the Driver that matters....

  3. #3
    Junior Member
    Join Date
    Jan 2006
    Location
    Mito, Japan
    Age
    34
    Posts
    46

    Dark Green
    95 AZ Wagon

    find a newer top tier station and fill her up when your tank gets low. You could also try some Redline SI-1, Regane, or Techron with the new gas if you want to.

    Or, you can buy some xylene or toluene and bump the octane you have in the tank until you burn it all out.

  4. #4
    Member jmhvenom's Avatar
    Join Date
    Oct 2005
    Location
    Cincinnati, OH
    Age
    31
    Posts
    821

    Silver
    2002 Z28

    You sure its gas? Check your filter if its K&N and clean the MAF.

  5. #5
    Junior Member
    Join Date
    Jul 2006
    Location
    Northern VA
    Age
    35
    Posts
    17

    Dark blue metallic
    1999 Camaro SS

    Be careful with the lies written on the front of the octane booster. Read the back for the full story.

    They often say they boost octane "A full point" or a few points, etc. What they don't tell you is that is only on one part of the octane equation.

    When they actually do the math, you find out they're only raising the octane like .2 points. So...it's often negligible.

    Just another "read the fine print" thing...

    Is the car stock? Got a tune? I second checking the MAF and intake, could be bad gas too or carbon deposits - it's just odd that you noticed it after this fillup and never before.

    You could try some Seafoam in the tank too to help burn off some more carbon. But I'd check out other things before driving much more with pinging...

  6. #6
    maroonZ
    Guest
    I have had the same problem when I used 91. I have since cleaned my MAF (CRC Inductries Mass Air Flow Sensir Cleaner), changed plugs and wires and use Sonoco Ultra 94.

    Sometimes I get pinging when the tank is below 5/8. It doesn't happen when full. Friggin strange! but it happens. I think I may have a fuel pump/pickup problem.

    Racetronix pump and wiring upgrade in the near future.

  7. #7
    Junior Member
    Join Date
    Jan 2006
    Location
    Mito, Japan
    Age
    34
    Posts
    46

    Dark Green
    95 AZ Wagon

    Quote Originally Posted by Breadfan View Post
    Be careful with the lies written on the front of the octane booster. Read the back for the full story.

    They often say they boost octane "A full point" or a few points, etc. What they don't tell you is that is only on one part of the octane equation.

    When they actually do the math, you find out they're only raising the octane like .2 points. So...it's often negligible.

    Just another "read the fine print" thing...
    Xylene and Toluene are in the 114-116 octane area, so just figure out what octane you want to run, and then pour until satisfied.

  8. #8
    Junior Member
    Join Date
    Oct 2005
    Location
    Oklahoma
    Age
    30
    Posts
    70

    Red
    2000 WS6

    Really Appreciate it

    I have a window motor out. So I'm gonna change my fuel filter, clean my MAF and change the window motor out. I'll let you know if cleaning the maf makes a diff. I tried the octane booster, gone through 2 tanks and 4 bottles of booster and no change. My car has been starting to surge at idle, kind of like a kicking feeling. No idea what it is. LoL I'll let you guys know.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •