Results 1 to 5 of 5

Parking Brake Cable Question

This is a discussion on Parking Brake Cable Question within the General Help forums, part of the LSx Technical Help Section category; I recently removed the stock 10-bolt to do a gear swap. However, I put it back in, and now I'm ...

  1. #1
    Member jcws6's Avatar
    Join Date
    Sep 2006
    Location
    Western Pennsylvania
    Posts
    151

    Black
    2002 Trans Am WS6

    Question Parking Brake Cable Question

    I recently removed the stock 10-bolt to do a gear swap. However, I put it back in, and now I'm having trouble with the parking brake cable. It seems that the cable on the driver's side won't reach. The end of the cable will clip onto the brakes, but the round clip with the 3 fingers won't stretch to the hole on the bracket. It fit fine before I removed the rear end, and the passenger side installed fine afterwards.

    I'm pretty sure I'm missing something completely obvious here, since everything fit beforehand. Any suggestions are gladly welcome.

  2. #2
    Senior Member Orcus79's Avatar
    Join Date
    Feb 2006
    Location
    Canada
    Age
    38
    Posts
    1,346

    black
    2002 WS6

    You may have to readjust the tension, there should be a point where it connects to a tensioner of some sort where it goes from a single to the two cables that run to the wheels.

  3. #3
    Member jcws6's Avatar
    Join Date
    Sep 2006
    Location
    Western Pennsylvania
    Posts
    151

    Black
    2002 Trans Am WS6

    The point you're talking about is the equalizer, and it controls the "inner" part of the cable - the steel braided part that actually connects to the brake assembly. My problem is with the length of the "outer" part - the black cable that's fixed in length between the equalizer bracket and the parking brake bracket.

  4. #4
    Senior Member Orcus79's Avatar
    Join Date
    Feb 2006
    Location
    Canada
    Age
    38
    Posts
    1,346

    black
    2002 WS6

    Ahh, ok, I'm a afraid that my experiance is limited at best in this department. Have you tried removing the the passenger side and doing the drivers first? Other then that the only other thing I can think of is that it is snagging on something or routed wrong. Going over a point maybey instead of going under?

  5. #5
    Senior Member Orcus79's Avatar
    Join Date
    Feb 2006
    Location
    Canada
    Age
    38
    Posts
    1,346

    black
    2002 WS6

    Welcome, good to know it all worked out.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Question: parking brake
    By jodmari in forum Firebird / WS6
    Replies: 13
    Last Post: 12-23-2015, 04:27 AM
  2. parking brake
    By slimss in forum GM Trucks
    Replies: 7
    Last Post: 04-26-2012, 08:59 AM
  3. Parking Brake Cable Routing
    By pajeff02 in forum General Help
    Replies: 18
    Last Post: 01-22-2010, 07:31 AM
  4. Parking brake cable..
    By ls1fan74 in forum GTO
    Replies: 7
    Last Post: 07-26-2009, 05:10 PM
  5. Help: new parking brake cable....
    By lpff88 in forum General Help
    Replies: 2
    Last Post: 09-18-2008, 01:33 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •