Results 1 to 16 of 16

p1133 and p1153

This is a discussion on p1133 and p1153 within the General Help forums, part of the LSx Technical Help Section category; Any ideas on what these codes mean.car has been tuned by speedsouth last year after long tube headers and ory.any ...

  1. #1
    autoconnectionllc.com 02transamce's Avatar
    Join Date
    Nov 2008
    Location
    Montgomery,Ala
    Posts
    2,436

    2007 Corvette
    Ebony

    p1133 and p1153

    Any ideas on what these codes mean.car has been tuned by speedsouth last year after long tube headers and ory.any help will be appreciated!
    Posted via Mobile Device

  2. #2
    Member DaddySS's Avatar
    Join Date
    Oct 2005
    Location
    Bergen Co. NJ
    Posts
    590

    Black
    2000 Camaro SS Conv.


  3. #3
    autoconnectionllc.com 02transamce's Avatar
    Join Date
    Nov 2008
    Location
    Montgomery,Ala
    Posts
    2,436

    2007 Corvette
    Ebony

    thanks,i was looking for than thread,but was using my mobile phone and couldn't find it.

  4. #4
    Member DaddySS's Avatar
    Join Date
    Oct 2005
    Location
    Bergen Co. NJ
    Posts
    590

    Black
    2000 Camaro SS Conv.

    The insufficient activity errors can be transient or indicate that it's time for new sensors (assuming the wiring is good and not burned or shorted by headers). Clear the codes and see what you get, if they return quickly replace the 02s.

  5. #5
    Senior Member Too Fast's Avatar
    Join Date
    Nov 2006
    Location
    Indianapolis
    Age
    54
    Posts
    5,170

    Black
    2000 WS6 6spd Hooker LT

    Quote Originally Posted by DaddySS View Post
    The insufficient activity errors can be transient or indicate that it's time for new sensors (assuming the wiring is good and not burned or shorted by headers). Clear the codes and see what you get, if they return quickly replace the 02s.
    Usually caused by defective O2 sensors. Rarely caused by other issues, like car is too lean or too rich, or PCM thinks it's commanding rich/lean and really isn't. The PCM will monitor the O2 sensors and see if they react like they should. I always install new sensors for these codes, and customers never return.

  6. #6
    autoconnectionllc.com 02transamce's Avatar
    Join Date
    Nov 2008
    Location
    Montgomery,Ala
    Posts
    2,436

    2007 Corvette
    Ebony

    Lol,my car doesn't have o2 sensors anymore,and has been tuned so light shouldn't come on.no biggie anyway I have to go back to my tuner for a speedometer recalibration for my new 3.42 gears so I will address it then.thanks for the info,guys!
    Posted via Mobile Device

  7. #7
    King 0f n00bz shady milkman's Avatar
    Join Date
    Jan 2006
    Location
    Shepherd, Michigan
    Age
    29
    Posts
    11,775

    blacker than wesleysnipes
    98' trans am

    Quote Originally Posted by 02transamce View Post
    Lol,my car doesn't have o2 sensors anymore,and has been tuned so light shouldn't come on.no biggie anyway I have to go back to my tuner for a speedometer recalibration for my new 3.42 gears so I will address it then.thanks for the info,guys!
    Posted via Mobile Device
    are you running SD ?

    fronts are required if not.

  8. #8
    autoconnectionllc.com 02transamce's Avatar
    Join Date
    Nov 2008
    Location
    Montgomery,Ala
    Posts
    2,436

    2007 Corvette
    Ebony

    Mass air
    Posted via Mobile Device

  9. #9
    King 0f n00bz shady milkman's Avatar
    Join Date
    Jan 2006
    Location
    Shepherd, Michigan
    Age
    29
    Posts
    11,775

    blacker than wesleysnipes
    98' trans am

    Quote Originally Posted by 02transamce View Post
    Mass air
    Posted via Mobile Device
    Tell me you have the front o2s

  10. #10
    Member DaddySS's Avatar
    Join Date
    Oct 2005
    Location
    Bergen Co. NJ
    Posts
    590

    Black
    2000 Camaro SS Conv.

    Quote Originally Posted by 02transamce View Post
    Lol,my car doesn't have o2 sensors anymore,and has been tuned so light shouldn't come on.no biggie anyway I have to go back to my tuner for a speedometer recalibration for my new 3.42 gears so I will address it then.thanks for the info,guys!
    Posted via Mobile Device
    If you're tuned for speed density then you shouldn't get the codes (running open loop), if you're running a MAF you have front 02 sensors. You're probably thinking of the rears being tuned out.

  11. #11
    autoconnectionllc.com 02transamce's Avatar
    Join Date
    Nov 2008
    Location
    Montgomery,Ala
    Posts
    2,436

    2007 Corvette
    Ebony

    Quote Originally Posted by DaddySS View Post
    You're probably thinking of the rears being tuned out.
    exactly.i do in fact still have front o2 sensors.

  12. #12
    Member DaddySS's Avatar
    Join Date
    Oct 2005
    Location
    Bergen Co. NJ
    Posts
    590

    Black
    2000 Camaro SS Conv.

    Got it, so either just replace them or reset the codes and see if they fail again.

  13. #13
    autoconnectionllc.com 02transamce's Avatar
    Join Date
    Nov 2008
    Location
    Montgomery,Ala
    Posts
    2,436

    2007 Corvette
    Ebony

    reset and light came back on a day later,any way to clean a o2 sensor?these were both replaced less than 2 years ago,should last longer than that.
    Last edited by 02transamce; 06-12-2010 at 09:57 PM.

  14. #14
    autoconnectionllc.com 02transamce's Avatar
    Join Date
    Nov 2008
    Location
    Montgomery,Ala
    Posts
    2,436

    2007 Corvette
    Ebony

    just checked www.rockauto.com they have denso o2 sensors $38.99 for each side. beats the hell out of advance,i think i paid about 70 bucks each 2 years ago.

  15. #15
    Senior Member Too Fast's Avatar
    Join Date
    Nov 2006
    Location
    Indianapolis
    Age
    54
    Posts
    5,170

    Black
    2000 WS6 6spd Hooker LT

    Quote Originally Posted by 02transamce View Post
    reset and light came back on a day later,any way to clean a o2 sensor?these were both replaced less than 2 years ago,should last longer than that.
    No cleaning them. Did you put them on new 2 years ago when you put on the headers? Some headers have a coating on the inside that will ruin sensors, but it usually fouls them quickly, not a long period. Anyway, if that was the cause, the headers are clean now.

  16. #16
    autoconnectionllc.com 02transamce's Avatar
    Join Date
    Nov 2008
    Location
    Montgomery,Ala
    Posts
    2,436

    2007 Corvette
    Ebony

    Put the sensors on before the headers,had no problems with the ses light for almost a year since the headers have been on.recently the car has been sitting a lot because the 10 bolt was worn out to the point I thougt a axle would come flying out at any time!so in the last six months it was only been driven once a week for just a few miles.
    Posted via Mobile Device

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: p1153 code keeps coming up
    By ruggerisa in forum General Help
    Replies: 1
    Last Post: 04-12-2011, 08:27 AM
  2. p0106 p1133 p1153
    By doublea87 in forum Computer & Tuning
    Replies: 3
    Last Post: 11-27-2010, 02:49 PM
  3. p1133 and p1153
    By Kyle C in forum General Help
    Replies: 30
    Last Post: 07-26-2010, 06:55 PM
  4. p1153 p1133
    By redbird555 in forum External Engine
    Replies: 1
    Last Post: 05-12-2010, 07:52 PM
  5. Question: SES Codes P0300 & P1153
    By Phox in forum General Help
    Replies: 3
    Last Post: 06-14-2008, 07:09 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •