Results 1 to 2 of 2

P1133??

This is a discussion on P1133?? within the General Help forums, part of the LSx Technical Help Section category; I have a P1133 code but no SES light. Do you think this will be an issue with passing emissions ...

  1. #1
    Member
    Join Date
    Sep 2006
    Location
    Maryland
    Age
    31
    Posts
    224

    Arctic White
    2001 WS.6

    P1133??

    I have a P1133 code but no SES light. Do you think this will be an issue with passing emissions when they do the OBDII scan? I did some searching but didn't come up with a definite solution. Should I try the replacing the O2 sensor(s)? Any suggestions or ideas?

  2. #2
    old timer blue02Z's Avatar
    Join Date
    Sep 2005
    Location
    Texas
    Age
    31
    Posts
    3,805

    Navy Blue Metallic
    2002 Z28

    how long has it been since it failed? the mil on a p1133 or p1153 will only turn on on the second consecutive failure. u can try tbrowing an o2 sensor on it. that is prolly the problem. it just means that o2 sensor is switching from lean to rich too slow


LinkBacks (?)

  1. 09-14-2012, 08:15 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: p1133
    By txmz28 in forum General Help
    Replies: 3
    Last Post: 03-21-2011, 10:08 PM
  2. P1133 help
    By Mikat1 in forum External Engine
    Replies: 7
    Last Post: 03-13-2011, 01:48 PM
  3. p1133 and p1153
    By Kyle C in forum General Help
    Replies: 30
    Last Post: 07-26-2010, 06:55 PM
  4. p1153 p1133
    By redbird555 in forum External Engine
    Replies: 1
    Last Post: 05-12-2010, 07:52 PM
  5. p1133 help?
    By 2fast4u in forum General Help
    Replies: 6
    Last Post: 01-03-2008, 02:21 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •