Results 1 to 12 of 12

P0174 Code, only when hot out......

This is a discussion on P0174 Code, only when hot out...... within the General Help forums, part of the LSx Technical Help Section category; I drive to work in the morning and everything is perfect. STFT's ~ 0, LTFT's low single digits, all O2 ...

  1. #1
    Experienced Old Fart jfl330's Avatar
    Join Date
    Mar 2011
    Location
    Tampa, FL
    Posts
    154

    Red
    '02 35th SS LE SLP#1084

    P0174 Code, only when hot out......

    I drive to work in the morning and everything is perfect. STFT's ~ 0, LTFT's low single digits, all O2 sensors switching normally. In garage all night, ~ 75F.

    Go to drive home, sits in sun all day, ~ 93F, Bank 1 normal, Bank 2, STFT >50, LTFT 25, O2B2S1 never goes over 0.2V. Tail pipes black, runs like crap, idles like big cam.

    Any ideas?

    Already replaced, wires, plugs, coil packs, had injectors cleaned and flow tested, replaced pcv system, all O2 sensors, no vacuum leaks, no exhaust leaks.

    Jon

  2. #2
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    I presume it was the exact same issue before all the parts were swapped out?

  3. #3
    Experienced Old Fart jfl330's Avatar
    Join Date
    Mar 2011
    Location
    Tampa, FL
    Posts
    154

    Red
    '02 35th SS LE SLP#1084

    Quote Originally Posted by pajeff02 View Post
    I presume it was the exact same issue before all the parts were swapped out?
    Yes, replaced parts chasing the problem.

    I have been driving problem free for a few months, until it got hot recently.

  4. #4
    LS1 or bust b.lee's Avatar
    Join Date
    Aug 2006
    Location
    SE, Michigan
    Posts
    701

    Blue
    00 Z28 6Spd / 03 Z71 LT

    Stock tune or?
    Any mods?

  5. #5
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    Have you cleaned the MAF?

    MAF could be on your the way out, get it tested.

  6. #6
    Experienced Old Fart jfl330's Avatar
    Join Date
    Mar 2011
    Location
    Tampa, FL
    Posts
    154

    Red
    '02 35th SS LE SLP#1084

    Quote Originally Posted by b.lee View Post
    Stock tune or?
    Any mods?
    Diablo tune, bbk intake and tb, slp lid, flowmaster cat back.

  7. #7
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    I have read about sealing issues with the BBK intake.

  8. #8
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    Quote Originally Posted by pajeff02 View Post
    I have read about sealing issues with the BBK intake.

  9. #9
    Senior Member Naaman's Avatar
    Join Date
    Mar 2010
    Location
    AZ
    Posts
    1,361

    Cayanne
    98 Z28 Vert M6

    So, most likely, the ambient heat is causing the seals/metals to warp, ruing A/F ratios... ? Or just a coincidence that it started happening as the outdoor temps heated up... ?

  10. #10
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    Well you have 2 things with the BBK intake. 1st is you're going to get heat soak just because of the material it's made from. The second because of heat soak it can distort cause vacuum leaks. I know a guy that swears his BBK runs awesome and has no issues.


    I have a suggestion for you if you still have your LS1 intake. Swap it back over to the LS1 intake, see how it runs. It doesn't take long to do and can be done in your driveway. It won't effect any tuning issues if that's a worry. If you do do it and notice it running better then you have found your problem.

  11. #11
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,520

    98 Formula
    06 duramax

    Quote Originally Posted by pajeff02 View Post
    I have read about sealing issues with the BBK intake.
    yep....start here.

  12. #12
    Experienced Old Fart jfl330's Avatar
    Join Date
    Mar 2011
    Location
    Tampa, FL
    Posts
    154

    Red
    '02 35th SS LE SLP#1084

    The car had the BBK on it when I bought it, no other intake around. Kind of wish I had the stock LS6 intake to pop on.

    Jon

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. P0174 Lean Bank 2 Code (forever...........)
    By jfl330 in forum General Help
    Replies: 22
    Last Post: 11-20-2012, 05:49 AM
  2. More on the P0174 Code.....
    By jfl330 in forum General Help
    Replies: 3
    Last Post: 06-09-2012, 07:12 AM
  3. Help: P0174 Code (only, no other codes)
    By jfl330 in forum General Help
    Replies: 3
    Last Post: 06-03-2012, 10:23 AM
  4. P0300 P0171 P0174 code errors resolved
    By cold_surfer in forum General Help
    Replies: 4
    Last Post: 04-20-2010, 06:09 AM
  5. Trouble code P0174
    By TurboJohn in forum General Help
    Replies: 4
    Last Post: 05-14-2007, 09:33 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •