Results 1 to 4 of 4

P0174 Code (only, no other codes)

This is a discussion on P0174 Code (only, no other codes) within the General Help forums, part of the LSx Technical Help Section category; Ok I've been chasing this issue for a long time. Brief rundown of things done: Pulled intake, checked gaskets, removed ...

  1. #1
    Experienced Old Fart jfl330's Avatar
    Join Date
    Mar 2011
    Location
    Tampa, FL
    Posts
    154

    Red
    '02 35th SS LE SLP#1084

    P0174 Code (only, no other codes)

    Ok I've been chasing this issue for a long time. Brief rundown of things done:
    Pulled intake, checked gaskets, removed and resealed bottom plate on BBK SSI intake, replaced entire PCV system, changed O2 sensors

    I pulled plugs from pass side and all 4 completely fouled (black), driver side are fine.
    Bench tested front O2, ran up to >0.9V then down to almost 0 quickly.
    Front O2 reads 40 - 50mV all the time as soon as it goes closed loop. Tried another O2 and same results.

    Any one have an idea I can try?

    Jon

  2. #2
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    Have you tested the voltage on the throttle position sensor? That could be on its way out. I think 174 is a lean code in bank #2. Possible low voltage from the TPS. I could be wrong. I had this code with my car a few months back. Turned out to be a combination of a weak TPS and disconnected #5 cylinder plug wire.

  3. #3
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,519

    98 Formula
    06 duramax

    Quote Originally Posted by jfl330 View Post
    Ok I've been chasing this issue for a long time. Brief rundown of things done:
    Pulled intake, checked gaskets, removed and resealed bottom plate on BBK SSI intake, replaced entire PCV system, changed O2 sensors

    I pulled plugs from pass side and all 4 completely fouled (black), driver side are fine.
    Bench tested front O2, ran up to >0.9V then down to almost 0 quickly.
    Front O2 reads 40 - 50mV all the time as soon as it goes closed loop. Tried another O2 and same results.

    Any one have an idea I can try?

    Jon
    have you checked the O2 wires to make sure nothing is shorted? Doesn't sound like that's your issue but another place to look. Checked the a.i.r. pipe gasket on that side for a leak or any exhaust leak before the front O2? Also could be a stuck valve for the air system on that side. Try swapping those valves side to side and see if the problem follows it.

  4. #4
    Experienced Old Fart jfl330's Avatar
    Join Date
    Mar 2011
    Location
    Tampa, FL
    Posts
    154

    Red
    '02 35th SS LE SLP#1084

    Quote Originally Posted by 0rion View Post
    have you checked the O2 wires to make sure nothing is shorted? Doesn't sound like that's your issue but another place to look. Checked the a.i.r. pipe gasket on that side for a leak or any exhaust leak before the front O2? Also could be a stuck valve for the air system on that side. Try swapping those valves side to side and see if the problem follows it.
    The AIR system is removed, but I re did the seal under the block-off plate as it looked suspect. Also changed all the o-rings on the injectors. The O2 sensor voltage is normal prior to going closed loop so I doubt it is a short issue.

    Thanks for the suggestions, I will post the results of yesterdays work after I take it for a drive later.

    Jon
    35th Anniversary LE # 167 SLP # 1084

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: P0171 and P0174 error codes
    By initechpeter in forum Firebird / WS6
    Replies: 18
    Last Post: 09-19-2013, 03:48 AM
  2. Codes P0171 and P0174
    By 00LS12LS6Z28 in forum External Engine
    Replies: 13
    Last Post: 08-28-2011, 12:38 AM
  3. p0171-p0174 and 704 codes!!! help!!
    By maro1360 in forum Internal Engine
    Replies: 0
    Last Post: 04-20-2010, 06:21 AM
  4. Codes P0171 & P0174
    By tamu130 in forum Computer & Tuning
    Replies: 9
    Last Post: 09-15-2008, 06:33 PM
  5. SES light with 2 codes....P0155 & P0174???
    By danman in forum General Help
    Replies: 3
    Last Post: 05-31-2006, 11:34 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •