Results 1 to 3 of 3

p0171 p0174

This is a discussion on p0171 p0174 within the General Help forums, part of the LSx Technical Help Section category; I checked and they say o2 sensor lean bank 1 and 2. All I have done since is put a ...

  1. #1
    lmpounded SandmanWs7's Avatar
    Join Date
    Jan 2006
    Dallas, Texas

    2007 CTS-V

    p0171 p0174

    I checked and they say o2 sensor lean bank 1 and 2. All I have done since is put a k&n filter in. Package said it was pre oiled so it wasnt me over oiling. Do I need to just take that filter off and clean MAF. Will electrical cleaner work or am I screwed and need a new MAF?

  2. #2
    Member Tman's Avatar
    Join Date
    Aug 2005
    Woodstock, GA

    2000 WS6

    I would try to reset the codes and clean your MAF. This is some good stuff.

  3. #3
    Senior Member camarojunky74's Avatar
    Join Date
    Jun 2007
    corona ca

    white, white and pewter

    +1, check for vacuum leaks and or exhaust leaks, since you just installed the filter and are getting this now i would look at the maf and or leak behind the maf to the throttle body, good luck and post what ya find

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Codes P0171 & P0174
    By tamu130 in forum Computer & Tuning
    Replies: 9
    Last Post: 09-15-2008, 05:33 PM
  2. Replies: 6
    Last Post: 12-26-2006, 06:57 AM
  3. SES light with 2 codes....P0155 & P0174???
    By danman in forum General Help
    Replies: 3
    Last Post: 05-31-2006, 10:34 AM
  4. P0171 and P0172???
    By neat in forum General Help
    Replies: 1
    Last Post: 11-07-2005, 04:45 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts