Results 1 to 4 of 4

P0134 latest code thrown

This is a discussion on P0134 latest code thrown within the General Help forums, part of the LSx Technical Help Section category; Ok, so here goes. My car started running like crap a couple weeks ago, but its getting progressively worse as ...

  1. #1
    Just another Joe Eagle's Avatar
    Join Date
    Mar 2007
    Location
    NW Chitown
    Posts
    757

    Pewter
    2002 WS6

    P0134 latest code thrown

    Ok, so here goes. My car started running like crap a couple weeks ago, but its getting progressively worse as time passes. Here's the codes I'm getting:

    P0134, P0300, P0301, P0302, P0420.

    I'm also getting the blinking SES light, which indicates a catalyst damaging misfire condition.

    * The car stutters like nuts at low RPM.
    * Mileage hasn't really fallen off much.
    * Car still screams at WOT.
    * @ idle when cold, the RPM fluctuates 300-400RPM based on the temp gauge swaying back and forth.
    * After a couple minutes of warming up, the car runs AOK.
    * I have a code scanner on it (not a full fledge scanner) and I can see that the 02 heater circuit never passes tests while everything else does.

    I also just learned my warranty at the dealer doesn't cover the O2s... so I'm going to put in a new set of pre-cat O2s in a couple hours.

    Does that sound like a good idea?

    -Eagle

  2. #2
    Just another Joe Eagle's Avatar
    Join Date
    Mar 2007
    Location
    NW Chitown
    Posts
    757

    Pewter
    2002 WS6

    I also just found out that cyl's 5 & 7 spark plug wires were coming off @ the coils... not sure how that happened. They hadn't fallen off all the way, but were not fully "clicked" in place.

    Early this week I swapped over the O2s side to side because I threw a P0420 (drivers rear O2 stating the cat wasn't working). It ran better for a couple days, today though, it ran piss poor in the AM.

    I cleared all the codes, but I'm betting that after like 500mi since this started happening, that I've toasted my front O2s. The car is idling rougher than I'd expect it to hence my thoughts that the O2s are trash now.

    Thoughts?

    Should I replace the front O2s?

    -Eagle

  3. #3
    Senior Member
    Join Date
    Jul 2005
    Location
    Jacksonville, FL
    Posts
    2,725
    I'd just replace the drivers side precat 02, double check all the wires on that side and see what happens. All the codes in your first post are for the drivers side (except P0300 if something else is going on). If you swapped the rear 02's side to side and get P0420 again have the dealer replace the cat.

  4. #4
    Just another Joe Eagle's Avatar
    Join Date
    Mar 2007
    Location
    NW Chitown
    Posts
    757

    Pewter
    2002 WS6

    Good call. I'll check those back two plugs too and see how they are looking.

    -Eagle

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. how do i get that monsoon system to unlock itself
    By purplebat66 in forum Stereo and Electronics
    Replies: 5
    Last Post: 12-10-2008, 08:33 AM
  2. Replies: 6
    Last Post: 12-26-2006, 06:57 AM
  3. HELP with code!?
    By BLDun in forum Computer & Tuning
    Replies: 2
    Last Post: 07-22-2006, 04:34 PM
  4. P1415 SES code HELP!
    By y2kformula in forum Computer & Tuning
    Replies: 15
    Last Post: 02-17-2006, 05:24 AM
  5. obd code p0353
    By guy in forum Computer & Tuning
    Replies: 0
    Last Post: 12-28-2005, 12:10 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •