Page 2 of 2 FirstFirst 12
Results 21 to 26 of 26

p-codes

This is a discussion on p-codes within the General Help forums, part of the LSx Technical Help Section category; Originally Posted by Train ive checked on the gas, its not that. common misfire checks please? im trying to get ...

  1. #21
    King 0f n00bz shady milkman's Avatar
    Join Date
    Jan 2006
    Location
    Shepherd, Michigan
    Age
    29
    Posts
    11,775

    blacker than wesleysnipes
    98' trans am

    Quote Originally Posted by Train View Post
    ive checked on the gas, its not that. common misfire checks please?
    im trying to get this all figured out and fixed so i can drive 2.5hrs to massillon saturday
    First i would check the number 7 plug...i know it sucks...but the plug will tell you a lot ....if it is in bad shape..replace it. I would also stop by a jeep or dodge/Chrysler dealership and pick up a can of MOPAR Combustion Chamber Cleaner..its like 5-8 bucks ...this stuff is a foam and doesnt require a oil change or any of that stuff like seafoam. look on tech for instructions on how to use it.

    after all this if you are still throwing a code then
    swap the coil on number seven. and see if the code follows...so get it read again and see if the cylinder you moved it too is throwing the code now. if not do the same for the plug.

  2. #22
    Member Train's Avatar
    Join Date
    Jan 2010
    Location
    Sylvania, OH
    Age
    28
    Posts
    172

    Black
    2000 Trans Am WS6

    alrighty, thanks for the help. i won't be able to do this until late late today or tomorrow, i'll post up once i check that out.
    Click for full size
    Jessica
    '00 Trans Am WS6
    '98 Cherokee Classic - DD

  3. #23
    Member Train's Avatar
    Join Date
    Jan 2010
    Location
    Sylvania, OH
    Age
    28
    Posts
    172

    Black
    2000 Trans Am WS6

    thought i'd update...put all new plugs in and flipped packs 1&7. ive only driven her a couple times, but so far so good (knock on wood)

  4. #24
    Member Train's Avatar
    Join Date
    Jan 2010
    Location
    Sylvania, OH
    Age
    28
    Posts
    172

    Black
    2000 Trans Am WS6

    guess i spoke too soon














  5. #25
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,996

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    what happened, wouldn't start??

  6. #26
    Member Train's Avatar
    Join Date
    Jan 2010
    Location
    Sylvania, OH
    Age
    28
    Posts
    172

    Black
    2000 Trans Am WS6

    this has nothing to do with the problem i had in the previous posts. the spark plugs fixed that. it starts and runs but as soon as i get over 2g in 1st the back hops and makes noise. i'm thinking its the rear diff.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. what do these codes mean
    By jb007 in forum General Help
    Replies: 0
    Last Post: 05-19-2010, 07:32 PM
  2. codes
    By camaro00ss in forum General Help
    Replies: 5
    Last Post: 03-31-2008, 11:14 AM
  3. no RPO codes
    By deepblackz in forum Camaro / SS
    Replies: 4
    Last Post: 11-06-2007, 08:56 AM
  4. What do these codes mean. PLEASE HELP
    By ram air ws6 in forum General Help
    Replies: 5
    Last Post: 02-23-2007, 06:34 PM
  5. New and I need some help with SES codes.
    By mczerwonka in forum General Help
    Replies: 3
    Last Post: 01-28-2007, 08:46 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •