Results 1 to 10 of 10

ok so im back and getting back to the z28 that wont crank

This is a discussion on ok so im back and getting back to the z28 that wont crank within the General Help forums, part of the LSx Technical Help Section category; So today i was looking at the car turned the key and hear a click from the starter and then ...

  1. #1
    Junior Member
    Join Date
    Jul 2012
    Location
    Va
    Posts
    68

    Black
    94 Z28

    ok so im back and getting back to the z28 that wont crank

    So today i was looking at the car turned the key and hear a click from the starter and then nothing else no crank or signs of it wanting to start battery on full charge and i had my brother test the starter to see if it was getting power and they said the thin wire the ground was not getting anything so if im right there is power going into it from the thicker cable of the starter but no crank and idea what i can do next

  2. #2
    Former Mopar Man 2002ssslp's Avatar
    Join Date
    Jun 2011
    Location
    Branchville, NJ
    Posts
    3,111

    Silver & Blue
    02 Camaro SS, 04 GTO

    The thin wire is coming from the ignition switch. I would start there.
    My ride is a 2002 Camaro SS SLP #3296 with 30k, LTH, 3" Y, CME, Frost tune, K&N, ported TB, Blackwing lid, Bellows, MSD, Denso Iridium, and 85mm MAF, Bilsteins, Eibach springs, SLP strut brace, Adj. Panhard, TA Girdle, UMI, Pro 5.0, Nitto NT555
    My wife has a 2004 GTO with the rare SAP, 18" wheels, K&N Cold Air System, MSD, Ported TB, Frost tune, Denso Iridium, Flowmaster cat-back, 3200 Yank, 75k

  3. #3
    Member Guerrillakilla13's Avatar
    Join Date
    Feb 2011
    Location
    Arizona
    Posts
    476

    Silver
    2002 Trans Am WS6

    Quote Originally Posted by 2002ssslp View Post
    The thin wire is coming from the ignition switch. I would start there.
    +1. Check the wire out
    2014 Camaro: Check. 2SS: Check. 1LE: Check. 6 Speed manual? CHECK

  4. #4
    Junior Member
    Join Date
    Jul 2012
    Location
    Va
    Posts
    68

    Black
    94 Z28

    Ok ill trace that wire out today

  5. #5
    Junior Member
    Join Date
    Jul 2012
    Location
    Va
    Posts
    68

    Black
    94 Z28

    Ok so i tested the safety switch and tryed to jump.it from there and nothing checked the voltage and there is power but still wont crank

  6. #6
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    Tap on the starter with a long socket extension while someone is cranking the car.

  7. #7
    Junior Member
    Join Date
    Jul 2012
    Location
    Va
    Posts
    68

    Black
    94 Z28

    I tried tapping a while back nothing so today i hotwired the starter and there was signs the car wanted to crank fallowed by poping noises but car didnt start alternator moved back and fourth not in the direction it should of at least it wanted to start any ideas where and what to do next

  8. #8
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    So the car cranks, but won't fire? Or is it still clicking when you turn the key?

  9. #9
    Member Guerrillakilla13's Avatar
    Join Date
    Feb 2011
    Location
    Arizona
    Posts
    476

    Silver
    2002 Trans Am WS6

    If I recall correctly, were you the one who installed the head cam and did it yourself?

  10. #10
    Junior Member
    Join Date
    Jul 2012
    Location
    Va
    Posts
    68

    Black
    94 Z28

    Yeah i did the headers and the car wants to crank when i turn the key but the jumper has to be on the starter and make contact for it to want to start and then i just hear like one piston fires and skips idk two or three and pops sounds wierd but at least i get a crank


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: My Window wont go back up
    By one_fast_z28 in forum General Help
    Replies: 2
    Last Post: 11-02-2010, 07:53 PM
  2. BIG O says 18x10.5 wont fit on the back of my TA!!
    By schrysler in forum Wheels and Tires
    Replies: 10
    Last Post: 05-16-2009, 06:43 PM
  3. Replies: 3
    Last Post: 03-26-2007, 02:24 PM
  4. TCS Wont come back on after cam install help!!
    By NeeD4SpeeD in forum General Help
    Replies: 3
    Last Post: 03-01-2006, 07:23 PM
  5. Replies: 4
    Last Post: 12-12-2005, 04:06 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •