Results 1 to 6 of 6

Oil Problem? or something else?

This is a discussion on Oil Problem? or something else? within the General Help forums, part of the LSx Technical Help Section category; Well since ive bought the car, in idle the oil pressure will drop from 40 to 30 and when that ...

  1. #1
    NIUK! NIUK!..WOO!WOO!WOO! LIGHTNINGMCQUEEN's Avatar
    Join Date
    Jan 2007
    Location
    Miami, FL
    Posts
    137

    BLACK
    1999 TRANS AM

    Oil Problem? or something else?

    Well since ive bought the car, in idle the oil pressure will drop from 40 to 30 and when that happens the car starts to shake a little, sometimes it feels like it may turn off. So i took it to a GM specific racing shop to see if they can give me any pointers. They said to switch from Mobil1 5w30 to Valvoline VR1 10w30 cause my car is a 99 at 70,000 miles. Today i switched it to the VR1 and now in idle the engine knocks on the passenger side. When i put in park it doesnt. Only when its in drive or Reverse (A4)

    Thanks for any opinions or suggestions!

  2. #2
    someday joejenkinsglass's Avatar
    Join Date
    Oct 2006
    Location
    Iowa
    Age
    40
    Posts
    1,120

    green
    98 formula

    what rpm does it idle at? the knock could be a number of things other than a rod.

    lifters
    piston
    convertor/clutch
    accessories

  3. #3
    NIUK! NIUK!..WOO!WOO!WOO! LIGHTNINGMCQUEEN's Avatar
    Join Date
    Jan 2007
    Location
    Miami, FL
    Posts
    137

    BLACK
    1999 TRANS AM

    It idles at 500. To be more specific the sound is like hitting a pot and it only happens when it is not in Park.

  4. #4
    Slow'er'Ass Mr. Luos's Avatar
    Join Date
    Aug 2005
    Location
    Thornton, CO
    Posts
    23,785

    Red Tint Jewelcoat
    2008 Trailblazer SS

    Idle is too low it sounds like.



    Not 100% on it as I am used to my M6 idle, but that sounds a bit low. I would think 650-700 in park.

  5. #5
    someday joejenkinsglass's Avatar
    Join Date
    Oct 2006
    Location
    Iowa
    Age
    40
    Posts
    1,120

    green
    98 formula

    Quote Originally Posted by Mr. Luos View Post
    Idle is too low it sounds like.



    Not 100% on it as I am used to my M6 idle, but that sounds a bit low. I would think 650-700 in park.
    +1

    get that idle adjusted(tuned)

  6. #6
    NIUK! NIUK!..WOO!WOO!WOO! LIGHTNINGMCQUEEN's Avatar
    Join Date
    Jan 2007
    Location
    Miami, FL
    Posts
    137

    BLACK
    1999 TRANS AM

    Ill take it back to the shop next week then. I found a pretty cool shop here that only work on F-Body's.

    Thanks for your input guys.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. cluth problem??? transmission problem???? please HELP!!!
    By adamblake97 in forum Manual Transmission
    Replies: 3
    Last Post: 04-07-2014, 08:34 AM
  2. Obama's Woman Problem A Problem Of His Own Making
    By Ed Blown Vert in forum Political / Debate Forum
    Replies: 0
    Last Post: 01-14-2013, 03:50 PM
  3. Fuel Problem or Severe Engine Problem
    By pet_monk in forum General Help
    Replies: 3
    Last Post: 02-18-2008, 08:51 AM
  4. Electrical/charging problem problem
    By jchcomputers in forum General Help
    Replies: 4
    Last Post: 02-23-2007, 06:59 AM
  5. is it a clutch problem, or a tranny problem?
    By sgt0704 in forum Manual Transmission
    Replies: 3
    Last Post: 01-07-2007, 05:03 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •