Page 1 of 4 1234 LastLast
Results 1 to 20 of 76

oil pressure question

This is a discussion on oil pressure question within the General Help forums, part of the LSx Technical Help Section category; I went to look at a 98 trans am ls1 auto 96k miles today It was warm and when idling ...

  1. #1
    LS1 or bust b.lee's Avatar
    Join Date
    Aug 2006
    Location
    SE, Michigan
    Posts
    701

    Blue
    00 Z28 6Spd / 03 Z71 LT

    oil pressure question

    I went to look at a 98 trans am ls1 auto 96k miles today
    It was warm and when idling only had 20 psi oil pressure on the gauge. (stock of course)

    It got a 40 psi pretty easily.
    I didnt really get on it either.
    He said he was running some synthetic oil in it also.

    Do those sound like decent readings?
    Would thin oil cause this?
    00 Z28 M6 T-tops
    00 SS A4 T-tops (Sold)
    99 Corvette M6 (Sold)
    98 Z28 A4 Coupe (Sold)
    98 Z28 A4 T-tops (Sold)

  2. #2
    LS1 or bust b.lee's Avatar
    Join Date
    Aug 2006
    Location
    SE, Michigan
    Posts
    701

    Blue
    00 Z28 6Spd / 03 Z71 LT

    If you get on the throttle a little, it will go over 40 psi.
    It has 40 psi normal driving.
    Let off the gas completely and it drops to 20 psi.

    normal? common problem? thin oil?
    oil is not low, and its nice and clean.

  3. #3
    Member blackls1ta's Avatar
    Join Date
    Mar 2007
    Location
    kittanning,pa
    Age
    41
    Posts
    516

    black
    2000 ws.6 m6

    my 00 ta idles at around 40 psi and under normal driving conditions about 60,im not sure why yours is lower id get oil pump checked out,i run mobil 1 synthetic 10 w 30 but gonna switch to lucas full synthetic

  4. #4
    Senior Member Redphoenix1998's Avatar
    Join Date
    Apr 2002
    Location
    San Jose
    Age
    36
    Posts
    1,897

    Red
    1998 Pontiac Trans Am

    my 98 is at 20 at idle. It is a prob. Either the oil pump is shot or the o ring is giving. 20 psi is too low for our cars to be honest. You should be seeing around 40 psi

  5. #5
    LoudMouth SStriker's Avatar
    Join Date
    Jul 2006
    Location
    Westminster/Sykesville, Maryland
    Age
    28
    Posts
    512

    Red
    2000 Trans Am

    Mine gets pretty low but according to the book its safe. I think alot of it has to do with the gauges. They probly dont read that well.

  6. #6
    someday joejenkinsglass's Avatar
    Join Date
    Oct 2006
    Location
    Iowa
    Age
    40
    Posts
    1,120

    green
    98 formula

    Quote Originally Posted by SStriker View Post
    Mine gets pretty low but according to the book its safe. I think alot of it has to do with the gauges. They probly dont read that well.
    yeah the guages are basically reference ony

  7. #7
    Firebird Encyclopedia 9T8W66's Avatar
    Join Date
    Oct 2006
    Location
    St. Clair Shores. Michigan
    Age
    49
    Posts
    1,605

    Navy Blue Metallic
    `98 Formula M6 HdTp

    Quote Originally Posted by SStriker View Post
    Mine gets pretty low but according to the book its safe. I think alot of it has to do with the gauges. They probly dont read that well.
    I agree aswell My `98 has 116K on it and mine idles around 25-30psi but instantly goes up when on the throttle.
    Craig
    Semi Retired Street Racer
    2012 Lava Red Mustang GT Coupe Brembo/3.73's
    Build Date 3/17/11, Last Lava Red GT

    Gone but not forgoten
    NBM `98 Formula M6 HdTp
    1 of 1 Build Date 3/12/98

  8. #8
    King 0f n00bz shady milkman's Avatar
    Join Date
    Jan 2006
    Location
    Shepherd, Michigan
    Age
    29
    Posts
    11,775

    blacker than wesleysnipes
    98' trans am

    usually when you are that low it means the oil pump is going. my 98 47k runs 40-50 all the time.

  9. #9
    LoudMouth SStriker's Avatar
    Join Date
    Jul 2006
    Location
    Westminster/Sykesville, Maryland
    Age
    28
    Posts
    512

    Red
    2000 Trans Am

    Quote Originally Posted by shady milkman View Post
    usually when you are that low it means the oil pump is going. my 98 47k runs 40-50 all the time.
    Yeah im hoping for the best lol

  10. #10
    TIMMMMMAY TX_WS6_02's Avatar
    Join Date
    Jan 2007
    Location
    Ingleside, TX
    Age
    36
    Posts
    324

    Black
    2002 Trans Am WS6

    I always thought mine ran a lil high. 50-70. When it is cold it will creep past 70. I always let my car run til the temp gauge starts moving up before I drive it, but when it is still cool and I am going through the gears...it creeps past 70. When It is completely warmed up, at 60 mph on cruis control the psi is just under 60. Mine is 2002 WS6, M6, stock, 93 octane. If y'all wouldn't mind...try cruisin at 60 mph after the engine is warmed up, and post your psi...I'm just curious

  11. #11
    Member Stricken1's Avatar
    Join Date
    Sep 2006
    Location
    Florida
    Posts
    248

    Black
    2001 Trans Am WS6

    Quote Originally Posted by TX_WS6_02 View Post
    I always thought mine ran a lil high. 50-70. When it is cold it will creep past 70. I always let my car run til the temp gauge starts moving up before I drive it, but when it is still cool and I am going through the gears...it creeps past 70. When It is completely warmed up, at 60 mph on cruis control the psi is just under 60. Mine is 2002 WS6, M6, stock, 93 octane. If y'all wouldn't mind...try cruisin at 60 mph after the engine is warmed up, and post your psi...I'm just curious
    Mine is the same as yours...I switched to pen plat 10w30 and the oil pressure increased vs the M1 I use to run.

  12. #12
    TIMMMMMAY TX_WS6_02's Avatar
    Join Date
    Jan 2007
    Location
    Ingleside, TX
    Age
    36
    Posts
    324

    Black
    2002 Trans Am WS6

    Quote Originally Posted by Stricken1 View Post
    Mine is the same as yours...I switched to pen plat 10w30 and the oil pressure increased vs the M1 I use to run.
    I just switched to Pen plat 5W30, and it is just the same as the Valvoline Syn...My car runs like a champ(minus the ls1 knock). The only think that worries me is when it creeps passed the 70ps1 mark when I get on it.

  13. #13
    Junior Member
    Join Date
    Jun 2007
    Location
    Somers, NY
    Posts
    31

    Black
    2002 Pontiac Firehawk

    Quote Originally Posted by SStriker View Post
    Mine gets pretty low but according to the book its safe. I think alot of it has to do with the gauges. They probly dont read that well.
    +1

    I would confirm the guage reading before addressing the oil pump. It could just be the sending unit.

  14. #14
    Member ultra_badass's Avatar
    Join Date
    Mar 2007
    Location
    Corpus Christi
    Posts
    257

    navy blue matallic
    2000 WS6 trans am M6

    my 2000 with 500 on it idles a lil about 40 and will hit past 60 with no prob when i get on it but 20 does seem just way to low

  15. #15
    Junior Member bigboy T/A's Avatar
    Join Date
    Apr 2007
    Location
    Pearland, TX
    Age
    28
    Posts
    29

    red
    1999

    ? is it bad if when engine is cold my oil pressure is around 76psi. it worries the crap out of me but when in normal temperature it reads between 40-50psi

  16. #16
    Impounded
    Join Date
    Mar 2007
    Location
    Milwaukee
    Age
    30
    Posts
    2,159

    Red
    2000 Trans Am

    slightly over 40 when warm and idle

  17. #17
    TIMMMMMAY TX_WS6_02's Avatar
    Join Date
    Jan 2007
    Location
    Ingleside, TX
    Age
    36
    Posts
    324

    Black
    2002 Trans Am WS6

    Quote Originally Posted by 2000T/A Guru View Post
    slightly over 40 when warm and idle
    What kinda of readings do you get when you drive it before it warms up to around 200 degress?

  18. #18
    LS1 or bust b.lee's Avatar
    Join Date
    Aug 2006
    Location
    SE, Michigan
    Posts
    701

    Blue
    00 Z28 6Spd / 03 Z71 LT

    I dont want to buy a car to fix it, thats for sure.

    On another note, I've always heard since i was 14 to never use pennzoil oil.
    No matter what kind it is.
    Its dirty, nasty, and basically the worst oil on the planet.

    I'd use valvoline, quaker state, walmart brand, before I used pennzoil.

    *back on topic

    Is there any way to tell if the sending unit or the oil pump is bad?
    Or any way to tell if its an engine problem?

  19. #19
    King 0f n00bz shady milkman's Avatar
    Join Date
    Jan 2006
    Location
    Shepherd, Michigan
    Age
    29
    Posts
    11,775

    blacker than wesleysnipes
    98' trans am

    Quote Originally Posted by b.lee View Post
    I dont want to buy a car to fix it, thats for sure.

    On another note, I've always heard since i was 14 to never use pennzoil oil.
    No matter what kind it is.
    Its dirty, nasty, and basically the worst oil on the planet.

    I'd use valvoline, quaker state, walmart brand, before I used pennzoil.

    *back on topic

    Is there any way to tell if the sending unit or the oil pump is bad?
    Or any way to tell if its an engine problem?
    i believe voltage has something to do with it. take it to a dealer and ask/see if they will do it.

  20. #20
    98T/Aformula
    Guest
    Quote Originally Posted by b.lee View Post
    I dont want to buy a car to fix it, thats for sure.

    On another note, I've always heard since i was 14 to never use pennzoil oil.
    No matter what kind it is.
    Its dirty, nasty, and basically the worst oil on the planet.

    I'd use valvoline, quaker state, walmart brand, before I used pennzoil.

    *back on topic

    Is there any way to tell if the sending unit or the oil pump is bad?
    Or any way to tell if its an engine problem?
    When I was looking for my car I came acrost a really nice Z, it was perfect ! then I got i the driver set and the oil pressure was between 15 and 20...I let that one go and waited for the right one to come along, and im very glad I did...

Page 1 of 4 1234 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Oil temp/pressure question.
    By Young11b in forum Internal Engine
    Replies: 11
    Last Post: 08-29-2012, 01:13 AM
  2. Oil Pressure Question
    By BradZ01 in forum General Help
    Replies: 1
    Last Post: 10-01-2009, 10:48 PM
  3. Oil Pressure Question
    By VENOMIZED03 in forum Internal Engine
    Replies: 11
    Last Post: 01-26-2008, 12:05 AM
  4. oil pressure question
    By gsxrsteve in forum General Help
    Replies: 1
    Last Post: 07-15-2007, 12:54 AM
  5. oil pressure question
    By gsxrsteve in forum General Help
    Replies: 2
    Last Post: 07-13-2007, 05:44 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •