Results 1 to 6 of 6

Oh-two sensors

This is a discussion on Oh-two sensors within the General Help forums, part of the LSx Technical Help Section category; i was driving the supersport around when the SES light had come on. The car still ran fine and when ...

  1. #1
    Member 2K2SLPSS's Avatar
    Join Date
    Jan 2009
    Location
    Wisconsin
    Age
    30
    Posts
    116

    Onyx Black
    2002 Camaro SS

    Oh-two sensors

    i was driving the supersport around when the SES light had come on. The car still ran fine and when i had scanned it both my left bank sensor 1 and right bank sensor 1 codes came up. I cleared the codes and am waiting to see if they will come back on. any one have similar 02 sensor problems? BTW i have catless exhaust so no rear 02s.

  2. #2
    Junior Member
    Join Date
    Nov 2009
    Location
    MO
    Posts
    5

    BLACK
    2000 camaro Z28

    Me 2

    Same thing happened to me as well today?

  3. #3
    Member supaxero's Avatar
    Join Date
    Sep 2008
    Location
    desert
    Posts
    179

    metallic pewter
    2000 Trans Am WS6

    your gonna need someone with a good programer to tell your cars computer to stop reporting the codes. I also dont have rear o2

  4. #4
    Exalted Cyclops 67CamaroRSSS's Avatar
    Join Date
    Feb 2007
    Location
    San Diego, CA
    Posts
    5,824

    2002 Z28 A4 NBM
    Sadly now demodded :(

    IIRC, sensor 1 is the front O2's. You may be experiencing the same thing I had going on.

    I had an occassional problem with the front O2's not switching fast enough. No rear O2's for me either as I have LT's w/no cats. It doesn't effect the engine operation and if it sees the correct switching rate for 5 start-ups the SES light goes out (I found this out while searching for what was causing the code my car was throwing).

    I always cleared them prior to 5 start-ups but still, it was a PITA having it throw a code.

    I used a Denso (I think it was Denso - lol) O2 sensor (p/n DEN 234-4617) and haven't had a problem since.

  5. #5
    Junior Member
    Join Date
    Sep 2005
    Location
    Hawaii
    Age
    55
    Posts
    10

    White
    1998 Camaro SS

    In my pass 12 years, the right bank O2 sensor light came on twice. I just reset it and go. So far no problem.

  6. #6
    Member 2K2SLPSS's Avatar
    Join Date
    Jan 2009
    Location
    Wisconsin
    Age
    30
    Posts
    116

    Onyx Black
    2002 Camaro SS

    after clearing the codes last night, and a 60 mile round trip to work the codes havent come back.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. O2 sensors
    By c5z28 in forum Computer & Tuning
    Replies: 27
    Last Post: 10-06-2010, 02:35 PM
  2. O2 sensors
    By Soltakr in forum External Engine
    Replies: 19
    Last Post: 05-20-2008, 10:09 PM
  3. 02 sensors
    By 02sscamaro in forum General Help
    Replies: 25
    Last Post: 04-16-2008, 05:02 AM
  4. o2 sensors
    By ls1_02 in forum General Help
    Replies: 9
    Last Post: 01-10-2008, 09:51 AM
  5. Should I buy new sensors?
    By EastTNZ28 in forum General Help
    Replies: 0
    Last Post: 06-15-2007, 10:14 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •