Results 1 to 13 of 13

odd problem with my 98

This is a discussion on odd problem with my 98 within the General Help forums, part of the LSx Technical Help Section category; Hey guys, just picked up my 98 camaro the other day and love it, but I have one problem, it ...

  1. #1
    Junior Member
    Join Date
    Nov 2007
    Location
    florida
    Posts
    4

    Gold
    1998 Camaro

    odd problem with my 98

    Hey guys, just picked up my 98 camaro the other day and love it, but I have one problem, it sputters and jerks when I hit a bump or accelerate hard like the ignition is grounding out. most of the lights on the dash come on when it starts to do it and it happens rapidly. Almost feels like you are turning the car on and off really fast. dash seems to lose memory (trip meter resets) but my radio doesnt, it doesnt shut off when this occurs. The lights dont turn on, but one time when it did it the SES came on but the when it happened again it shut off, same with the security light. Seems related as well but above about 50 the speedo needle sweeps back and forth. Any help would be great this is a tough one.

  2. #2
    Simpsons Did it!! 98formy's Avatar
    Join Date
    Mar 2007
    Location
    Minnesota
    Age
    36
    Posts
    596

    83 Z28 new project
    98 Formula WS7-sold:(

    It sounds like a bad battery cable. I would put a volt meter on the battery and jiggle the wires to see if there is a volt change or do a visual check.

  3. #3
    Senior Member
    Join Date
    Jul 2005
    Location
    Jacksonville, FL
    Posts
    2,725
    Id check the battery connections first too, and make sure it's secure and not moving around. Most codes stay in history for dozens of cycles after the SES turns itself off if you want to check and see if it's related.

  4. #4
    2004 HEAD/CAM CTS-V 9t8z28's Avatar
    Join Date
    Oct 2006
    Location
    doylestown, Pa
    Posts
    6,818

    SILVER
    2004 CTS-V

    X3----

  5. #5
    Junior Member
    Join Date
    Nov 2007
    Location
    florida
    Posts
    4

    Gold
    1998 Camaro

    yea no codes stored in history, fuel trim is off, car is leaning itself out but it is unrelated. I will check the cables though. odd thing is above 3500rpm it spits and sputters, but when I plug the scanner in and drive with that it runs all the way to 5500 without hesitation, any ideas there?

  6. #6
    Senior Member
    Join Date
    Jul 2005
    Location
    Jacksonville, FL
    Posts
    2,725
    Another possibility is a loose ground somewhere. I had a pickup truck that would illuminate all the dash idiot lights going over railroad tracks and bumps...was an '88 model though and not as complicated.

  7. #7
    Member 02WS6dream's Avatar
    Join Date
    Jun 2006
    Location
    Charlotte, NC
    Age
    34
    Posts
    668

    08 Mustang GT/CS Blue
    2002 Trans Am WS6 traded

    as said...check battery wires, and be sure no corrosion on connections.

  8. #8
    Junior Member
    Join Date
    Nov 2007
    Location
    florida
    Posts
    4

    Gold
    1998 Camaro

    well battery wires are good, connections couldnt be better, ohm'd every connection I could find. Weird thing though is when I plug in my scanner and drive both problems disappear, I have no idea where to go next, for now I will drive with the scanner plugged in.

  9. #9
    Member 02WS6dream's Avatar
    Join Date
    Jun 2006
    Location
    Charlotte, NC
    Age
    34
    Posts
    668

    08 Mustang GT/CS Blue
    2002 Trans Am WS6 traded

    i'm out...step in experienced guys...

  10. #10
    Senior Member GULLETT17's Avatar
    Join Date
    Oct 2007
    Location
    Muncie, IN
    Posts
    2,554

    00 TA PWTR, 98 VertTA NBM
    80 TA BLK, 80 Formula NBM

    Its a bad ground. . . Something is grounding back through your electronics somewhere. My 98 bird did that and I took it to an auto electrics specialist and I believe he found a bad ground on the transmission. Its definately wierd to see it at first!! I thought she was possessed!!
    2000 TA, A4, LS6 intake, Magnaflow, WS9 hood, BMR STB, UMI boxed SFC, Spohn LCA, 9" Ford
    1998 TA Vert,​ NBM, M6, Flowmaster, WS6 hood, WS6 airbox, C6 wheels, UMI SFC, BMR STB
    1998 Bird, Black, V6, A4, 18" 077's, Wings West Body Kit
    1980 Formula, NBM, 402BB, cam, DR timing, LT headers, 3" TD w/ flowmasters, TH350
    1980 TA, Black, 301, bone stock

  11. #11
    Junior Member
    Join Date
    Nov 2007
    Location
    florida
    Posts
    4

    Gold
    1998 Camaro

    well time to break out the multi meter again!

  12. #12
    Ricekiller z28punk's Avatar
    Join Date
    Nov 2006
    Location
    Maple Grove, MN
    Age
    29
    Posts
    509

    Pewter
    2002 Camaro Z28

    1 rule they dont teach in tech schools is "Weird Sh!t = bad ground".

  13. #13
    Senior Member GULLETT17's Avatar
    Join Date
    Oct 2007
    Location
    Muncie, IN
    Posts
    2,554

    00 TA PWTR, 98 VertTA NBM
    80 TA BLK, 80 Formula NBM

    my bird was grounding back through my electronics causing the gauges to go crazy, my transmission to shift at very low rpms and sputter and derk like private1i said . . . definately wierd
    Last edited by GULLETT17; 11-07-2007 at 06:16 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. cluth problem??? transmission problem???? please HELP!!!
    By adamblake97 in forum Manual Transmission
    Replies: 3
    Last Post: 04-07-2014, 08:34 AM
  2. Obama's Woman Problem A Problem Of His Own Making
    By Ed Blown Vert in forum Political / Debate Forum
    Replies: 0
    Last Post: 01-14-2013, 03:50 PM
  3. Fuel Problem or Severe Engine Problem
    By pet_monk in forum General Help
    Replies: 3
    Last Post: 02-18-2008, 08:51 AM
  4. Electrical/charging problem problem
    By jchcomputers in forum General Help
    Replies: 4
    Last Post: 02-23-2007, 06:59 AM
  5. is it a clutch problem, or a tranny problem?
    By sgt0704 in forum Manual Transmission
    Replies: 3
    Last Post: 01-07-2007, 05:03 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •