Page 2 of 2 FirstFirst 12
Results 21 to 23 of 23

Occasional severe misfire @ startup & after heavy throttle

This is a discussion on Occasional severe misfire @ startup & after heavy throttle within the General Help forums, part of the LSx Technical Help Section category; OK. Good. Hope you're enjoying that car....

  1. #21
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    OK. Good. Hope you're enjoying that car.

  2. #22
    Senior Member INMY01TA's Avatar
    Join Date
    Jan 2006
    Location
    The great red state of MD.
    Posts
    5,755

    Black
    2001 Trans Am (sold)

    I had an aftermarket maf that caused occasional misfiring.

  3. #23
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    Yeah. Our cars DO NOT like aftermarket or remanned MAFs. When I worked for KIA, I had an Isuzu Rodeo come in for service and a frame inspection as our dealership was the only one in the region certified to service Isuzus. Had a code for MAF, which was remanned. Had a sticker with a barcode and "REMNFG" on it. We talked to the customer and found out the customer installed the MAF himself and we gave the truck back to the customer as the service manager didn't want any part of it.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: Engine stumbles/stalls under heavy throttle
    By bull1112 in forum General Help
    Replies: 27
    Last Post: 09-14-2013, 12:06 PM
  2. Occasional No-start
    By turbojimmy in forum General Help
    Replies: 33
    Last Post: 02-26-2011, 04:02 AM
  3. occasional backfiring
    By slpdablueZ28 in forum General Help
    Replies: 12
    Last Post: 12-01-2009, 06:36 PM
  4. Help: misfire/skipped cylinders/backfire upon throttle
    By ssgtwalsh in forum Internal Engine
    Replies: 1
    Last Post: 11-08-2009, 05:27 AM
  5. Pops and misfire with light throttle
    By JimmyD in forum General Help
    Replies: 3
    Last Post: 10-22-2006, 07:36 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •