Results 1 to 13 of 13

o2 Sims installed bad stuff insued

This is a discussion on o2 Sims installed bad stuff insued within the General Help forums, part of the LSx Technical Help Section category; I pulled my stock o2 sensors to replace them with Sims for the moment because I have a bad passanger ...

  1. #1
    Stockitie Stock Stock 95camaroZNC's Avatar
    Join Date
    Jun 2008
    Location
    Raleigh NC
    Age
    30
    Posts
    897

    Red
    1999 Trans Am

    o2 Sims installed bad stuff insued

    I pulled my stock o2 sensors to replace them with Sims for the moment because I have a bad passanger side cat and I'm about to install full length headers anyway. I pulled the stock one and installed the Sims and reset the computer over night. The I drove the car today 50 miles after doing so the car is still throwing a code for the light to come on and it shakes and hesitates at idle. What did I do wrong or is this just how it is?

  2. #2
    O U 8 1 2 Spaz's Avatar
    Join Date
    Nov 1999
    Location
    over here...
    Age
    39
    Posts
    25,692

    []D [] []V[] []D
    1999 trans am

    Quote Originally Posted by 95camaroZNC View Post
    I pulled my stock o2 sensors to replace them with Sims for the moment because I have a bad passanger side cat and I'm about to install full length headers anyway. I pulled the stock one and installed the Sims and reset the computer over night. The I drove the car today 50 miles after doing so the car is still throwing a code for the light to come on and it shakes and hesitates at idle. What did I do wrong or is this just how it is?
    time to either replace the cat (because the ceramic material is probably clogging it) or gut it comepletely...

  3. #3
    Stockitie Stock Stock 95camaroZNC's Avatar
    Join Date
    Jun 2008
    Location
    Raleigh NC
    Age
    30
    Posts
    897

    Red
    1999 Trans Am

    Well it doesn't hesitate or anything with the o2 sensors hooked up just with the Sims. :/

  4. #4
    O U 8 1 2 Spaz's Avatar
    Join Date
    Nov 1999
    Location
    over here...
    Age
    39
    Posts
    25,692

    []D [] []V[] []D
    1999 trans am

    it would be better to have the rear 02's programmed out than to use the sims... sims can go bad after a while... you might have got a bad batch...

  5. #5
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,996

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    did you put the sims on the front O2 sensors?? They are supposed to go on the rear ones

  6. #6
    Veteran Hi-Po's Avatar
    Join Date
    Nov 2005
    Location
    Florida
    Posts
    10,461

    Black
    1999 TA WS.6

    Quote Originally Posted by Cutlass View Post
    did you put the sims on the front O2 sensors?? They are supposed to go on the rear ones
    What I was wondering also

  7. #7
    O U 8 1 2 Spaz's Avatar
    Join Date
    Nov 1999
    Location
    over here...
    Age
    39
    Posts
    25,692

    []D [] []V[] []D
    1999 trans am

    Quote Originally Posted by Cutlass View Post
    did you put the sims on the front O2 sensors?? They are supposed to go on the rear ones
    wow... i didn't even think of that...

  8. #8
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    Would not be good if reversed.

  9. #9
    Stockitie Stock Stock 95camaroZNC's Avatar
    Join Date
    Jun 2008
    Location
    Raleigh NC
    Age
    30
    Posts
    897

    Red
    1999 Trans Am

    Their on the back ones I'm gonna check it today.

  10. #10
    Auto Painter RyanJM's Avatar
    Join Date
    Dec 2007
    Location
    Houston, TX
    Age
    41
    Posts
    2,002

    White
    1998 Trans Am

    I had mine tuned out since everyone I know told me they go bad sooner or later and if you already have a LS6 with a CAI on it then put LT headers and catback you may as wel have it tuned to get the most from the mods. Especially A4 cars like mine so you can to the tranny and it shifts soo much better.
    1998 Trans Am 85k miles.
    Bolt ons, MS3 113LSA cam, Circle D Stall, Tune, Modified WS6 style hood, Full Suspension, 6000k HID's, Clear Side Markers w/ Leds, Led 3rd Brake Light and 18" AR Staggered Killer Wheels w/ BFG KDW NT's.- Weekend Toy/DD
    02 Trailblazer -Sold
    09 Ram 1500 CC - Sold
    09 Cobalt SS/TC - Sold
    13 ram 1500 LoneStar CC 4x4 - Magnaflow, K&N,and more to come-DD/Toy

  11. #11
    Stockitie Stock Stock 95camaroZNC's Avatar
    Join Date
    Jun 2008
    Location
    Raleigh NC
    Age
    30
    Posts
    897

    Red
    1999 Trans Am

    Yeah I have a set of longtubes chilling in my room I'm trying to find a place to run the true duals I want its been kinda hard since I moved back to nc to do it. I changed it up tonight and plugged the o2 sensor that works back up and the sim in the side that's supposed to be bad. Light didn't go out but the shuddering is gone. Do I need to reset the ecu or just let it keep running as is to see if the light will go out? I might just go and have them and the egr system deleted out.

  12. #12
    Stockitie Stock Stock 95camaroZNC's Avatar
    Join Date
    Jun 2008
    Location
    Raleigh NC
    Age
    30
    Posts
    897

    Red
    1999 Trans Am

    And yeah I'm not quite dumb enough to put em on the front o2 sensors lol.

  13. #13
    Stockitie Stock Stock 95camaroZNC's Avatar
    Join Date
    Jun 2008
    Location
    Raleigh NC
    Age
    30
    Posts
    897

    Red
    1999 Trans Am

    Problem solved lights gone. Thanks to all with suggestions

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. UMI stuff installed...here's what I think
    By Y2K_CAMARO in forum Suspension and Handling
    Replies: 11
    Last Post: 05-18-2010, 07:41 AM
  2. FS: Z06 Rims, Suspension stuff, apperance stuff
    By uLs1a in forum Western Members
    Replies: 15
    Last Post: 01-06-2010, 11:12 AM
  3. o2 sims
    By hallass in forum Parts For Sale / Trade
    Replies: 0
    Last Post: 07-10-2007, 09:51 PM
  4. 02 Sims
    By Laytonium in forum External Engine
    Replies: 1
    Last Post: 08-04-2006, 02:34 PM
  5. Replies: 5
    Last Post: 09-10-2005, 12:47 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •