Results 1 to 6 of 6

O2 code

This is a discussion on O2 code within the General Help forums, part of the LSx Technical Help Section category; ok got the headers and tune, the guy deleted all emissions codes and rear O2 now my problem is i ...

  1. #1
    Member silverz28camaro's Avatar
    Join Date
    Apr 2006
    Location
    Washington MO
    Age
    30
    Posts
    796

    sebring silver
    2000 z28

    O2 code

    ok got the headers and tune, the guy deleted all emissions codes and rear O2

    now my problem is i got a code for bank 1 sensor 1 time ratio transit.. what does this mean and what do it do about it,

    Also sometimes the car misses at 2000 rpm if i mash the throttle it runs fine, JUST AT cruisin speeds this happens sometimes

  2. #2
    Senior Member
    Join Date
    Jul 2005
    Location
    Jacksonville, FL
    Posts
    2,725
    Not sure what "time ratio transit" means - P0133 slow response maybe? I'd post the code so someone with headers can respond better than I can.

  3. #3
    Junior Member
    Join Date
    Dec 2005
    Location
    maryland
    Posts
    27

    black
    98 z28

    i have long tube header and off road Y pipe. I also have the rear o2 sensors tuned out. Just the other day i fixed my car. I was pulling P0133 and P0135. I would reset your computer and if it comes back on replace the O2 sensor. I only replaced the one O2 sensor when i did it and it fixed the problem. However a few days later my car starting pulling the code for the bank 2 sensor 1. I do not know if this is because i only replaced the one sensor.

  4. #4
    Senior Member Too Fast's Avatar
    Join Date
    Nov 2006
    Location
    Indianapolis
    Age
    53
    Posts
    5,167

    Black
    2000 WS6 6spd Hooker LT

    Quote Originally Posted by silverz28camaro View Post
    ok got the headers and tune, the guy deleted all emissions codes and rear O2

    now my problem is i got a code for bank 1 sensor 1 time ratio transit.. what does this mean and what do it do about it,

    Also sometimes the car misses at 2000 rpm if i mash the throttle it runs fine, JUST AT cruisin speeds this happens sometimes
    Re your missing, check all the spark plug connections. This may be the miss, the wire could be almost on but not quite, causing a miss on light load conditions.

    O2 code sounds like a lazy O2 sensor, from what you describe.

  5. #5
    Senior Member Too Fast's Avatar
    Join Date
    Nov 2006
    Location
    Indianapolis
    Age
    53
    Posts
    5,167

    Black
    2000 WS6 6spd Hooker LT

    BTW, how much did your tune cost? Was it a dyno tune? I have not had mine tuned since my Hookers.

  6. #6
    Junior Member
    Join Date
    Dec 2005
    Location
    maryland
    Posts
    27

    black
    98 z28

    I personally paid $100 for dyno time and $400 for tunning, which is good for a year. My shop only charged me 1 hour for dyno time, and then even allowed me to do a quater mile run on the dyno.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •