Page 1 of 3 123 LastLast
Results 1 to 20 of 59

No start.. Not vats.. Wtf any other ideas?

This is a discussion on No start.. Not vats.. Wtf any other ideas? within the General Help forums, part of the LSx Technical Help Section category; All I can think of is possibly the aftermarket alarm is malfunctioning? I don't know if it's a GM alarm ...

  1. #1
    Senior Member
    Join Date
    May 2009
    Location
    Toronto
    Posts
    1,083

    SOM
    2002 SS

    Unhappy No start.. Not vats.. Wtf any other ideas?

    All I can think of is possibly the aftermarket alarm is malfunctioning? I don't know if it's a GM alarm or not there's what looks like a valet button below the dash.

    Long story short. No start on Friday.. Few hours later I soldered a resistor and bypassed vats. Car fired up. Went on a 400 mile trip each way on the weekend and car started fine all weekend. Went to work this morning and back no problem. Went to fire up an hour ago and .. No start.

    Tried spare key no luck. My best guess is the part the key goes into ?? Maybe the starter itself?

  2. #2
    Senior Member JayTA98's Avatar
    Join Date
    Dec 2007
    Location
    Orlando, FL
    Posts
    3,351

    Mean Black
    1998 Trans Am

    hey 5abvit. Is the security light back to flashing? is the car not even cranking just dead? check the resistor if the security light is flashing. make sure is doing good contact and with an ohmeter check the value and make sure it didn't burn out. You have to disconnect one end from the resistors to measure the right ohms.

    If the security light is off then you need to go the starter and check for 12v at the small signal wire. put one test lead to the small cable and the other one to ground. Have someone hold the ignition switch to start the car and see if you see 12v. If you then the starter solenoid is bad. If you don't have 12v replace the starter relay and try again. If nothing happens you could have a bad ignition switch, wiring or BCM.
    Last edited by JayTA98; 06-13-2011 at 08:26 PM.

  3. #3
    expensive tires az gt eater's Avatar
    Join Date
    Mar 2006
    Location
    phoenix
    Posts
    1,951

    white
    04 2500 4x4 crew cab

    Six speed? Could be a clutch safety switch easy.

  4. #4
    Senior Member JayTA98's Avatar
    Join Date
    Dec 2007
    Location
    Orlando, FL
    Posts
    3,351

    Mean Black
    1998 Trans Am

    Quote Originally Posted by az gt eater View Post
    Six speed? Could be a clutch safety switch easy.
    damm i always forget about the M6's. Sorry.

  5. #5
    expensive tires az gt eater's Avatar
    Join Date
    Mar 2006
    Location
    phoenix
    Posts
    1,951

    white
    04 2500 4x4 crew cab

    Hope its that easy.

  6. #6
    Senior Member tatertot91's Avatar
    Join Date
    Oct 2008
    Location
    Coral Springs, Fl
    Posts
    5,773

    Sunset Orange Metalic
    2001 Camaro SS

    When you say no start does it crank at all?

  7. #7
    Senior Member
    Join Date
    May 2009
    Location
    Toronto
    Posts
    1,083

    SOM
    2002 SS

    Thanks guys.. I fell asleep last night :/. No crank at all . Security light is off after about seconds after putting into run position.

  8. #8
    Senior Member
    Join Date
    May 2009
    Location
    Toronto
    Posts
    1,083

    SOM
    2002 SS

    I'll check the solenoid when I get home i tried now and no crank. Gonna have to leave it till after work. I hear the clutch switch but is there a way to check it? Is the solenoid separate from the starter? I had priced a rebuilt for $125 Friday will it come with one?

  9. #9

  10. #10
    Senior Member
    Join Date
    May 2009
    Location
    Toronto
    Posts
    1,083

    SOM
    2002 SS

    I hear what sounds like the relay just slight ticking from under the hood when trying to start it kind of like an electrical tick. Trying to get off work I'll be checking the clutch switch to see if it is getting compressed and the starter for power right away.

  11. #11
    Senior Member JayTA98's Avatar
    Join Date
    Dec 2007
    Location
    Orlando, FL
    Posts
    3,351

    Mean Black
    1998 Trans Am

    Quote Originally Posted by 5abivt View Post
    I hear what sounds like the relay just slight ticking from under the hood when trying to start it kind of like an electrical tick. Trying to get off work I'll be checking the clutch switch to see if it is getting compressed and the starter for power right away.
    ok let us know. hopefully is the clutch switch, the starter and not the BCM or ignition switch.

  12. #12
    Senior Member JayTA98's Avatar
    Join Date
    Dec 2007
    Location
    Orlando, FL
    Posts
    3,351

    Mean Black
    1998 Trans Am

    The link is not working.

  13. #13
    Senior Member tatertot91's Avatar
    Join Date
    Oct 2008
    Location
    Coral Springs, Fl
    Posts
    5,773

    Sunset Orange Metalic
    2001 Camaro SS

    Sounds more like the starter to me but it's hard to say for sure. See if you can tap on the starter with something and see if that helps

  14. #14
    Senior Member JayTA98's Avatar
    Join Date
    Dec 2007
    Location
    Orlando, FL
    Posts
    3,351

    Mean Black
    1998 Trans Am

    Quote Originally Posted by tatertot91 View Post
    Sounds more like the starter to me but it's hard to say for sure. See if you can tap on the starter with something and see if that helps
    hopefully thats it. or the clutch switch.

  15. #15
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    Quote Originally Posted by tatertot91 View Post
    Sounds more like the starter to me but it's hard to say for sure. See if you can tap on the starter with something and see if that helps
    Quote Originally Posted by JayTA98 View Post
    hopefully thats it. or the clutch switch.
    I hope it's something simple too.

    I will NEVER understand WHY one would install an aftermarket anti-theft system on a car that already has it's own factory-installed AT system.

  16. #16
    Senior Member tatertot91's Avatar
    Join Date
    Oct 2008
    Location
    Coral Springs, Fl
    Posts
    5,773

    Sunset Orange Metalic
    2001 Camaro SS

    Quote Originally Posted by JayTA98 View Post
    hopefully thats it. or the clutch switch.
    well he says he hears a clicking sound like a solenoid
    Leads me to rule out the safety switch. I would take the starter to an auto parts store and have them test it

  17. #17
    O U 8 1 2 Spaz's Avatar
    Join Date
    Nov 1999
    Location
    over here...
    Age
    39
    Posts
    25,693

    []D [] []V[] []D
    1999 trans am

    i removed my clutch safty switch... not worth the $ to replace...

  18. #18
    Senior Member
    Join Date
    May 2009
    Location
    Toronto
    Posts
    1,083

    SOM
    2002 SS

    Angry

    Thanks guys for all the input. I called around while at work and this huge starter/alternator shoppe near me says they have new starters with solenoids for $125. I may just pick one up before I go home and throw it in.

    The alarm honestly I have no idea if its factory but the black speaker thing in the engine compartment tells me its aftermarket. When i bought the car, the dings from the door being open were different. The first time the battery died the sounds all changed etc. This was long ago like last august but I thought I'd just mention it. personally i HATE aftermarket alarms.

    I mentioned there is some sort of button below the dash on the left like what I used to know as a 'valet' button on a viper alarm I did get installed back when I was too young to know any different. ANyone have any input on valet switches? arent they some sort of ignition kill or something? When I removed the panel below the dash to access the vats I can see the alarm unit up there. I fear unplugging it would do more harm than good.

    This is something I did do this morning. I turned the key forward as if to start and all the dash lights go out except service engine (i presume this is normal), and I pressed this 'valet' button below the dash and I hear an electrical tick as if its doing something.

    Im also wondering if maybe sometimes when I get in the car I'm kicking that little switch with my feet and triggering something. Although I think it would have happened more than twice in the last year and not so close together.

    here's the link pasted from my pc i think the iphone addy sucked
    [ame]http://www.youtube.com/watch?v=DY6yjpS05Fc[/ame]

  19. #19
    Senior Member JayTA98's Avatar
    Join Date
    Dec 2007
    Location
    Orlando, FL
    Posts
    3,351

    Mean Black
    1998 Trans Am

    The car worked fine after the vats bypass. Check the small starter wire for 12v before you go buy a starter. If there is 12v when the key is turned to start the car then the starter is bad

  20. #20
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    Op, got another area you might want to check.

    Hopefully I can make this short and brief.

    I had the same problem with my 96 FB, turned out that the key cylinder in the steering column went bad. One of the wires had broke.

    I only discovered it because I had checked everything else. I ended up re-soldering the wire to the clip that connects to the chip in the key when inserted. After that no more issues.

Page 1 of 3 123 LastLast

LinkBacks (?)

  1. 04-08-2012, 10:34 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: Trans Am won't start!! I need ideas
    By HOBS in forum General Help
    Replies: 38
    Last Post: 10-09-2009, 11:25 PM
  2. Won't start (NOT VATS)
    By Zedtwentyeight in forum General Help
    Replies: 6
    Last Post: 07-17-2009, 03:59 PM
  3. 04 Goat wont start!!! need ideas please!
    By FlyinZ28 in forum External Engine
    Replies: 4
    Last Post: 05-01-2009, 11:28 AM
  4. Car won't start, ideas?
    By FunkyTownFBody in forum General Help
    Replies: 6
    Last Post: 01-14-2006, 05:39 AM
  5. Car won't start, ideas?
    By FunkyTownFBody in forum General Help
    Replies: 0
    Last Post: 01-12-2006, 10:11 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •