Results 1 to 3 of 3

No Start: No Crank

This is a discussion on No Start: No Crank within the General Help forums, part of the LSx Technical Help Section category; 2002 Trans Am - Car has been garaged with a battery tender. Went out today and put the key in ...

  1. #1
    Junior Member
    Join Date
    Nov 2005
    Location
    virginia
    Posts
    4
    2002 CETA, 97 WS6

    No Start: No Crank

    2002 Trans Am - Car has been garaged with a battery tender. Went out today and put the key in and nothing. You can here the fuel pump and some relays but no starter. Other problems no dome lights, no mirror lights, no power door locks, no running lights. But there are dash lights and headlights.

    Any ideas? Body Control Module?

    If it is the BCM would the battery tender have done it?

  2. #2
    Senior Member
    Join Date
    Jul 2005
    Location
    Jacksonville, FL
    Posts
    2,725
    I'd suspect the battery/connections first. Whenever I reconnect the neg on the battery I hear the relays clicking on/off. Check the voltage on a meter for starters, but remember you can have voltage and not enough AMPs to turn the car over. If it's a Delco look real close at the pos terminal to make sure it's not leaking. Hope this helps...hopefully it's just the battery.

  3. #3
    Life in the Fast lane sunsetorangess's Avatar
    Join Date
    Aug 2005
    Location
    Bragg NC
    Posts
    2,835

    Met. Sunset Orange
    01 SS

    Lol yepp keep an eye on that pos delco, it got me
    Like 2001 one said take a look at your battery, Have it tested or grab a multimeter and see whats goin on.
    J
    2001 SS, Its not the car its the Driver that matters....

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •