Page 3 of 3 FirstFirst 123
Results 41 to 45 of 45

No Start

This is a discussion on No Start within the General Help forums, part of the LSx Technical Help Section category; My car is acing funny and I hope I can get an idea from you guys. It sounds like I ...

  1. #41
    Mid-West Member Obsession's Avatar
    Join Date
    Jun 2008
    Location
    Lincoln, NE.
    Age
    57
    Posts
    698

    Red
    02 WS6 Trans Am

    My car is acing funny and I hope I can get an idea from you guys. It sounds like I have the same issue as MrKid, the only differance is my pump is working and primeing but it acts like I am getting no fuel

    Today I started my car just fine I drove it down town to best buy and the thing wouldn't start. It turns over just fine but it acts like it isn't getting gas. I checked the fuel pump and it works fine but I don't know if I have fuel pressure and don't know how to check it. I don't have a check engine light or any other lights on. I plugged in the code meter and I see that injector #1 and #2 is open I was there for 2 hours and got it started and noticed that the injectors said closed when it was running ... is this normal? I got home and let it set for 15 minutes and it started right up but then I let it set for a 1/2 hour and it wouldn't start again I did check the fuse for the injectors and it was ok but they were hot. What do you think? I did get it started again and it ran fine then I shut it off and I havent been able to start it for almost 2 days now

  2. #42
    Mid-West Member Obsession's Avatar
    Join Date
    Jun 2008
    Location
    Lincoln, NE.
    Age
    57
    Posts
    698

    Red
    02 WS6 Trans Am

    When I was reading some of your replys somethine was said about the seat I don't know what that has to do with anything but I do move my seat back and forth when I get itn and out of the car so I put less ware on the seat but at the time the car was not starting I was not moving it and it started after 2 hours of setting in Best Buy parking lot now this tast time the seat was moved because my son wanted to drive it to his grandpas funeral and it hasn't started sence

  3. #43
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    Almost sounds like those two injectors are flooding the cylinders. But that's just me.

  4. #44
    Mid-West Member Obsession's Avatar
    Join Date
    Jun 2008
    Location
    Lincoln, NE.
    Age
    57
    Posts
    698

    Red
    02 WS6 Trans Am

    Good news 4 me and maybe you may look into the same thing MrKid
    I was going 2 take my car in but they wanted $300 just 2 look @ it I decided 2 look into it farther I took the starter relay and switched it with the ignition relay then my car would not turn over at all so I replaced both relays and the car starts fine. So MrKid may have a problem with the fuel pump relay

  5. #45
    Mid-West Member Obsession's Avatar
    Join Date
    Jun 2008
    Location
    Lincoln, NE.
    Age
    57
    Posts
    698

    Red
    02 WS6 Trans Am

    Just a little more info I found online for Trans Am priming pressure should be 45 psi (not critical) bur cranking pressure should be 57 to 68 psi (critical) or the car won't start

Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: 97 TA won't start
    By ADAM-00SS in forum LT1
    Replies: 7
    Last Post: 07-08-2010, 04:13 PM
  2. Z28 won't start
    By flaggs_ls1 in forum General Help
    Replies: 4
    Last Post: 05-11-2008, 09:46 PM
  3. where to start?
    By Jane_says in forum Firebird / WS6
    Replies: 47
    Last Post: 02-25-2007, 09:14 PM
  4. Cold Start/Warm Start Problem
    By I'mLS1John in forum General Help
    Replies: 11
    Last Post: 02-23-2007, 08:11 PM
  5. Cold Start/Warm Start Problem
    By I'mLS1John in forum New Member Introductions
    Replies: 0
    Last Post: 02-22-2007, 06:26 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •