Results 1 to 3 of 3

No Spark, Won't Crank

This is a discussion on No Spark, Won't Crank within the General Help forums, part of the LSx Technical Help Section category; I have done several searches and I think my problem may be the crank position sensor, but I'm throwing this ...

  1. #1
    Junior Member
    Join Date
    May 2007
    Location
    Alabama
    Posts
    2

    Silver
    1999 Camaro SS M6

    No Spark, Won't Crank

    I have done several searches and I think my problem may be the crank position sensor, but I'm throwing this out in hope of some fresh ideas. Here is my predicament:

    I drove my car, a stock 1999 SS, leisurely across town today. A couple of hours later, when I went to start it to come back home, it would not start. It would turn over strong but that was all.

    After coming back with some tools, I started trying to troubleshoot. The problem is that there is no spark. Admittedly, I only checked the driver's side front plug with a brand new plug held against the valve cover, but I assume that no cylinder is getting a spark because the engine does not attempt to "hit" while being started. Also, after not having a spark I didn't do any checks on the fuel system.

    I pulled and checked all of the fuses. I pulled and reseated all of the relays. I have a hand held scanner, the PCM has no stored codes. I disconnected the battery for 15 minutes. This is not a key issue because the manual states that the starter will not turn over if that were the case. I even tried to start the car while being jumped, still with the same result.

    So the car is still sitting across town, anybody got any ideas?
    __________________
    1999 SS M6
    2007 Silverado Classic SCSB 5.3

  2. #2
    Slow'er'Ass Mr. Luos's Avatar
    Join Date
    Aug 2005
    Location
    Thornton, CO
    Posts
    23,785

    Red Tint Jewelcoat
    2008 Trailblazer SS

    Crank position sensor makes sense.

    Check grounds on all wires, along with connections related to the coil packs as well.

  3. #3
    Junior Member
    Join Date
    May 2007
    Location
    Alabama
    Posts
    2

    Silver
    1999 Camaro SS M6

    Update

    Problem solved!

    The starter relay and the ignition relay are the same part # so I swapped them out and the engine would no longer turn over. Installed a new relay and the car cranked right up. Less than $10 for the relay and no towing bill, what a Blessing!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Tested all major spark plug wires. My results...
    By myk02k in forum External Engine
    Replies: 108
    Last Post: 08-25-2011, 05:21 PM
  2. 04 Mach 1 vs 02 ZO6
    By Mach1Mustang in forum Kill Stories
    Replies: 94
    Last Post: 11-24-2006, 06:27 PM
  3. Spark plugs & wires gain HP?
    By myk02k in forum Internal Engine
    Replies: 7
    Last Post: 01-30-2006, 07:36 AM
  4. NGK Spark Plugs - Combo Deal - MSD 8.5mm Super Conductor Spark Plug Wires, 1998-2002
    By Stealthperf.com in forum Sales and Group Purchases from our Great Sponsors!
    Replies: 1
    Last Post: 01-16-2006, 12:18 PM
  5. Calculating Spark
    By BlackSunshineSS in forum Computer & Tuning
    Replies: 0
    Last Post: 12-14-2005, 04:55 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •