Results 1 to 3 of 3

No spark

This is a discussion on No spark within the General Help forums, part of the LSx Technical Help Section category; I have almost everthing out of a 99 z28 and have put all of it in a 1970 camaro. wiring ...

  1. #1
    Junior Member
    Join Date
    Jan 2006
    Location
    california
    Posts
    6

    blue
    1970 camaro

    No spark

    I have almost everthing out of a 99 z28 and have put all of it in a 1970 camaro.
    wiring harness,motor trans,dash, the list goes on and on.
    It was running / starting fine and now it seems as if it isn't getting any spark.
    Any ideas on what and how to check ?

  2. #2
    Senior Member 02z28ls1's Avatar
    Join Date
    Sep 2005
    Location
    near St. Louis
    Posts
    1,205

    navy blue
    2002 Z-28 Camaro M6

    That's going to be difficult to diagnose from here due to the custom install.Make sure all your connections are tight obviously ,and then try to pull codes to see if any have been set.Best guess,crank sensor or something wiring related.

  3. #3
    Junior Member
    Join Date
    Jan 2006
    Location
    california
    Posts
    6

    blue
    1970 camaro

    Thanks, for the help.crank sensor will be the frist thing I check.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. NGK Spark Plugs - Combo Deal - MSD 8.5mm Super Conductor Spark Plug Wires, 1998-2002
    By Stealthperf.com in forum Sales and Group Purchases from our Great Sponsors!
    Replies: 1
    Last Post: 01-16-2006, 12:18 PM
  2. Spark knock help
    By 02 super sport in forum General Help
    Replies: 7
    Last Post: 12-24-2005, 06:09 PM
  3. Calculating Spark
    By BlackSunshineSS in forum Computer & Tuning
    Replies: 0
    Last Post: 12-14-2005, 04:55 AM
  4. spark rattle(long post but appreciate any help)
    By ss2001z in forum General Help
    Replies: 2
    Last Post: 12-05-2005, 02:57 PM
  5. 99 Trans am Spark plugs
    By LS1 Trans am in forum Firebird / WS6
    Replies: 1
    Last Post: 08-23-2005, 05:17 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •