Results 1 to 12 of 12

No fire

This is a discussion on No fire within the General Help forums, part of the LSx Technical Help Section category; Anyone help me with a problem ? I put a 98 ls1 motor into my 01 ls1 firebird and now ...

  1. #1
    Junior Member buiick's Avatar
    Join Date
    May 2010
    Location
    delaware
    Posts
    12

    silver
    2001 Firebird Formula LS1

    Unhappy No fire

    Anyone help me with a problem ? I put a 98 ls1 motor into my 01 ls1 firebird and now it wont fire the coils on the passanger side bank 2 but will fire the injectors ????????

  2. #2
    King 0f n00bz shady milkman's Avatar
    Join Date
    Jan 2006
    Location
    Shepherd, Michigan
    Age
    29
    Posts
    11,775

    blacker than wesleysnipes
    98' trans am

    make sure the main ignition plug (big white coil) is properly plugged in and also check the fuses...i believe there are two fuses for the coils..1 per side

  3. #3
    Junior Member buiick's Avatar
    Join Date
    May 2010
    Location
    delaware
    Posts
    12

    silver
    2001 Firebird Formula LS1

    Both fuses are good and all plugged in but is there a difference between the motors?

  4. #4
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    Are you using the '98 or '02 harness? PCM? I know from past posts that the '98 PCM is somehow different than later years. Whether that means the wiring and/or connections are somehow different, I don't know. You may need to check with Frost on this one.

  5. #5
    Junior Member buiick's Avatar
    Join Date
    May 2010
    Location
    delaware
    Posts
    12

    silver
    2001 Firebird Formula LS1

    Who is frost? Im new to this

  6. #6
    None Shall Pass Knight's Avatar
    Join Date
    Jan 2010
    Location
    East of Cleveland, Ohio
    Posts
    3,828

    Black
    99 WS.6 - Modified

    Quote Originally Posted by buiick View Post
    Who is frost? Im new to this
    He's a sponser on this site who does tuning. He might be able to help with the question about compatability of the older motor with the newer computer setup. Just send him a pm.

  7. #7
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    Quote Originally Posted by buiick View Post
    Who is frost? Im new to this
    Frost is our resident tuner -- very knowledgeable. You can check out his site "Tuned by Frost" from our sponsor page. You can also shoot him a PM from this site. He should know if the '98 engine controls have any differences that would account for your specific issue.

    That being said, I would still go over everything one more time, checking the wire runs, fuses and connections. A member had a similar issue a few months ago after some work and it turned out to be a bent contact in the connector.

  8. #8
    King 0f n00bz shady milkman's Avatar
    Join Date
    Jan 2006
    Location
    Shepherd, Michigan
    Age
    29
    Posts
    11,775

    blacker than wesleysnipes
    98' trans am

    Quote Originally Posted by pajeff02 View Post
    Are you using the '98 or '02 harness? PCM? I know from past posts that the '98 PCM is somehow different than later years. Whether that means the wiring and/or connections are somehow different, I don't know. You may need to check with Frost on this one.
    98s have a different pin layout and different coding so yes it could be fooling with things...but i would check sensors and connectors first.....the injectors are also larger in the 98 so a tune will be needed to adjust them.

  9. #9
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    The BCM could cause the anti-theft system to activate if it isn't from the car you got the motor from. If you swapped the motor, you will need the body control module and the key from the donor car to get the car to fire. If I recall, you could have the anti-theft system reprogrammed to use your key.

  10. #10
    King 0f n00bz shady milkman's Avatar
    Join Date
    Jan 2006
    Location
    Shepherd, Michigan
    Age
    29
    Posts
    11,775

    blacker than wesleysnipes
    98' trans am

    Quote Originally Posted by cammed goat View Post
    The BCM could cause the anti-theft system to activate if it isn't from the car you got the motor from. If you swapped the motor, you will need the body control module and the key from the donor car to get the car to fire. If I recall, you could have the anti-theft system reprogrammed to use your key.
    he said only 1 side wasnt firing

  11. #11
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    Ah. Didn't catch that. I gotta wake up.

  12. #12
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,998

    1999 Formula WS6 M6-sold
    2001 Silverado Z71


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Az immigration law already under fire
    By Ramairgod84 in forum Almost Anything Goes
    Replies: 5
    Last Post: 04-24-2010, 01:19 PM
  2. fire
    By c5z28 in forum Almost Anything Goes
    Replies: 20
    Last Post: 12-15-2009, 12:39 PM
  3. Replies: 16
    Last Post: 09-09-2008, 04:51 PM
  4. ????????????WS6 vs Fire Hawk????????????
    By Adam_WS6_ in forum Drag Racing
    Replies: 11
    Last Post: 06-17-2007, 07:43 PM
  5. Help NO fire
    By 70 camaro in forum General Help
    Replies: 8
    Last Post: 01-24-2006, 10:37 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •