Results 1 to 5 of 5

No blinkers

This is a discussion on No blinkers within the General Help forums, part of the LSx Technical Help Section category; So i changed every bulb in the rear and all side markers and all turn signals. I still dont have ...

  1. #1
    lmpounded SandmanWs7's Avatar
    Join Date
    Jan 2006
    Location
    Dallas, Texas
    Posts
    8,028

    Silver
    2007 CTS-V

    No blinkers

    So i changed every bulb in the rear and all side markers and all turn signals. I still dont have blinkers. My hazard lights blink, but the turn signals do not. All fuses are good too. What is the problem??????

  2. #2
    Junior Member formula1804's Avatar
    Join Date
    Jan 2007
    Location
    Peoria IL
    Posts
    43

    2001 Camaro SS Red M6
    front or rear?

  3. #3
    Junior Member formula1804's Avatar
    Join Date
    Jan 2007
    Location
    Peoria IL
    Posts
    43

    2001 Camaro SS Red M6
    sorry didnt see the part where you said "rear and side markers". It's the wiring harness, i had this problem too.

  4. #4
    lmpounded SandmanWs7's Avatar
    Join Date
    Jan 2006
    Location
    Dallas, Texas
    Posts
    8,028

    Silver
    2007 CTS-V

    So i have to replace the whole wire harness?

  5. #5
    Junior Member formula1804's Avatar
    Join Date
    Jan 2007
    Location
    Peoria IL
    Posts
    43

    2001 Camaro SS Red M6
    if thats the problem (which it most likely is) then yes. they arent too outrageously expensive but they are a little pricey unless you can get one from a junk yard or something but there is no gaurantee that it will work. really easy to install though good luck

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •