Results 1 to 8 of 8

New symptom : Car fired up and died instantly 2x

This is a discussion on New symptom : Car fired up and died instantly 2x within the General Help forums, part of the LSx Technical Help Section category; Just left work. Anyone recognize this as anything? The car fired right up and died within a second. Then it ...

  1. #1
    Senior Member
    Join Date
    May 2009
    Location
    Toronto
    Posts
    1,083

    SOM
    2002 SS

    New symptom : Car fired up and died instantly 2x

    Just left work. Anyone recognize this as anything? The car fired right up and died within a second. Then it did it again . I turned the key back and forward the third time and it fired right up and drives perfect now.

    Thoughts ?

    I have ongoing issues with occasional sel flashing them staying on then going away. Code was low o2 voltage drivers side. Only happens when cruising in 6th at 75 mph or so on cruise control.

  2. #2
    Senior Member JayTA98's Avatar
    Join Date
    Dec 2007
    Location
    Orlando, FL
    Posts
    3,351

    Mean Black
    1998 Trans Am

    Quote Originally Posted by 5abivt View Post
    Just left work. Anyone recognize this as anything? The car fired right up and died within a second. Then it did it again . I turned the key back and forward the third time and it fired right up and drives perfect now.

    Thoughts ?

    I have ongoing issues with occasional sel flashing them staying on then going away. Code was low o2 voltage drivers side. Only happens when cruising in 6th at 75 mph or so on cruise control.
    Is the security light on or flashing when it starts and die? Does it happens all the time?

  3. #3
    O U 8 1 2 Spaz's Avatar
    Join Date
    Nov 1999
    Location
    over here...
    Age
    39
    Posts
    25,693

    []D [] []V[] []D
    1999 trans am

    probably related to the other thread with the exhaust problem...

  4. #4
    Senior Member JayTA98's Avatar
    Join Date
    Dec 2007
    Location
    Orlando, FL
    Posts
    3,351

    Mean Black
    1998 Trans Am

    Quote Originally Posted by Spaz View Post
    probably related to the other thread with the exhaust problem...
    I was reading the other thread. yup is possible. Could it be that your cats are clogged up? have you scan the car recently after this new issue?
    Last edited by JayTA98; 06-01-2011 at 11:44 AM.

  5. #5
    Senior Member
    Join Date
    May 2009
    Location
    Toronto
    Posts
    1,083

    SOM
    2002 SS

    Going to grab a scanner and recheck the code today. I'm also going to wipe the exhaust clean and see what happens after every drive. Car fired up no problem this morning and now on the way home. So far I'm at 275 miles and still a bit more than 1/4 tank left, how does that compare with anyone? I'm guessing illhit about 330-360 miles before empty as usual when I'm not driving it hard.

  6. #6
    Senior Member JayTA98's Avatar
    Join Date
    Dec 2007
    Location
    Orlando, FL
    Posts
    3,351

    Mean Black
    1998 Trans Am

    Quote Originally Posted by 5abivt View Post
    Going to grab a scanner and recheck the code today. I'm also going to wipe the exhaust clean and see what happens after every drive. Car fired up no problem this morning and now on the way home. So far I'm at 275 miles and still a bit more than 1/4 tank left, how does that compare with anyone? I'm guessing illhit about 330-360 miles before empty as usual when I'm not driving it hard.
    Well if the car drove fine then at least the cats are not clogged completely. You might still need new cats or ory. Get it scanned to make sure a new code didn't came on. are able to check your fuel pressure?

  7. #7
    Junior Member black2kSS's Avatar
    Join Date
    Nov 2010
    Location
    cheektowaga, ny
    Posts
    96

    black
    2000 camaro ss

    sounds alot like an intake side issue. MAF, vacuum leak, or as stated already, possible fuel pump. also if the idle control motor stuck open this could be the result

  8. #8
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,567

    Black & Blue
    '02 WS.6 / '07 Suburban

    Could be a TPS or IAC that is starting to wig on you.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. nhrafirebird got fired
    By 0rion in forum Almost Anything Goes
    Replies: 28
    Last Post: 05-08-2010, 11:49 AM
  2. Just fired up Diablo 1
    By Blitzed in forum Computers / Gaming
    Replies: 31
    Last Post: 02-25-2008, 09:08 PM
  3. so i just got fired to day....
    By toxik iroc in forum Almost Anything Goes
    Replies: 41
    Last Post: 11-23-2007, 07:31 AM
  4. 6.0L Fired up!!!
    By 12secSS in forum Western Members
    Replies: 11
    Last Post: 08-18-2006, 07:20 AM
  5. Fired up!!!
    By Mr. Luos in forum Rocky Mountain Members
    Replies: 17
    Last Post: 01-12-2006, 05:50 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •