Page 1 of 2 12 LastLast
Results 1 to 20 of 24
Like Tree1Likes

new stall install

This is a discussion on new stall install within the General Help forums, part of the LSx Technical Help Section category; Wow, for everyone that say's a stall is the best, it is. It pulls so hard from start to finish. ...

  1. #1
    Member
    Join Date
    Sep 2011
    Location
    Orlando
    Posts
    211

    Black
    Trans am

    new stall install

    Wow, for everyone that say's a stall is the best, it is. It pulls so hard from start to finish. wow
    400rwhp car with a 3800 stall is azaming. but when someone was installing it they found the trans mount was broke in half and that was causing shaking alot, i replace that with a new one. and for some reason my car has been dying alot of start up's. i thinking its the stall changing the tune. cause it never die before, maybe 1 or 2 times.

    Cam Only A4 Car

  2. #2
    Member
    Join Date
    Apr 2012
    Location
    fort myers florida
    Posts
    132
    I think the tune has to be checked. From the ride inside today seems to stall when the gas is applied and released the rpms hit the floor too low.

    I'd say have the tune rechecked or maybe it could be a tps sensor on the way out or does a clogged iac valve have those symptoms.

    I think with your motor vibration its time to hit up prothane for some mounts to kill the vibration. Its safe to say a bad trans mount caused the tranny to shake around and that's what broke your tailshaft

    Sent from my DROID BIONIC using Tapatalk 2

  3. #3
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    A stall wakes our cars up like nothing else for that kind of money.

  4. #4
    ʢ ൧ ൨ ൩ ൪ ൫ ൬ ൭ ൮Ր Ց Ւ Փ Smittro's Avatar
    Join Date
    Feb 2009
    Location
    Pittsburgh
    Posts
    9,965

    White
    2008 Hummer H3

    Try cleaning up your MAF with some CRC MAF cleaner..

    Just unplug it first shoot it and let it air dry. See if that helps.

  5. #5
    Member
    Join Date
    Sep 2011
    Location
    Orlando
    Posts
    211

    Black
    Trans am

    its surging sometimes, but no codes. so i thinking the A/F, Timing, or Fuel Trim is not 100%. so i will try to spary Cleaner into the sensor or replace them

  6. #6
    Member
    Join Date
    Apr 2012
    Location
    fort myers florida
    Posts
    132
    I have the maf cleaner if you wanna try it

    Sent from my DROID BIONIC using Tapatalk 2

  7. #7
    Member
    Join Date
    Apr 2012
    Location
    fort myers florida
    Posts
    132
    We did the maf cleaner today and it didn't change much. My cammed ls2 with stall is idling at 1000 and his about 800. Seems as if the rpm is just a little low and once stopped it drops hard.

    I believe its either a low rpm or vacuum leak in the motor

    Sent from my DROID BIONIC using Tapatalk 2

  8. #8
    Junior Member whitdog54's Avatar
    Join Date
    Jun 2012
    Location
    Western Mass
    Posts
    24

    Arctic White
    2000 Camaro Z28

    1000k idle?!?! im confused was the car stalld then tuned? or already had a tune then you just through the stall in?

  9. #9
    Member
    Join Date
    Apr 2012
    Location
    fort myers florida
    Posts
    132
    Car was tuned then he got the stall. I keep my idle high for the way it drives

    Sent from my DROID BIONIC using Tapatalk 2

  10. #10
    Junior Member chevuman260's Avatar
    Join Date
    Nov 2011
    Location
    fort wayne indiana
    Posts
    67

    white
    2001 Z28

    I ran into the same problem on my car when i went from the 3200 stall to the 4000. With a looser stall there is much less load on the motor since the stall is slipping more and thus the tune needs changed. I got mine re tuned by frost last time he was in town and it has been great since.
    2001 Camaro Z28 - AFR210 V2 Heads, JPH Cam, Fast 102mm intake, TS 100mm MAF, NW 102 TB, FTP 104mm lid, kooks 1 3/4 Long tubes, custom Y pipe w/dump, BMR LCA,TQ. Arm,PH bar, lca bracket,k member, Upper/Lower A arms, AFCO shocks
    11.20@120MPH
    459 RWHP and 410 RWTQ

    2009 Stryker Blue Pontiac G8 GT

  11. #11
    ʢ ൧ ൨ ൩ ൪ ൫ ൬ ൭ ൮Ր Ց Ւ Փ Smittro's Avatar
    Join Date
    Feb 2009
    Location
    Pittsburgh
    Posts
    9,965

    White
    2008 Hummer H3

    I don't know but it sounds like a junk tune..

    Idling @ 1000 huh? What's your vaccume like in that range?

    Sounds to me like someone is trying to make a bad cam choice idle..

    No offense please..

  12. #12
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,520

    98 Formula
    06 duramax

    I have my 228r idle at 850 with no stalling. Sounds to me like your idle airflow tables need to be dialed in. Ramping the idle up just hides the issue.

  13. #13
    Member
    Join Date
    Apr 2012
    Location
    fort myers florida
    Posts
    132
    We are two different people. My car is not tuned yet. That's why she idles high

    Sent from my DROID BIONIC using Tapatalk 2

  14. #14
    Retired NOT tired SteveC's Avatar
    Join Date
    Jul 2005
    Location
    Poway, Ca
    Posts
    1,126

    SOM
    2001 Z28 (Sara)

    Exclamation

    Quote Originally Posted by Dsmdave View Post
    Car was tuned then he got the stall. I keep my idle high for the way it drives

    Sent from my DROID BIONIC using Tapatalk 2
    If this is the case, he needs a retune for the new converter. I have a 3k stall that is a 10 1/2" diameter converter, my vehicle when warm idles @ 700rpm.

    SteveC
    Last edited by SteveC; 06-22-2012 at 04:01 AM.

  15. #15
    Member
    Join Date
    Sep 2011
    Location
    Orlando
    Posts
    211

    Black
    Trans am

    yea, it was the airflow tables, and my car on idle is running 14.4 A/F and 11.7 to 12.4 A/F on WOT. seem good i think.

  16. #16
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,520

    98 Formula
    06 duramax

    that wot AFR is leaving a lot on the table.....that should be 12.8-13:1 for the best power.

  17. #17
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    Yea, I'm FI and my A/F at WOT is 11.7. Seems a bit too rich for a N/A car.
    It's on jackstands.

  18. #18
    Retired NOT tired SteveC's Avatar
    Join Date
    Jul 2005
    Location
    Poway, Ca
    Posts
    1,126

    SOM
    2001 Z28 (Sara)

    Thumbs up

    Quote Originally Posted by 0rion View Post
    that wot AFR is leaving a lot on the table.....that should be 12.8-13:1 for the best power.
    +1, my A/F ratio @ WOT is 13.2:1

    SteveC

  19. #19
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,520

    98 Formula
    06 duramax

    Quote Originally Posted by SteveC View Post
    +1, my A/F ratio @ WOT is 13.2:1

    SteveC
    that's starting to push the envelope a little bit. Have you ever logged it specifically on really hot days to make sure you're not detonating? That's not crazy lean but it's leaner than I would personally do on the street for everyday driving.

  20. #20
    Retired NOT tired SteveC's Avatar
    Join Date
    Jul 2005
    Location
    Poway, Ca
    Posts
    1,126

    SOM
    2001 Z28 (Sara)

    Quote Originally Posted by 0rion View Post
    that's starting to push the envelope a little bit. Have you ever logged it specifically on really hot days to make sure you're not detonating? That's not crazy lean but it's leaner than I would personally do on the street for everyday driving.
    This is how the dyno tuner set it up (10 years ago), on very hot days I do get some very light "pinging" (@ higher RPM) on aggressive throttle. My vehicle is not a daily driver I purchased it brand new on 12/00, and just turned 33k. I had my spark plugs (NGK TR55 (copper tip)) changed 3 years ago (due to age not miles), and when inspected they were evenly burned with no signs of any mality (i.e - rich, lean, burnt etc.). My engine is stock with the exception of "ported descreened MAF housing", free ram air, and SLP lid and bellows.

    SteveC
    Last edited by SteveC; 06-28-2012 at 11:58 AM.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. $400 install for a stall?
    By ls1wallen in forum Automatic Transmission
    Replies: 4
    Last Post: 08-23-2011, 06:55 AM
  2. 2 Shift solenoid ECM code After stall converter install
    By wcboricua in forum Automatic Transmission
    Replies: 6
    Last Post: 01-05-2011, 07:44 PM
  3. stall converter install
    By MIKEY'S 2002 TA in forum Drivetrain
    Replies: 2
    Last Post: 12-02-2008, 02:04 PM
  4. post install cost of stall covrt. and TOTAL.
    By greatwhiteZ28 in forum Automatic Transmission
    Replies: 22
    Last Post: 10-03-2007, 04:18 PM
  5. After 3200 stall install???
    By 99HuggerOrangeZ in forum Automatic Transmission
    Replies: 35
    Last Post: 09-08-2007, 07:26 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •