Results 1 to 9 of 9

New purchase, 2002 SS Overheating on highway

This is a discussion on New purchase, 2002 SS Overheating on highway within the General Help forums, part of the LSx Technical Help Section category; Just picked up my car today, took a test drive around town, and everything was fine. However, on the way ...

  1. #1
    Junior Member
    Join Date
    Jul 2009
    Location
    Cape Coral, Florida
    Posts
    42

    Blue/Black
    2002 Camaro SS

    New purchase, 2002 SS Overheating on highway

    Just picked up my car today, took a test drive around town, and everything was fine. However, on the way home at 75 mph in 95 degree temperatures on the Interstate the water temperature started going from 210 towards 250 and the warning area rather quickly.

    I immediately turned off the A/C and turned on the heat to the highest temp, and the levels returned to normal. When I turned the A/C back on, the same thing happened. When I got off the highway, in town traffic, there was no problem when the A/C was on.

    When I put the car up on jacks after I got home, there is nothing blocking the radiator, however isn't there supposed to be a diverter to push the air up into the radiator area? There doesn't seem to be one on this car.

    I appreciate any info.

    Steve Nix

  2. #2
    Exalted Cyclops 67CamaroRSSS's Avatar
    Join Date
    Feb 2007
    Location
    San Diego, CA
    Posts
    5,824

    2002 Z28 A4 NBM
    Sadly now demodded :(

    Yes, there is supposed to be an air diverter (dam) under the front of the car just behind the radiator opening (just like the 3rd gens had - no grill opening = no air). It's not uncommon for it to be busted off.

    The lack of this piece will cause the problem you described.

  3. #3
    Member
    Join Date
    Dec 2005
    Location
    Cedar Rpaids,IA
    Age
    37
    Posts
    354

    Red
    1998 Camaro SS

    Quote Originally Posted by 67CamaroRSSS View Post
    Yes, there is supposed to be an air diverter (dam) under the front of the car just behind the radiator opening (just like the 3rd gens had - no grill opening = no air). It's not uncommon for it to be busted off.

    The lack of this piece will cause the problem you described.
    If you replace that and it's still having issue check the antifreeze cold. From experience I had a Dealership next the green antifreeze with the orange Dex-cool which tuned it into a clay like material and clogged my radiator. If this happens completely flush the system, replace the t-stat, and refill with your chose of fluid green or orange.
    1998 Camaro SS Hard Coupe Bright Red #1593
    Mods: Lots!!, still my daily driver except for winter
    383rwhp 370rwft/lbs

    1979 Corvette
    Mods Lots!!, weekend cruiser
    325rwhp and 320rwft/lbs

    2007 Dodge Ram 1500 4x4 (Yes its got a HEMI)
    Mods: Catback, BFI CAI, Winter daily driver

  4. #4
    Member WARP211's Avatar
    Join Date
    Feb 2007
    Location
    FairField, CA
    Age
    36
    Posts
    398

    RED 35TH ANIVERSARY PKG
    2002 CAMARO SS 35th LE

    I would check the coolant level cold first and see if there is enough coolant. Then you can move on to other things later.

  5. #5
    Junior Member
    Join Date
    Jul 2009
    Location
    Houston
    Posts
    9

    Pewter
    2001 Camaro Drop Top

    Mine did that exact thing, it was the thermostat going out. I would be driving and it would heat up, turn the heat on it would drop. The other thing it did was when it was cold outside is get to about 210 and my heater would still be blowing cold and then all the sudden blow hot. Be prepared if it is because soon comes the waterpump

  6. #6
    Junior Member
    Join Date
    Jul 2006
    Location
    tx
    Posts
    24

    white/black
    2002 Camaro Z28

    I had the same problem with no air diverter.. start there..

  7. #7
    Junior Member
    Join Date
    Jul 2006
    Location
    tx
    Posts
    24

    white/black
    2002 Camaro Z28

    you will probably only have problems at speed if it is the air diverter.. mine didnt overheat driving around town.. only on the expressway above 60

  8. #8
    Junior Member
    Join Date
    Jul 2009
    Location
    Cape Coral, Florida
    Posts
    42

    Blue/Black
    2002 Camaro SS

    Quote Originally Posted by tapout View Post
    you will probably only have problems at speed if it is the air diverter.. mine didnt overheat driving around town.. only on the expressway above 60
    I picked up the new one from the dealer yesterday, and put it on last night. How much does one of those air dams cost? It couldn't be too much from the looks of it, maybe $50? I had to drive 50 miles each way, I might have saved some time and money if I just bought it from the local dealership? It's funny, the salesman said they weren't making any money on the deal, and HE had to pay for it! I don't know if I believe that or not?

    Anyway, it's on, and ready to hit the first speed bump! I'll try it out this weekend on the highway, but I'm SURE that was the problem.

    Steve Nix

  9. #9
    Junior Member
    Join Date
    Dec 2008
    Location
    NY
    Posts
    23

    Artic
    2000 SS

    Could I get a pic of this diverter, I think I have the same issue.

    Never mind, I've seen the diverter
    Last edited by NycS2; 07-28-2009 at 06:22 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 17-18 MPG on highway
    By .melissa. in forum General Help
    Replies: 11
    Last Post: 06-19-2008, 10:59 PM
  2. SRT Charger on the highway.
    By Hwystar in forum Kill Stories
    Replies: 10
    Last Post: 12-26-2007, 02:01 PM
  3. 4 ls1s highway run
    By tigersport14 in forum Kill Stories
    Replies: 8
    Last Post: 09-13-2007, 07:32 PM
  4. Got 62 MPG on the Highway this weekend!
    By Neil in forum Almost Anything Goes
    Replies: 33
    Last Post: 04-19-2007, 05:57 AM
  5. Highway RPM w/ 3.73s vs 4.10s
    By bigcraig987 in forum Drivetrain
    Replies: 2
    Last Post: 05-04-2006, 09:26 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •