Page 1 of 2 12 LastLast
Results 1 to 20 of 24

new flashers but now a new problem

This is a discussion on new flashers but now a new problem within the General Help forums, part of the LSx Technical Help Section category; well just installed new electronic flaSHER the old one went out and now the new flasher will blink in the ...

  1. #1
    Junior Member
    Join Date
    Aug 2010
    Location
    Houston
    Posts
    30

    White
    2001 ws6 Trans AM

    new flashers but now a new problem

    well just installed new electronic flaSHER the old one went out and now the new flasher will blink in the rear left and right but now the front turning lights wont blink. is not that there out or anything because they will light up as driving/parking lights. just wont blink.. also

  2. #2
    Experienced Old Fart jfl330's Avatar
    Join Date
    Mar 2011
    Location
    Tampa, FL
    Posts
    154

    Red
    '02 35th SS LE SLP#1084

    Check the sockets and wiring for the front ones. They get hot as hell and tend to burn the sockets and wires. Mine did. New sockets at Advance Auto Parts.

    Jon

  3. #3
    Senior Member Z28_Driver's Avatar
    Join Date
    Jun 2009
    Location
    Ohio
    Posts
    1,017

    Sunset Orange Metallic
    2002 Z28 Hardtop

    The turn indicator light in the dash will light when you push the lever to signal, but not blink.
    Then your problem is the bulb.
    The turn indicator/ running light bulb has two filaments. one could be broke. Check each bulb again.

    If the turn indicator in the dash blinks.
    Then the problem is the wiring. Most likely burnt sockets.

    Let me know if you still have problems.

  4. #4
    Junior Member
    Join Date
    Aug 2010
    Location
    Houston
    Posts
    30

    White
    2001 ws6 Trans AM

    Quote Originally Posted by Z28_Driver View Post
    The turn indicator light in the dash will light when you push the lever to signal, but not blink.
    Then your problem is the bulb.
    The turn indicator/ running light bulb has two filaments. one could be broke. Check each bulb again.

    If the turn indicator in the dash blinks.
    Then the problem is the wiring. Most likely burnt sockets.

    Let me know if you still have problems.
    turn indicator does blink, just put 2 new sockets in not but 2 months ago at most on both and just put new bulbs in today. tried thermal and electronic flasher still nothing. maybe a lose wiring under the steering column idk? also just had some steering column work done might be it to.

  5. #5
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    What was done to the column? Something could be unplugged.

  6. #6
    expensive tires az gt eater's Avatar
    Join Date
    Mar 2006
    Location
    phoenix
    Posts
    1,951

    white
    04 2500 4x4 crew cab

    There are a lot of pieces involved with the turn signals, and that could be the problem, but the likely culprit is the connectors at the signals them selves. Check the plugs for corrosion, and replace the pigtails as needed. I have the same car, and Ive replaced mine multiple times already. Water gets in there, heat adds to the problem.

  7. #7
    Senior Member Z28_Driver's Avatar
    Join Date
    Jun 2009
    Location
    Ohio
    Posts
    1,017

    Sunset Orange Metallic
    2002 Z28 Hardtop

    The indicator in the car blinks, the rear bulb blinks, but not the front.
    Corrosion in the circuit somewhere forward of the firewall most likely.
    Something is drwaing the juice still or the indicator would not blink.
    Check the wiring near the new socket for corrosion.

  8. #8
    Junior Member somz28's Avatar
    Join Date
    Aug 2009
    Location
    Odessa, Texas
    Posts
    53

    Sunset Orange Metallic
    2001 Camaro Z28

    i had the same exact problem, if you remove the cover under the steering column you'll find a fuse, thats what you need to replace.

  9. #9
    Junior Member somz28's Avatar
    Join Date
    Aug 2009
    Location
    Odessa, Texas
    Posts
    53

    Sunset Orange Metallic
    2001 Camaro Z28

    damn that pic came out huge lmao
    Anyway this fixed my problem and i haven't had any issues with it so far and its been about 2 years. you can find the fuse at any auto parts store for around 5 bucks.

  10. #10
    Junior Member
    Join Date
    Aug 2010
    Location
    Houston
    Posts
    30

    White
    2001 ws6 Trans AM

    replaced turn signal switch,replaced both hazard and turn signal flashers , replaced bulbs, checked sockets all seems good just wont blink, test light show everything working coming from the turn signal switch. so its gotta be inbetween turn signal switch or socket. also just a random thought but im proably way off. did they make different fuses for front and back turn signals?
    Last edited by cspeich2011; 05-22-2011 at 09:36 AM.

  11. #11
    Senior Member JayTA98's Avatar
    Join Date
    Dec 2007
    Location
    Orlando, FL
    Posts
    3,351

    Mean Black
    1998 Trans Am

    Quote Originally Posted by cspeich2011 View Post
    replaced turn signal switch,replaced both hazard and turn signal flashers , replaced bulbs, checked sockets all seems good just wont blink, test light show everything working coming from the turn signal switch. so its gotta be inbetween turn signal switch or socket. also just a random thought but im proably way off. did they make different fuses for front and back turn signals?
    have you check the test light at the socket? and behind the socket, at the wires itslef and no light?

  12. #12
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    Was there any rust accumulations on the bulbs when you took them out?

  13. #13
    Junior Member
    Join Date
    Aug 2010
    Location
    Houston
    Posts
    30

    White
    2001 ws6 Trans AM

    Quote Originally Posted by cammed goat View Post
    Was there any rust accumulations on the bulbs when you took them out?
    Negative

  14. #14
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    OK. I am assuming your car uses 1157 bulbs and you are running them in the front. OR...you have a bad ground, exposed/broken wire under the hood/front bumper cover area.

  15. #15
    Junior Member
    Join Date
    Aug 2010
    Location
    Houston
    Posts
    30

    White
    2001 ws6 Trans AM

    I use 3157. And thats proably it. Well i broke down now Im sending it off to a shop then we will get the results, since prom comin in a week wanna roll up beastin in the trans am hah..

  16. #16
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    Ok.

  17. #17
    Senior Member Z28_Driver's Avatar
    Join Date
    Jun 2009
    Location
    Ohio
    Posts
    1,017

    Sunset Orange Metallic
    2002 Z28 Hardtop

    Quote Originally Posted by somz28 View Post
    i had the same exact problem, if you remove the cover under the steering column you'll find a fuse, thats what you need to replace.Click for full size
    Isn't that the flasher or blinker in that picture?

  18. #18
    expensive tires az gt eater's Avatar
    Join Date
    Mar 2006
    Location
    phoenix
    Posts
    1,951

    white
    04 2500 4x4 crew cab

    Quote Originally Posted by Z28_Driver View Post
    Isn't that the flasher or blinker in that picture?
    thats what i was thinking. I replaced that the first time around. I still had to replace the pigtails.

  19. #19
    Member herculesrider1's Avatar
    Join Date
    Apr 2008
    Location
    TX
    Posts
    504

    Red
    '00 TransAm RamAir WS6 M6

    Quote Originally Posted by cspeich2011 View Post
    replaced turn signal switch,replaced both hazard and turn signal flashers , replaced bulbs, checked sockets all seems good just wont blink, test light show everything working coming from the turn signal switch. so its gotta be inbetween turn signal switch or socket. also just a random thought but im proably way off. did they make different fuses for front and back turn signals?
    The picture from under the dash kick panel, is that the hazard or the turn signal flasher? I thought they were both the same. I found the flasher behind the kick panel below the steering wheel. Where is the other flasher, if in fact, there are two separate flashers????

  20. #20
    Senior Member JayTA98's Avatar
    Join Date
    Dec 2007
    Location
    Orlando, FL
    Posts
    3,351

    Mean Black
    1998 Trans Am

    Quote Originally Posted by herculesrider1 View Post
    The picture from under the dash kick panel, is that the hazard or the turn signal flasher? I thought they were both the same. I found the flasher behind the kick panel below the steering wheel. Where is the other flasher, if in fact, there are two separate flashers????
    I have a 98 and i do have 2 separate flashers. They are close to each other in that same location.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Obama's Woman Problem A Problem Of His Own Making
    By Ed Blown Vert in forum Political / Debate Forum
    Replies: 0
    Last Post: 01-14-2013, 03:50 PM
  2. How to replace your turn signal and hazard flashers
    By JayTA98 in forum General Help
    Replies: 4
    Last Post: 05-26-2011, 07:18 PM
  3. Help: new flashers but now a new problem
    By cspeich2011 in forum Stereo and Electronics
    Replies: 7
    Last Post: 05-22-2011, 10:17 AM
  4. Fuel Problem or Severe Engine Problem
    By pet_monk in forum General Help
    Replies: 3
    Last Post: 02-18-2008, 08:51 AM
  5. What do flashers mean?
    By jad628 in forum Kill Stories
    Replies: 30
    Last Post: 12-11-2007, 10:27 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •