Results 1 to 7 of 7

new car problem

This is a discussion on new car problem within the General Help forums, part of the LSx Technical Help Section category; Just bought a 99, and drove it genuinely hard for the first time tonight WOT till it shifts, exceppt it ...

  1. #1
    Junior Member
    Join Date
    Sep 2007
    Location
    North America
    Posts
    91

    Navy Blue Metallic
    1999 Trans-Am

    new car problem

    Just bought a 99, and drove it genuinely hard for the first time tonight WOT till it shifts, exceppt it doesn't......... pulls hard to about 5500 rpm then cuts in and out like it;s bouncing of a rev limiter and doesn't shift.

    as soon as I let off it shifts smoothly and pulls hard again if you add throttle

    What's the stock shift point? 1-2 2-3 3-4, and what's the stock rev limiter set at? As far as I know the car is stock aside from borla exhaust and a kandN filter.

    What's going on here, this car can't really be set up to bounce off a stock rev limiter before it shifts can it?

  2. #2
    Senior Member Orcus79's Avatar
    Join Date
    Feb 2006
    Location
    Canada
    Age
    38
    Posts
    1,346

    black
    2002 WS6

    No. it sounds more like an internal tranny issue to me, hows the fluid level and what does it look like?

  3. #3
    Senior Member greatwhiteZ28's Avatar
    Join Date
    Nov 2006
    Location
    d
    Age
    33
    Posts
    3,675

    white
    2002 z28

    x2 , also maybe have some one just tune shift points and pressure
    but welcome to the site

  4. #4
    Member 346ci's Avatar
    Join Date
    Sep 2007
    Location
    AK
    Age
    27
    Posts
    553

    NBM
    1998 Z-28

    This may sound stupid, but when I first got my car (A4) I floored it in overdrive and it would bounce off the rev limiter and not shift I would have to let off for it to shift, but it works fine in drive.

  5. #5
    Member jag42420's Avatar
    Join Date
    Aug 2006
    Location
    Kentucky
    Age
    43
    Posts
    525

    Silver
    2002 WS6 Trans Am

    Quote Originally Posted by Wheels View Post
    What's the stock shift point? 1-2 2-3 3-4, and what's the stock rev limiter set at?
    stock shift RPMs (hot, performance, and normal modes)
    stock 1>2 6000rpm
    stock 2>3 6000rpm
    stock 3>4 5900rpm

    stock fuel cutoff 6200rpm

    Sounds like you have been poorly tuned, or have an internal problem. How many miles on the car?

  6. #6
    Junior Member
    Join Date
    Sep 2007
    Location
    North America
    Posts
    91

    Navy Blue Metallic
    1999 Trans-Am

    Fluid looks "okay" and is up. The car has 54 500 miles.

    What do you guys think about taking it for a tranny flush? I read all sorts of opinions on this, some say it helps others say it can make things worse?

    After having driven the car some more it seems to come and go, the other night I did about 3 pulls from a stop to around 100 and it never missed a beat.
    I do really wonder about a poor tune now that you mention it though, I can't figure why else it would be bouncing at around 5500 when stock is 6200?

    I'm going to start a new thread about the flush and possible gear oils for a rearend change, comments there would be appretiated as well.

  7. #7
    Senior Member camarojunky74's Avatar
    Join Date
    Jun 2007
    Location
    corona ca
    Age
    31
    Posts
    2,258

    white, white and pewter
    Rip99SSA4,74Z28M4,02SSM6

    i had this problem with my 99 , it would do it periodically, i was afraid to run n20 because if it did that on juice my motor would go ka boom

    this is what fixed it for me, chances are after all the miles like my 99 the clutch packs wear and the computer is taught to adjust for the wear or how hard to shift based on driver inputs, so this is what i did i bought a diablo sport and turned down the shifting rpm in that gear and the problem went away no prob,

    hope this helps, plus you know you will need a tuner eventually anyways there is one for sale in the for sale section here now maybe even 2

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. cluth problem??? transmission problem???? please HELP!!!
    By adamblake97 in forum Manual Transmission
    Replies: 3
    Last Post: 04-07-2014, 08:34 AM
  2. Obama's Woman Problem A Problem Of His Own Making
    By Ed Blown Vert in forum Political / Debate Forum
    Replies: 0
    Last Post: 01-14-2013, 03:50 PM
  3. Fuel Problem or Severe Engine Problem
    By pet_monk in forum General Help
    Replies: 3
    Last Post: 02-18-2008, 08:51 AM
  4. Electrical/charging problem problem
    By jchcomputers in forum General Help
    Replies: 4
    Last Post: 02-23-2007, 06:59 AM
  5. is it a clutch problem, or a tranny problem?
    By sgt0704 in forum Manual Transmission
    Replies: 3
    Last Post: 01-07-2007, 05:03 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •