Results 1 to 2 of 2

New buy problems

This is a discussion on New buy problems within the General Help forums, part of the LSx Technical Help Section category; First of all, glad to finally be apart of the LS1 crew. Just bought a 2002 Pontiac Trans Am about ...

  1. #1
    Join Date
    Dec 2012
    Bunn, NC

    2002 Trans Am

    New buy problems

    First of all, glad to finally be apart of the LS1 crew. Just bought a 2002 Pontiac Trans Am about 2 weeks ago. Probably shouldn't have bought it or at least paid what I paid for it. As soon as I got the car it seems to be falling apart. Its a 6 speed and for some reason 5th gear is completely gone, doesn't stay in 5th. It will go into it but acts like its in neutral when and when you hold it in there it just grinds. The window motor and regulator on the driver side was shot. to top things off I went to leave work the other day and I tried to turn the key, and nothing, it was in a free spin and lock up. I was able to pull the steering column down and play with the little ignition rod a bit and was able to make it work for a little while but it continues to give me problems. I just ordered a new ignition cylinder from advance auto parts but im just worried that replacing it is gonna be a pain in a**. I've read on here that i have to pull the steering wheel. Im also worried about the reliability of the one from advance. I love a trans am and im wanting to kinda restore the car, the body is in great condition (the fact that its black sucks, cant keep it clean). If anyone has some advise please let me know.

  2. #2
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Wherever life takes me

    02 35th LE Camaro SS

    Sounds like the 5th gear synchro in your T56 (transmission) is either worn or broken. That is an internal transmission issue if so. A bad or worn synchro is indicative of a gear either grinding or popping out.

    The window motors are an easy fix and fairly inexpensive: AutoTrix :: Passenger Window Fix Kit

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: 62.9i problems
    By trooperrunner in forum Stereo and Electronics
    Replies: 1
    Last Post: 08-12-2009, 03:08 PM
  2. Problems
    By Naf in forum GTO
    Replies: 1
    Last Post: 06-30-2007, 12:44 PM
  3. AC Problems!!!
    By 79JON in forum General Help
    Replies: 3
    Last Post: 10-19-2006, 12:09 PM
  4. Why Do We All Have Problems?
    By Spitfire in forum Manual Transmission
    Replies: 3
    Last Post: 10-11-2006, 06:43 AM
  5. Site problems or my problems?
    By oneBADDz in forum Request and Feedback
    Replies: 2
    Last Post: 04-03-2006, 06:26 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts