Results 1 to 6 of 6
Like Tree1Likes
  • 1 Post By SMWS6TA

new Alternator not chargering

This is a discussion on new Alternator not chargering within the General Help forums, part of the LSx Technical Help Section category; Is there anything other than the alternator being bad that will keep it from charging? The alternator was making a ...

  1. #1
    Member
    Join Date
    Oct 2005
    Location
    Vicksburg. Ms.
    Posts
    433

    pewter
    99 Trans Am

    new Alternator not chargering

    Is there anything other than the alternator being bad that will keep it from charging? The alternator was making a bad noise and was not charging checked voltage and it was 11. replaced alternator and it is still 11what else could it be? the noise is gone, the old alternator had burn marks on it like it had gotten hot at sometime, need help, I have checked fuses and they all seem to be good. Don't know if that have anything to do with the alternator but I checked. I believe I a bad rebuilt ALT.

  2. #2
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    did you reattached the thin wire harness on the backside?

    You can see the thin red wire in this pic. Sometimes these break real easy because ppl forget they are there. If it's not connected it will not charge.

  3. #3
    Member
    Join Date
    Oct 2005
    Location
    Vicksburg. Ms.
    Posts
    433

    pewter
    99 Trans Am

    I want to thank you for the advice on the alternator pulled it and there it was the small red wire broken off smooth with no part of it left in the plug,repaired it and now it's back to its old self no noise and charging. if I were close by I would have to give you a GREAT BIG HUG. thanks again.

  4. #4
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    I've been there, in fact made a sticky on how to fix it....
    awoodby likes this.

  5. #5
    Member RONS98TA's Avatar
    Join Date
    Jan 2009
    Location
    MARYLAND
    Age
    44
    Posts
    803

    BLACK
    1998 PONTIAC TA

    I have also had the problem of replacing the alt and that stupid tiny a$$ wire broke off, right at the wire harness. I had to buy a new plug and extend the wire a 10 inches so this would never happen again.

  6. #6
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    Here the thread I did to fix this problem.

    A Fix if You Break your Alternator Wire Plu



    And then I did a permanent fix to replacing alternators from leaky power steering pumps.

    Alternator Relocation Kit


    Haven't regretted doing it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Need Help With Alternator!!
    By camarossf650 in forum General Help
    Replies: 11
    Last Post: 03-20-2009, 06:42 AM
  2. is this my alternator?????
    By greatwhiteZ28 in forum General Help
    Replies: 13
    Last Post: 01-22-2008, 06:14 PM
  3. alternator help
    By transamgirl in forum General Help
    Replies: 7
    Last Post: 06-07-2007, 06:18 PM
  4. Alternator Help
    By Chamelion WS6 in forum General Help
    Replies: 4
    Last Post: 12-16-2006, 09:13 AM
  5. alternator
    By a10beav in forum GTO
    Replies: 2
    Last Post: 09-26-2006, 09:39 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •