Page 2 of 2 FirstFirst 12
Results 21 to 34 of 34

Needing help

This is a discussion on Needing help within the General Help forums, part of the LSx Technical Help Section category; Also, was the PCM for your model year?...

  1. #21
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    Also, was the PCM for your model year?

  2. #22
    Junior Member
    Join Date
    May 2011
    Location
    jellico,tn
    Posts
    35

    black
    2002 camaro

    T

    The only relearn was the crank variation learn after the program on the new pcm from GM for my car....since I haven't had any problem untill now...I've put a about 1500 to2000 miles since the new pcm....maybe wiring issue do you guys think... Its a total different break down..its acting different then when the pcm went out last time..last time it shit down 4 coils and the Speedo didn't work...

  3. #23
    Junior Member
    Join Date
    May 2011
    Location
    jellico,tn
    Posts
    35

    black
    2002 camaro

    Hooked up a tech 2 to her today

    Here its the list of codes
    P1639-5 volt reference 2 circuit
    Po200-- injector control circuit
    Po418--air pump relay control circuit
    Po645--air conditioning AC clutch relay control circuit
    P1635--5 volt reference 1 circuit
    U1016- loss of pcm communication
    U1301- class 2 communication circuit short to battery
    U1000-class 2 days link malfunction
    U1016-loss of pcm communication
    U1040- loss of abs/tcs communication
    U1096- loss of ipc communication
    U1301- class 2 data link high

  4. #24
    Junior Member
    Join Date
    May 2011
    Location
    jellico,tn
    Posts
    35

    black
    2002 camaro

    Thanks guys for the help so far and any and all advice is welcome...thanks

  5. #25
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    :wow: You've just gone way over my head.....

    See if you can PM Cutlas, he is a certified GM mechanic.

  6. #26
    Junior Member
    Join Date
    May 2011
    Location
    jellico,tn
    Posts
    35

    black
    2002 camaro

    Yea mine too...cutlas how do I get ahold of him..and i'm starting to wonder if the write mod that was done (relocating the wires on the passenger side inside the fender and wheel well) had something to do with my problem...the loss of communication...

  7. #27
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,519

    98 Formula
    06 duramax

    I bet you have a short over there where the wire mod was done.......those codes are kinda all over the place so that would be my first guess.

  8. #28
    Electrical Engineer KMdef9's Avatar
    Join Date
    Jul 2009
    Location
    North of the Motorcity
    Posts
    2,611

    Custom Swirly Black
    2001 WS6 M6

    Quote Originally Posted by 0rion View Post
    I bet you have a short over there where the wire mod was done.......those codes are kinda all over the place so that would be my first guess.
    Same here. Probably most likely an open if the reference voltage is at 5V. Could be a loose ground too, but I dont know if all of those are grounded in the same location.

  9. #29
    Junior Member
    Join Date
    May 2011
    Location
    jellico,tn
    Posts
    35

    black
    2002 camaro

    Thanks guys im thinking so too..i'm gonna check it today hopefully its pooring down the rain right now...but hopefully that's the fix. And i'm gonna put a nee pcm in it for the heck of it....its covered under warranty....:-)

  10. #30
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    I agree with 0rion and KM. Definately sounds like a ground issue.

  11. #31
    Junior Member
    Join Date
    May 2011
    Location
    jellico,tn
    Posts
    35

    black
    2002 camaro

    Checked those wires today didn't see anything wrong but I didn't have schematic s to check each one..i'm gonna do the program tomorrow and new pcm...which that is just for shitd and giggles since covered under warranty..my old shop Foreman did reMind me that those computers are referbs even thow there bought from GM derictly..so maybe got a bad one...possibility...I Hope. Worrying is not my best quality.I hate it...lol

  12. #32
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    Hopefully it isn't a defective one.

  13. #33
    Junior Member
    Join Date
    May 2011
    Location
    jellico,tn
    Posts
    35

    black
    2002 camaro

    Well no it want even start just crank..brand new battery and terminals. Damit what to do next... This thing its really starting to Get on my last nerve.

  14. #34
    Junior Member
    Join Date
    May 2011
    Location
    jellico,tn
    Posts
    35

    black
    2002 camaro

    Well guys I took the pcm out today and it was full of water....yes water...any suggestions on a pcm box..I need one badly and still wondering how it got in it..put the new one in and programmed it...ol Leslie is back on the road..she is ruining good now once again..thanks guys for all the help..

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Wanted: needing a lt1
    By SMITH89 in forum Parts Wanted / Trade
    Replies: 0
    Last Post: 08-07-2011, 07:44 AM
  2. WTB: (Needing 4) 275/40/17
    By danjo11 in forum Parts Wanted / Trade
    Replies: 2
    Last Post: 07-22-2011, 10:12 AM
  3. Needing a tune?
    By Itllrun in forum Computer & Tuning
    Replies: 8
    Last Post: 03-29-2010, 04:21 AM
  4. Needing help bad
    By Clayton Brendal in forum New Member Introductions
    Replies: 2
    Last Post: 05-27-2008, 08:59 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •